Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet is mostly not working...

19 Aug 2009   #1
Buddhism101

Windows XP / 7
 
 
Internet is mostly not working...

Hey, so I've actually had this problem a long time ago with Windows XP... Don't remember how I fixed it but I think it was just a full reformat.

Windows 7 worked before, internet, everything was fine - until yesterday when my internet crashed (in my entire house). I have a separate computer up (the original one that had this issue) right next to it. My entire house went down for internet for a long time. I went to sleep, woke up the next day - internet is working on Windows XP. Great! It's back. Windows 7 doesn't have internet anymore. Still connected to the home network, just says no internet access. They are both connected to the same switch by ethernet cable, which then runs to the router out in the living room.

Weird thing is, I still have SOME internet capabilities. For instance, Ventrilo and UltimateBet both still work fine, have full internet capabilities. (Ultimate bet the ads don't load correctly, page load error comes up). When I start up mozilla firefox, IE, any other game, etc, they almost don't even try to connect.

I tried /release /renew, uninstalling the network card, restarting, winsockxp fix.... Not sure what else to try. Thanks guys.


My System SpecsSystem Spec
.
19 Aug 2009   #2
SquonkSC

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by Buddhism101 View Post
Hey, so I've actually had this problem a long time ago with Windows XP... Don't remember how I fixed it but I think it was just a full reformat.

Windows 7 worked before, internet, everything was fine - until yesterday when my internet crashed (in my entire house). I have a separate computer up (the original one that had this issue) right next to it. My entire house went down for internet for a long time. I went to sleep, woke up the next day - internet is working on Windows XP. Great! It's back. Windows 7 doesn't have internet anymore. Still connected to the home network, just says no internet access. They are both connected to the same switch by ethernet cable, which then runs to the router out in the living room.

Weird thing is, I still have SOME internet capabilities. For instance, Ventrilo and UltimateBet both still work fine, have full internet capabilities. (Ultimate bet the ads don't load correctly, page load error comes up). When I start up mozilla firefox, IE, any other game, etc, they almost don't even try to connect.

I tried /release /renew, uninstalling the network card, restarting, winsockxp fix.... Not sure what else to try. Thanks guys.
Hi Buddhism101,

What security apps do you have on both machines? (antivirus, firewall, anti-malware etc.)

And are they on or off?

Do you have any forwarding ports opened on your router?
My System SpecsSystem Spec
19 Aug 2009   #3
Buddhism101

Windows XP / 7
 
 

No external firewalls on either. Windows firewall is off on both. Also forgot to mention I reformated about 20 minutes ago... So there's literally nothing on there. I do have a bunch of ports forwarded on my windows XP machine's IP - For different games, and to host certain things from it.
My System SpecsSystem Spec
.

19 Aug 2009   #4
Atomic Shark

Windows 7 RTM (My daddy installed it for me)
 
 

Hi Buddhism101, welcome to the forums as my dad would say

Have you tried resetting your router?

Internet instability & packet loss can be caused by crashes if it does not get reset properly. What router do you have, and do you know how to reset it?



AS
My System SpecsSystem Spec
19 Aug 2009   #5
Buddhism101

Windows XP / 7
 
 

It can't be the router if the other 7 computers in my house are all getting proper connections can it? It's a DI-634M. Before I go messing with ALL of the connections in the house I'd like to make sure this has a decent probability of being the issue?
My System SpecsSystem Spec
19 Aug 2009   #6
SquonkSC

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by Buddhism101 View Post
No external firewalls on either. Windows firewall is off on both. Also forgot to mention I reformated about 20 minutes ago... So there's literally nothing on there. I do have a bunch of ports forwarded on my windows XP machine's IP - For different games, and to host certain things from it.
Do I understand right you have
no antivirus/antimalware software,
no firewalls active?
and a bunch of forwarding ports open?
My System SpecsSystem Spec
19 Aug 2009   #7
Atomic Shark

Windows 7 RTM (My daddy installed it for me)
 
 

Could it be that IE and possibly others are set to 'Work Offline' while the connection was lost over night? If you open IE and click 'Tools' is 'Work Offline' selected?

It's just a thought, as you say it's instant
My System SpecsSystem Spec
19 Aug 2009   #8
Buddhism101

Windows XP / 7
 
 

Quote   Quote: Originally Posted by squonksc View Post
Do I understand right you have
no antivirus/antimalware software,
no firewalls active?
and a bunch of forwarding ports open?
Unless I'm missing something... Yes? I've run my computer like this for about 4 years now? No issues really. (4 years ago my old computer had this same problem) On the reformatted one, certainly no firewalls or anything, but no ports open for it.

Work offline is not on.
My System SpecsSystem Spec
19 Aug 2009   #9
Atomic Shark

Windows 7 RTM (My daddy installed it for me)
 
 

One possibility may be to run a Repair Install and see if that helps at all
Note   Note
No user files or programs are affected by a Repair Install
My System SpecsSystem Spec
19 Aug 2009   #10
Buddhism101

Windows XP / 7
 
 

Quote   Quote: Originally Posted by Attomic Shark View Post
One possibility may be to run a Repair Install and see if that helps at all
Note   Note
No user files or programs are affected by a Repair Install

That's running now. Any other ideas while that's going? (2 gigs to download) Thanks by the way, hope this overwrites a corrupt file or something?
My System SpecsSystem Spec
Reply

 Internet is mostly not working...




Thread Tools




Similar help and support threads
Thread Forum
Husbands Lenovo PC Won't Connect to the Internet. Internet working.
My husbands lenovo PC won't connect to the internet. The internet is working fine for my PC, his samsung galaxy s3 mini phone, and the PS3s. His PC won't connect, though. Please, can someone help me1 I don't know what the hell is going on with his PC! is it hardware, software? I think a...
Network & Sharing
Internet not working, windows update, ping, DNS, etc. working fine
Hello, I've got a Dell laptop here that isn't functioning properly. I can't get this to work for the life of me! I am currently using this laptop with a different hard drive, it's the install on the SSD that doesn't work. I know that the quick fix would be to simply reload windows, but I don't...
Network & Sharing
Internet wireless not working on my PC, but working on other computers
Hi people, I'm using Windows 7 Home Premium. My wireless connection has been working on and off for a while, but now it just refuses to work. The other computers in the wireless network are working just fine, so it must be definitely something in my laptop. I can detect the network just...
Network & Sharing
Wireless and internet are working but no internet access
Hi there ،، well the problem here that suddenly all my internet explolers ( firefox , IE9(x32) , google Chrome ) can't access to the internet . I checked the connection many times, i tried the system restore, scan for viruses and i couldn't find any help with this. The strange thing that...
Network & Sharing
Windows 7 Internet Working, LAN not working
Umm. Hey there guys. I have posted about this problem earliar too. But there has been very poor response from sevenforums.com . I installed windows 7 and encountered the NETWORK (No internet access) problem. This is what I am connected through. I am using a PPPoE connection which directly...
Network & Sharing
Internet Working/ Lan not- working :(
Hey guys I just reformatted my pc with windows 7 ultimate. I have installed only 2 things yet. 1. Audio driver 2. Onboard Realtek NIC driver for WIn 7 I have a strange problem. I am connected through a wired connection which goes into a switch on the neighboring bldg. I can create a dial up...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App