Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No network access except in Safe mode, following Vista to 7 upgrade


17 Feb 2012   #1

Windows 7 Home Premium 32bit
 
 
No network access except in Safe mode, following Vista to 7 upgrade

I'd be grateful for any pointers on this problem I cant resolve.
Upgraded an Inspiron E1705 (9400) (called ProblemPC from hereon) from Vista to Win 7 Home premium 32. All appeared to go well. But I cant access anything over network connection despite it appearing to be connected. It was all working right before the upgrade.

I CAN connect in safe mode…

Network connection indicates connected to my router and Internet access.
Network map shows ProblemPC = Router/modem = Internet
My other PC is connected just fine and shows the ProblemPC in its network map, but not vice versa.
I can ping the router, and my other PC successfully. But I cant get the router page by going to its web address.

In explorer, I get 'website found, waiting for reply', but never connects. It also seems to never time out, just goes on trying to connect. I also suspect 'website found' is a lie as I get the same when typing in a non-existant website

I've tried various ipconfig /release /renew etc.
I have run 'update driver software' on the wireless card and the ethernet card and get 'Windows has determined the driver software for your device is up to date'
I've tried disabling the firewall (ESET, and checked windows firewall also disabled).
I've tried wireless alone, ethernet alone, and both together.
From ipconfig /all, I get details consistent with running it on my other PC (different IP address and so on, but all fields appear to be correct)
My LAN settings are 'automatically detect settings'

If I start up in safe mode with networking I can connect…

My System SpecsSystem Spec
.

17 Feb 2012   #2

Windows 7 professional 64 bit
 
 

Hi andrewtubb,

The very common reason for this kind of issues are either the firewall or the third party anti-virus programs. If you have any anti-virus program, uninstall that from the normal mode and then check. If it connects to the internet then that's the issue. You may reinstall the program again but need to set the rules for not interfering with the internet connection.

Generally the uninstall and reinstall works in these cases!!!
My System SpecsSystem Spec
17 Feb 2012   #3

Windows 7 Home Premium 32bit
 
 
Done

That seems to have done it, thanks
My System SpecsSystem Spec
.


Reply

 No network access except in Safe mode, following Vista to 7 upgrade




Thread Tools



Similar help and support threads for2: No network access except in Safe mode, following Vista to 7 upgrade
Thread Forum
Upgrade from Vista to 7 Ult bad drivers no safe mode Drivers
Mouse locks up on 7, okay on Vista and safe mode Hardware & Devices
Cant Access Safe Mode! Performance & Maintenance
Cannot access Safe Mode but can boot in Safe Mode with Networking BSOD Help and Support
wireless access in safe mode? Network & Sharing
BSOD can't access safe mode BSOD Help and Support
Windows 7 can't access safe mode General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:35 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33