Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows is stating that I'm not connected to the I-net, when I am.

24 Feb 2012   #11
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by desicions View Post
Anyone?
So basically you are driving yourself crazy because it is showing the wrong Icon? It works right?


My System SpecsSystem Spec
.
24 Feb 2012   #12
desicions

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by desicions View Post
Anyone?
So basically you are driving yourself crazy because it is showing the wrong Icon? It works right?
I wouldnt give a damn about it, if Origin wouldnt be b*tchin' about it.
I need this fixed =#
My System SpecsSystem Spec
24 Feb 2012   #13
desicions

Windows 7 Home Premium 64 bit
 
 

Is there a way to force my machine to think that I'm connect to the Internet?

Even if I'm not connected, I don't mind, cause that will solve all my problems.
My System SpecsSystem Spec
.

25 Feb 2012   #14
desicions

Windows 7 Home Premium 64 bit
 
 

Any1?
My System SpecsSystem Spec
25 Feb 2012   #15
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Can you post a snip of your ipconfig/all for me to look at?
My System SpecsSystem Spec
26 Feb 2012   #16
desicions

Windows 7 Home Premium 64 bit
 
 

Here you go, kind sir.
Code:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Users\gera>ipconfig /all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : gera-TOSH
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : lan

Wireless LAN adapter Wireless Network Connection 2:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
   Physical Address. . . . . . . . . : 4C-ED-DE-1A-79-54
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

   Connection-specific DNS Suffix  . : lan
   Description . . . . . . . . . . . : Broadcom 802.11n Network Adapter
   Physical Address. . . . . . . . . : 4C-ED-DE-1A-79-54
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   IPv4 Address. . . . . . . . . . . : 192.168.1.66(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : 26 февраля 2012 г. 12:36:34
   Lease Expires . . . . . . . . . . : 27 февраля 2012 г. 12:36:34
   Default Gateway . . . . . . . . . : 192.168.1.254
   DHCP Server . . . . . . . . . . . : 192.168.1.254
   DNS Servers . . . . . . . . . . . : 192.168.1.254
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Atheros AR8152 PCI-E Fast Ethernet Contro
ller
   Physical Address. . . . . . . . . : 00-26-6C-88-CA-94
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

C:\Users\gera>
My System SpecsSystem Spec
Reply

 Windows is stating that I'm not connected to the I-net, when I am.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
The Network icon shows Not Connected, but I'm connected
Hi to all The Network icon shows Not Connected, but I'm connected and can brows the internet. my prblem solved but after restart my computer this problem come back. I'm confused:confused: because I tried many ways to sole it! I disconnected my pc from modem, waited about 30 seconds and...
Network & Sharing
Connected to Wireless network, but windows says Not connected
OK, so i am connected to my wireless network, but windows says that i am not connected
Network & Sharing
network system tray icon shows not connected but I am connected
So, this is not a major issue but kind of annoying. Recently I have noticed that the system tray icon for the wireless network always has that little red X and if I open the Network and Sharing Center it says "You are not currently connected to any networks." When I click "See Full Map" it shows...
Network & Sharing
Windows 7 stating not genuine, although it is activated
I am repeatedly being prompted that Windows is not genuine, however when i press Winkey+Pause in the System Properties it shows that Windows is activated. Not sure where to look next, I've ran Trend Micro AntiVirus Scan and am currently running Malwarebytes Anti-Malware Full Scan in case some type...
Windows Updates & Activation
Samsung Smart Panel stating "Printer status not available"
I have no idea what is causing this, but it is preventing me from printing two-sided. I can't see ink levels, the Smart Panel won't tell me when it is printing, in power-save mode, distributing ink, out of paper, or even when one of the covers is open. It just sits there with the message "Printer...
Hardware & Devices
Win7 x64 install error: stating "wrong version" on Vista laptop... ?
A daughter of a friend just bought Win7 Pro x64 from her university bookstore, and when she put the DVD into her laptop drive, she is greeted with a "wrong version" or "incorrect version" error message. She tells me she is running Vista (I am assuming x86) and that she has ~4GB of memory. Has...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App