Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows is stating that I'm not connected to the I-net, when I am.

18 Feb 2012   #1
desicions

Windows 7 Home Premium 64 bit
 
 
Windows is stating that I'm not connected to the I-net, when I am.

I'm getting this icon...



I am connected to my wireless network.

I'm using Windows-7 Home Premium x64
I'm using a purchased version of windows 7, I updated my windows-7 few hours ago, restarted, nothing changed.

I wouldn't mind the icon, since I have Internet, but Origin is being b*tch about it, and I cant play games until I fix this.

edit :
Is there a way to force my machine to think that I'm connect to the Internet?

Even if I'm not connected, I don't mind, cause that will solve all my problems.



My System SpecsSystem Spec
.

18 Feb 2012   #2
Qdos

 

I'd check your WiFi adapter driver is the latest for W7x64 and ensure the devices properties are set at the optimal values through Device Manager.
My System SpecsSystem Spec
18 Feb 2012   #3
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

have you tried clicking on the icon then disconnecting from the router then connecting again.
My System SpecsSystem Spec
.


18 Feb 2012   #4
desicions

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by boohbah View Post
have you tried clicking on the icon then disconnecting from the router then connecting again.
Yes, I've tried that, didnt help.



Quote   Quote: Originally Posted by Qdos View Post
I'd check your WiFi adapter driver is the latest for W7x64 and ensure the devices properties are set at the optimal values through Device Manager.
Driver scanner is stating that I only have a sound driver out dated, and can you be more specific about ''ensure the devices properties are set at the optimal values through Device Manager''
My System SpecsSystem Spec
18 Feb 2012   #5
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Hello,

In addition, perhaps uninstalling/reinstalling your Wi-Fi driver might help. Please see this general tutorial for Device Manager. Updating to the new driver would be better.

Another update of your progress will be nice.
My System SpecsSystem Spec
19 Feb 2012   #6
desicions

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by 2xg View Post
Hello,

In addition, perhaps uninstalling/reinstalling your Wi-Fi driver might help. Please see this general tutorial for Device Manager. Updating to the new driver would be better.

Another update of your progress will be nice.
Wow thanks alot, I deleted one of my wifi drivers , so I could re-install it later, and now I'm left without any kind of I-net.. Tried downloading some wifi drivers for my laptop model and none of them changed anything..
My System SpecsSystem Spec
19 Feb 2012   #7
desicions

Windows 7 Home Premium 64 bit
 
 

Now, I gotta re-install win-7.. great! + Will have to buy a flash drive, so I could import files I dont want to lose.
TYVM.
My System SpecsSystem Spec
19 Feb 2012   #8
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

After you have done a clean install, re-installed all your programs and restored all your files you might want to consider to image your hard drive. You may try DriveImage XML.
My System SpecsSystem Spec
20 Feb 2012   #9
desicions

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by 2xg View Post
After you have done a clean install, re-installed all your programs and restored all your files you might want to consider to image your hard drive. You may try DriveImage XML.
I've tried re-installed it, got my Internet back but I'm still having the same issue.
My System SpecsSystem Spec
24 Feb 2012   #10
desicions

Windows 7 Home Premium 64 bit
 
 

Anyone?
My System SpecsSystem Spec
Reply

 Windows is stating that I'm not connected to the I-net, when I am.




Thread Tools





Similar help and support threads
Thread Forum
Connected to Wireless network, but windows says Not connected
OK, so i am connected to my wireless network, but windows says that i am not connected
Network & Sharing
The Network icon shows Not Connected, but I'm connected
Hi to all The Network icon shows Not Connected, but I'm connected and can brows the internet. my prblem solved but after restart my computer this problem come back. I'm confused:confused: because I tried many ways to sole it! I disconnected my pc from modem, waited about 30 seconds and...
Network & Sharing
network system tray icon shows not connected but I am connected
So, this is not a major issue but kind of annoying. Recently I have noticed that the system tray icon for the wireless network always has that little red X and if I open the Network and Sharing Center it says "You are not currently connected to any networks." When I click "See Full Map" it shows...
Network & Sharing
Windows 7 stating not genuine, although it is activated
I am repeatedly being prompted that Windows is not genuine, however when i press Winkey+Pause in the System Properties it shows that Windows is activated. Not sure where to look next, I've ran Trend Micro AntiVirus Scan and am currently running Malwarebytes Anti-Malware Full Scan in case some type...
Windows Updates & Activation
Samsung Smart Panel stating "Printer status not available"
I have no idea what is causing this, but it is preventing me from printing two-sided. I can't see ink levels, the Smart Panel won't tell me when it is printing, in power-save mode, distributing ink, out of paper, or even when one of the covers is open. It just sits there with the message "Printer...
Hardware & Devices
Win7 x64 install error: stating "wrong version" on Vista laptop... ?
A daughter of a friend just bought Win7 Pro x64 from her university bookstore, and when she put the DVD into her laptop drive, she is greeted with a "wrong version" or "incorrect version" error message. She tells me she is running Vista (I am assuming x86) and that she has ~4GB of memory. Has...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App