Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: TCP/IP not properly installed

21 Feb 2012   #1
lienvrgne

Windows 7 Home Premiun SP1 64-bit
 
 
TCP/IP not properly installed

every time i started my loptop computer, a message "backupManagertray: The TCP/IP protocol is not installed properly". i can connect to the internet using the namoroka firefox, but the mozilla cant connect to the net. even my antivirus cant connect/update too. anyone can help me fixing this.


My System SpecsSystem Spec
.
21 Feb 2012   #2
Dave Atkin

Windows 7 Ultimate x64
 
 

Hello,

Are you using the backup manager for backing up? If not I would just disable the backup manager from startup which should stop the error.

It would be worth looking in your event logs to see if there are any TCP/IP errors in the System event log (Just to be safe). If there isnt then it should be fine.

If you are still having a problem after disabling the backup manager post an ipconfig /all (Start>Run>Type 'cmd'>In the command prompt type 'ipconfig /all'.



Dave
My System SpecsSystem Spec
Reply

 TCP/IP not properly installed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows did not detect a properly installed network adapter.
Hello. I have a custom build PC that i finally finished a couple of nights ago but it has been acting up. I have been to so many other forums and found no help what so ever! My specs are Motherboard-Gigabyte 990xa-UD3 CPU-AMD FX-6300 GPU-Radeon HD 7850-Sapphire edition Okay so im going to...
Network & Sharing
Windows says did not detect properly installed network adapter. T.T
Good morning! My problem is : I just reinstalled windows 7 ultimate 32 bit (I have the disc) but I cant connct to internet for it says there is no properly installed network adapter. Hope you can help me out with this. info. Windows 7 Ultimate x32 Version 6.1.7600 build 6700 Intel...
Drivers
Windows did not detect a properly installed network adapter
Hello, I'm having trouble accessing the internet on a new build. My motherboard is Asus P8P67 Pro R3 P67 Socket 1155 8 Channel HD Audio.. | Ebuyer.com and I'm running Windows 64bit. My router is Linksys WRT54GS version 6. When I diagnose the problem it tells me "Windows did not...
Hardware & Devices
windows media player not installed properly
Hi im running windows 7 home basic and i have done a file transfer from a vista machine but now my media player wont open gives me an error saying it was not installed properally I have tried to uninstall it but when i go to turn windows features off there is nothing in the box any ideas please
General Discussion
Default mail not properly installed
I have seen a couple posts on this and tried to do my homework. I have att/yahoo mail. Most of the time I can ge my e-mail from my home page (where it shows mail preview to the right). But whenever I click the "letter" that is suppose to take you to your mail box, I get a error message that states...
Browsers & Mail
unable to email - server is not properly installed
My home ed win7 64 bit OS will not allow me to email using supplied addresses in various pages. How do I "properly instal" the default server???? ian
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App