Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ie9 32bit not working, but 64bit is...


21 Feb 2012   #1

Windows 7 Home Premium 64bit
 
 
ie9 32bit not working, but 64bit is...

Internet Explorer 9 32bit browser does not work, but 64bit works, but 32bit is a default browser, and I need help in diagnosing it. I have tried resetting the browser, winsock, Internet without addons, disabling Mcafee security, firewall, etc. 3 days' of sleep over it and countless hours on the net and still haven't figure out the problem. Please advise. Many thanks


My System SpecsSystem Spec
.

21 Feb 2012   #2

Microsoft Windows 8.1 Pro 64-bit
 
 

Hello lakhvirk, and welcome to Sevenforums!

I will provide you with two links - the first is an easy download that will attempt to automatically fix your computer. If you do not want to use this method for any reason, the second link will provide you with a detailed 'how-to'. The second tutorial will also provide you with a microsoft download 'fix it' if you are interested in that download instead.

SF IE Restorator - Troubleshooting General Issues with IE
or
Troubleshooting Internet Explorer Issues

If either of these tutorials do not work, please let me know and I will try to help you further.
Credits - both tutorials created by Capt.Jack Sparrow
My System SpecsSystem Spec
21 Feb 2012   #3

Windows 7 Home Premium 64bit
 
 

Thank you... will download and let you know ...
My System SpecsSystem Spec
.


21 Feb 2012   #4

Windows 7 Home Premium 64bit
 
 

Hi Dusty,

It didn't work, downloaded and ran the Restorator (and didn't work), then tried the troubleshooting steps with same negative result. I've read so much about fixing this problem, running same steps over and over again, and can't figure out what's missing. Appreciate all your help and looking forward to further advice to solve the issue.

Lak
My System SpecsSystem Spec
21 Feb 2012   #5

Microsoft Windows 8.1 Pro 64-bit
 
 

I am sorry to hear that, lakhvirk

I would personally recommend removing McAfee and I will tell you why. I've had to troubleshoot similar problems with other people over that very antivirus program. It is not well built and is unstable. The end choice is yours, but if you want to remove it, use this tool: http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe.
If you would like a free, light, easy to use and safe antivirus, you might decide on MSE: Microsoft Security Essentials - Free Antivirus for Windows. If you would prefer something else, you might read what others have to say about it: http://www.sevenforums.com/system-se...nti-virus.html

After that, restart your computer. Try this tutorial out for some repairs: SFC /SCANNOW Command - System File Checker - tutorial created by Brink

If it doesn't work, you might consider this tutorial, but just know with it, all of your settings will be reset (you will still be able to keep all of your programs, though): Repair Install - tutorial created by Brink
My System SpecsSystem Spec
22 Feb 2012   #6

Windows 7 Home Premium 64bit
 
 

Hi again, Well, this is what shows up when SFC at cmd prompt:




Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Windows\system32>sfc /scannow
Beginning system scan. This process will take some time.
Beginning verification phase of system scan.
Verification 100% complete.
Windows Resource Protection did not find any integrity violations.
C:\Windows\system32>

and I restarted and it still doesn't work. I can't do the repair install, as I do not have the Win 7 disk, my computer came preinstalled with Win 7. Any suggestions, please? Many thanks!
My System SpecsSystem Spec
22 Feb 2012   #7

Microsoft Windows 8.1 Pro 64-bit
 
 

Unfortuneately, that is about the limit of my knowledge on the issue
Perhaps someone else may come around with an answer to your problem.
Sorry I couldn't be of further help.

You might try reinstalling IE.

First, use this tutorial to uninstall it: Internet Explorer 9 - Uninstall - created by DarkNovaGamer

Then install it again here: http://windows.microsoft.com/en-us/i...oducts/ie/home

Aside from this, I am at a loss
My System SpecsSystem Spec
22 Feb 2012   #8

Windows 7 Home Premium 64bit
 
 

Hi Dusty,

Thank you so much for listening ... and all your help. Well, I'll hang around the forum for a couple of days, if there's something else I'm missing. I've restored to the 13th, but still no luck with the 32bit, and if nothing comes up, I'll just do a clean install, which I was trying to avoid. Anyways, again many thanks..

Lak
My System SpecsSystem Spec
22 Feb 2012   #9

Windows 7 Home Premium 64bit
 
 

Hi, I am going through all the steps again, and am hoping if someone could advise me if there is anything missing or not right re: below. Thank you.



Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Windows\system32>ipconfig /all
Windows IP Configuration
Host Name . . . . . . . . . . . . : User-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Wireless LAN adapter Wireless Network Connection 2:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 02-D8-19-15-E9-D5
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Wireless LAN adapter Wireless Network Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5B125 Wireless Network Adapter
Physical Address. . . . . . . . . : 60-D8-19-15-E9-D5
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::3920:5cb8:3b64:1c1a%12(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.10(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : February-22-12 8:11:31 PM
Lease Expires . . . . . . . . . . : February-22-12 9:11:31 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 392222745
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-30-4B-28-E8-9A-8F-BB-91-C
DNS Servers . . . . . . . . . . . : 64.59.144.16
64.59.144.17
64.59.150.132
NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Local Area Connection:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR8152/8158 PCI-E Fast Ethernet
ontroller (NDIS 6.20)
Physical Address. . . . . . . . . : E8-9A-8F-BB-91-C3
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{88DF0101-6C07-406D-9B42-F9574D9C3212}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{013F0AD5-F6FE-4BBD-8D5C-23145D10FBFA}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{E67F902C-893C-4F1B-9B62-3251A20F93D5}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Teredo Tunneling Pseudo-Interface:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:307d:3e7c:9fc8:32a9(Pre
erred)
Link-local IPv6 Address . . . . . : fe80::307d:3e7c:9fc8:32a9%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled
My System SpecsSystem Spec
23 Feb 2012   #10

Windows 7 Home Premium 64bit
 
 

Further to my previous messages, these are cmd prompt messages ... I have no clue what it all means and appreciate if someone could please help me out in advising. Thank you for reading.



Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Windows\system32>ipconfig /all
Windows IP Configuration
Host Name . . . . . . . . . . . . : User-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Wireless LAN adapter Wireless Network Connection 2:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 02-D8-19-15-E9-D5
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Wireless LAN adapter Wireless Network Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5B125 Wireless Network Adapter
Physical Address. . . . . . . . . : 60-D8-19-15-E9-D5
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::3920:5cb8:3b64:1c1a%12(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.10(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : February-22-12 8:11:31 PM
Lease Expires . . . . . . . . . . : February-22-12 9:11:31 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 392222745
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-30-4B-28-E8-9A-8F-BB-91-C3
DNS Servers . . . . . . . . . . . : 64.59.144.16
64.59.144.17
64.59.150.132
NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Local Area Connection:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR8152/8158 PCI-E Fast Ethernet C
ontroller (NDIS 6.20)
Physical Address. . . . . . . . . : E8-9A-8F-BB-91-C3
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{88DF0101-6C07-406D-9B42-F9574D9C3212}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{013F0AD5-F6FE-4BBD-8D5C-23145D10FBFA}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{E67F902C-893C-4F1B-9B62-3251A20F93D5}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Teredo Tunneling Pseudo-Interface:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:307d:3e7c:9fc8:32a9(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::307d:3e7c:9fc8:32a9%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled
C:\Windows\system32>
C:\Windows\system32>
C:\Windows\system32>
C:\Windows\system32>
C:\Windows\system32>
C:\Windows\system32>
C:\Windows\system32>
C:\Windows\system32>ping <Default Gateway>
The syntax of the command is incorrect.
C:\Windows\system32>ping Google
Ping request could not find host Google. Please check the name and try again.
C:\Windows\system32>Ipconfig /flushdns
Windows IP Configuration
Successfully flushed the DNS Resolver Cache.
C:\Windows\system32>Ipconfig /release
Windows IP Configuration
No operation can be performed on Wireless Network Connection 2 while it has its
media disconnected.
No operation can be performed on Local Area Connection while it has its media di
sconnected.
Wireless LAN adapter Wireless Network Connection 2:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Wireless LAN adapter Wireless Network Connection:
Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::3920:5cb8:3b64:1c1a%12
Default Gateway . . . . . . . . . :
Ethernet adapter Local Area Connection:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Tunnel adapter isatap.{88DF0101-6C07-406D-9B42-F9574D9C3212}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Tunnel adapter isatap.{013F0AD5-F6FE-4BBD-8D5C-23145D10FBFA}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Tunnel adapter isatap.{E67F902C-893C-4F1B-9B62-3251A20F93D5}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Tunnel adapter Teredo Tunneling Pseudo-Interface:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
C:\Windows\system32>Ipconfig renew
Error: unrecognized or incomplete command line.
USAGE:
ipconfig [/allcompartments] [/? | /all |
/renew [adapter] | /release [adapter] |
/renew6 [adapter] | /release6 [adapter] |
/flushdns | /displaydns | /registerdns |
/showclassid adapter |
/setclassid adapter [classid] |
/showclassid6 adapter |
/setclassid6 adapter [classid] ]
where
adapter Connection name
(wildcard characters * and ? allowed, see examples)
Options:
/? Display this help message
/all Display full configuration information.
/release Release the IPv4 address for the specified adapter.
/release6 Release the IPv6 address for the specified adapter.
/renew Renew the IPv4 address for the specified adapter.
/renew6 Renew the IPv6 address for the specified adapter.
/flushdns Purges the DNS Resolver cache.
/registerdns Refreshes all DHCP leases and re-registers DNS names
/displaydns Display the contents of the DNS Resolver Cache.
/showclassid Displays all the dhcp class IDs allowed for adapter.
/setclassid Modifies the dhcp class id.
/showclassid6 Displays all the IPv6 DHCP class IDs allowed for adapter
.
/setclassid6 Modifies the IPv6 DHCP class id.

The default is to display only the IP address, subnet mask and
default gateway for each adapter bound to TCP/IP.
For Release and Renew, if no adapter name is specified, then the IP address
leases for all adapters bound to TCP/IP will be released or renewed.
For Setclassid and Setclassid6, if no ClassId is specified, then the ClassId is
removed.
Examples:
> ipconfig ... Show information
> ipconfig /all ... Show detailed information
> ipconfig /renew ... renew all adapters
> ipconfig /renew EL* ... renew any connection that has its
name starting with EL
> ipconfig /release *Con* ... release all matching connections,
eg. "Local Area Connection 1" or
"Local Area Connection 2"
> ipconfig /allcompartments ... Show information about all
compartments
> ipconfig /allcompartments /all ... Show detailed information about all
compartments
C:\Windows\system32>
My System SpecsSystem Spec
Reply

 ie9 32bit not working, but 64bit is...




Thread Tools



Similar help and support threads for2: ie9 32bit not working, but 64bit is...
Thread Forum
Solved Change "opens with" from 64bit version of prog to 32bit, not working Software
Solved 32bit or 64bit General Discussion
32bit & 64bit OS Help Installation & Setup
W7 64bit:Ok to install 32bit programs outside the 32bit programfolder? Software
IE8 32Bit v 64Bit Browsers & Mail
32bit or 64bit Chillout Room
Help - going from win 7 32bit to 64bit Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:54 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33