Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Fujitsu M1450G loses internet connection

21 Feb 2012   #1
drtanz

Windows 7
 
 
Fujitsu M1450G loses internet connection

Hi my Fujitsu M1450G is losing its internet connection after a few minutes of internet browsing, the wireless connection says it is still connected, but internet doesnt work. I also do a repair on the connection but it doesn't solve the problem. I have to restart the laptop each time to have internet again, and it will only last a few minutes usually. What can the problem be and how can I solve it? Thanks.

PS Laptop location doesn't seem to be the issue, tried it just a metre away from the router and it has the same problem. Other laptops in the house have no problem at all.


My System SpecsSystem Spec
.

21 Feb 2012   #2
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Hi drtanz,

By any chance are you using a Wireless Manager for your laptop?

If you have not done this yet, please remove all wireless profiles stored in your computer.
Easy Way to Delete Wireless Network Profile in Windows 7
Re add your SSID (wireless network) that you're trying to connect to with the correct encryption.

Have you updated your Wi-Fi adapter's driver to the latest by downloading it from the manufacturer's site?

If none of the above suggestions worked please install and run Xirrus Wi-Fi Inspector from your wireless computers. Double click the Xirrus Icon on your Desktop, Tap the Printscreen key on your keyboard, open up Paint then choose Edit from the Menu and select Paste, then SAVE it. Upload and attached the file here.

An update will be appreciated.
My System SpecsSystem Spec
22 Feb 2012   #3
drtanz

Windows 7
 
 

It's windows xp, i deleted the network profile but had the same problems. Trying to install xirrus now
My System SpecsSystem Spec
.


22 Feb 2012   #4
crazzywolfie

Windows 7 and xp
 
 

i think i am having a similar problem with my Toshiba laptop. i am running windows 7. sometime i can disconnect and then reconnect and it will start working great again but sometimes that does not work and i am forced to restart it at which point everything starts working perfectly again. i find i usually have to restart it about once per day. originally i thought it might have been my router but none of the computer running xp seem to lose connection. as far as i know all the drivers seem to be up to date.
My System SpecsSystem Spec
22 Feb 2012   #5
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Hello...Can you please create your own Thread, we'll find you? Thanks.
Quote   Quote: Originally Posted by crazzywolfie View Post
i think i am having a similar problem with my Toshiba laptop. i am running windows 7. sometime i can disconnect and then reconnect and it will start working great again but sometimes that does not work and i am forced to restart it at which point everything starts working perfectly again. i find i usually have to restart it about once per day. originally i thought it might have been my router but none of the computer running xp seem to lose connection. as far as i know all the drivers seem to be up to date.
My System SpecsSystem Spec
23 Feb 2012   #6
drtanz

Windows 7
 
 

My System SpecsSystem Spec
23 Feb 2012   #7
drtanz

Windows 7
 
 

any help? thanks
My System SpecsSystem Spec
23 Feb 2012   #8
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Oh, sorry I'm so busy today at work.

Anyway, signal looks good. Have you updated your Wi-Fi adapter's driver to the latest?

Changing the wireless mode from the router might also help. Usually it's on Mixed Mode, try a N/G, B/G or G.
My System SpecsSystem Spec
26 Feb 2012   #9
drtanz

Windows 7
 
 

Yeah updated the drivers and also changed router settings but still no change.
My System SpecsSystem Spec
26 Feb 2012   #10
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

For test purpose only, remove the network encryption from the router, test your connection after. Did it improve? then try WPA security, test your wireless connection again. How is it?
My System SpecsSystem Spec
Reply

 Fujitsu M1450G loses internet connection




Thread Tools





Similar help and support threads
Thread Forum
Internet Randomly Loses Connection On PC Only
Hi, For the past few weeks I have been having a problem where my wifi randomly cuts out and the only solution is to log off and log on or restart the computer. It used to be not a problem but recently it will cut out 5/6 times a day. There are no signs or warnings but anything I am doing...
Network & Sharing
Win 7 HP loses internet connection during "sleep"
I wake my Win 7 HP system each morning without its internet connection. It lost it sometime during sleep. It reestablishes the connection without any help from me but it takes most of a minute sometimes for that to happen. My system is hardwired to the cable connection through the modem and...
General Discussion
Windows 7 Host loses internet connection when connected to VPN
Hi everyone, I am trying to set up a VPN from my Windows 7 desktop to my Windows 8 laptop for file sharing. I can make the connection work and all that. But for some reason, when I connect to my host via VPN, my host loses internet connection. The connection status is still active but no...
Network & Sharing
windows 7 SP1 install causes fujitsu T731 to lose wireless connection
Can anyone help me? I bought a fujitsu T731 tablet PC with windows 7 professional a few days ago and it works ok if I do not let it update with an install of " windows 7 service pack 1 " which looses the wireles connection. This is a reproduceable problem which I reported to fujitsu who's answer is...
Network & Sharing
Wireless regularly loses connection
This started happening recently, right after I started using a LAN cable from my router to my laptop. When I decide to use wireless, the connection regularly drops (the network icon and status are showing it's still connected though). Diagnosing it via Windows Network Diagnostic usually fixes the...
Network & Sharing
Windows 7 loses network connection here and there..
Every so often, particularly if I am transferring files in the network, browsing net at the same time... Win 7 seems to lose its network connection. Get the yellow exclamation pnt on my network icon down near the clock, and the transfer will start complaining that it can no longer reach the other...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App