Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: replaced rj45 lan input with a new lan card but runs very slowly

22 Feb 2012   #1
p5200

windows 7 Professional 64-bit
 
 
replaced rj45 lan input with a new lan card but runs very slowly

My motherboard is an Asus M3A78-EM and I have been using the system with the built in lan rated at 10/100/1000 mbps. The socket seems to be going bad so I tried replacing it with another internal card. They only had two to choose from at Office Depot were rated at 10/100/ mbps. and the other which was called D-Link DGE 530T which had the same specs as the motherboard so I got it. I've tried more than one cable and it works but is much slower did I buy the wrong thing to be running straight from a Wild Blue modem or, are there some settings that can be changed to speed it up I just run the one computer. Thanks! Newegg.com - D-Link DGE-530T Gigabit Desktop Adapter 10/ 100/ 1000Mbps PCI 1 x RJ45


My System SpecsSystem Spec
22 Feb 2012   #2
Ztruker

Windows 8 Core X64
 
 

Did you disable the onboard network adapter in BIOS Setup?

Try updating the drive via Device Manager, Driver tab, Update Driver then click on Search automatically for updated driver software.
My System SpecsSystem Spec
23 Feb 2012   #3
p5200

windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by Ztruker View Post
Did you disable the onboard network adapter in BIOS Setup?

Try updating the drive via Device Manager, Driver tab, Update Driver then click on Search automatically for updated driver software.
I tried disabled and enabled left it enabled removed the card after removing the drivers then reinstalled the drivers first, per directions then the card again. I turned the pc back on the device was found and drivers were installed with success. It ran great for hours then, it started loading pages very slowly again? Then I plugged back into the onboard lan jack and it ran great, so I switched back to the pci card and got the same slow results again. I don't understand unless, my neighbor who also has wildblue can some how pull a drain off that card but I just have the dish which runs to my wildblue modem then to my pc nothing wireless? Maybe I just got a bad card any suggestions from anyone are sure welcomed. Thanks! Also, my neighbor is on s different sattellite.
My System SpecsSystem Spec
24 Feb 2012   #4
Ztruker

Windows 8 Core X64
 
 

If it runs good for awhile then slows down I doubt if it 's hardware related.

What else is going on with your computer when this happens?

Look at Task Manager, Processes tab. Click on the CPU column header to sort by CPU Utilization and see if anything shows there.

Perhaps something you are running is causing the problem? Download and install CCleaner from the following link: CCleaner - Standard

During installation, uncheck the option to install the Yahoo toolbar.

Start CCleaner. Click on Tools (ICON) and Select the following BUTTONS to create two (2) text files:

* Uninstall > Save to text file (install) – bottom right corner of app window
* Startup > Save to text file (startup)

Locate and open each saved file in the ‘Documents’ FOLDER:

* Copy and paste the contents of each file into your next post (2 files).
My System SpecsSystem Spec
Reply

 replaced rj45 lan input with a new lan card but runs very slowly




Thread Tools





Similar help and support threads
Thread Forum
Hard drive recently replaced, CPU now runs VERY high
This is my first time posting but I always go here for help. I recently installed a new 500GB HGST hard drive because my factory drive failed. For the first few days everything was working fine but now after about 25 minutes of use any program that I run as a user will take make my laptop run VERY...
Hardware & Devices
age of Empire 2 EN LJ 65 laptop runs slowly
Hi, age of empire 2 runs very slowly on my EN LJ 65 laptop. It starts in the menu and it takes a long time to switch hotkeys. When im playing it runs rather smoothly in the beginning but when more units is on the map the game responds very slowly. None of my friends have the same issue so it...
Gaming
WIN7 x64 - Uses all available RAM, runs slowly
Hi all, pardon the newbie question. If this has been answered already please point me that way? I did do a search but found nothing to help. My system is a home built, Core I7, 8GB RAM, Radeon 560 TI with 2GB VRAM. Recently upgraded from 4GB RAM. I was having this same issue with 4GB of...
General Discussion
Windows 7 x64 installs and runs slowly
I am trying to upgrade my wife's computer to Windows 7 x64 from Windows Vista x32. It has run great for the past 3 years using Vista 32bit. The system shows it should run x64 bit no problems. I've already run the Windows 7 Upgrade adviser that also says I should have no problems. However...
Installation & Setup
Virus? Computer runs extremely slowly!
Hi, I hope this is the right place to post. If not, I apologise, let me know and I'll move it to where it should be. Thanks! Basically, I'm having major problems with my computer of late, and the troubles all started a few weeks ago when I got a virus. I don't know much about getting rid of...
System Security
Why runs slowly when i have 2GB RAM and P4 2.8 Ghz ?
Hello everybody I have problem with Windows 7 on PC computer. IT runs slowly even i turn on clasic view and turned off all effects... My PC is: Pentium 4 2.8 Ghz RAM 2GB Motheroard - AsRock Video - Nvidia GeForce 7600 - 512Mb WIndows installed on Sata HDD 40GB, in system there is more two HDD...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App