Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Someone hacked/Disabled my internet?

26 Feb 2012   #11
Dinesh

Windows® 8 Pro (64-bit)
 
 

It looks like an issue from your ISP's end. Did you call them up to check if everything's OK from their end?


My System SpecsSystem Spec
.
26 Feb 2012   #12
UsernameIssues

W7 Pro SP1 64bit
 
 

You mentioned in your first post that you "...can connect to that internet on other computers." Are these other computers able to stay connected and keep using DNS via the Belkin router? And what do you mean by "USB router"? Did you mean a USB NIC?
My System SpecsSystem Spec
26 Feb 2012   #13
Phillip94

window 7 home premium 64bit
 
 

I don't get how it's my ISP's. When all my other laptop's/computers work on it.
My System SpecsSystem Spec
.

26 Feb 2012   #14
Phillip94

window 7 home premium 64bit
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
You mentioned in your first post that you "...can connect to that internet on other computers." Are these two able to stay connected and keep using DNS via the Belkin router? And what do you mean by "USB router"? Did you mean USB a NIC?
Yes, they stay connected to it using the Belkin router and DNS, and the other internet i have is a HAUWEI 3G modem(all you do is plug it into your computer and away it goes). Which im using right now.
My System SpecsSystem Spec
26 Feb 2012   #15
UsernameIssues

W7 Pro SP1 64bit
 
 

can you disable the VMware NIC?
edit: in the computer that is not working.
My System SpecsSystem Spec
26 Feb 2012   #16
Phillip94

window 7 home premium 64bit
 
 

Yes these other computers work with the belkin router, i also have a network adapter which also doesn't work work on this computer with this belkin router.
My System SpecsSystem Spec
26 Feb 2012   #17
UsernameIssues

W7 Pro SP1 64bit
 
 

sorry about that - once I realized that the thread had gone to a second page - I found the post where I asked you about the other computers. I thought that the post had gotten lost, so I posted it agian. Once I saw what happened, I edited that repeat post to move on to the next question about the VMware NIC

I find it odd that the LAN NIC has a x.x.2.x address and the VMware NIC has a x.x.244.x address.
My System SpecsSystem Spec
26 Feb 2012   #18
Phillip94

window 7 home premium 64bit
 
 

the network adapter i have is the VMware , which i just disabled. Tryed to connect again and still didn't work. If your willing i would allow you to connect to my computer remotely. Because i know i may not be making any sense at these computer topics.
My System SpecsSystem Spec
26 Feb 2012   #19
UsernameIssues

W7 Pro SP1 64bit
 
 

Most computer help forums discourage members from making remote control sessions. I'm pretty new to this forum and I'm not sure of the policy here towards such sessions... maybe Dinesh knows.

Do you have a network cable plugged into the computer that will not work right and is that network cable still tied to the belkin router even when you are using the 3G NIC?
My System SpecsSystem Spec
26 Feb 2012   #20
Phillip94

window 7 home premium 64bit
 
 

To be honest i just got lost, i don't know if this is what your trying to get at but. I just unplugged my vmare adapter and 3g modem, and the belkin router is still not working. I could usualy have them all plugged in and enabled, and just use one of them to connect to belkin.
My System SpecsSystem Spec
Reply

 Someone hacked/Disabled my internet?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Services disabled and unable to start, no internet, no firewall, etc.
Hello sevenforums After having absolutely no issues when I shut the computer down, to the computer acting strange and having several issues at the next startup. The issues are mainly related to the network, but not limited to it, so I decided to post it here, but unsure if it is the correct...
General Discussion
Internet Connection Sharing has been disabled by the Network Admin...
So i try to share my Wireless connection on Windows 7. When i go to Advanced Tab, it says "Internet Connection Sharing has been disabled by the Network Administrator". So i cant enable it. Help please. Here a screen shot (its in norwegian): http://up.picr.de/15656542gm.png
Network & Sharing
Internet browsing 'disabled' even with an internet connection.
Just today, I encountered a weird bug. I have a proper internet connection, but suddenly, all my internet browsers will fail to load any webpage. Whenever I click on any link or type into the search bar, nothing happens. This occurs for all browsers. ( Firefox, Chrome, IE ) I tried the...
Network & Sharing
LAN card disabled but I can still use my internet
Everytime I open my computer, it is always installing devices. I usually have problem in installing my sound(sometimes my computer detects it as realtek sometimes its high definition audio device) and LAN(realtek RTL8139/810x Family Fast Ethernet NIC #366). 1. Usually repairing my sound device...
Drivers
Internet Hacked?
Hello everyone. For a couple of days ago my internet worked all fine, fast & clean. But for 2 days ago i noticed there was something wrong.. My downloads took me meaby x10 longer than before..! Well, i have tried to fix this problem by several tryes "Plug everything out of my modern, restart pc,...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App