Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Someone hacked/Disabled my internet?

26 Feb 2012   #1

window 7 home premium 64bit
 
 
Someone hacked/Disabled my internet?

Okay well basically i recently annoyed someone over the internet and they got to the point of saying "GF INTERNET(goodfight internet), now a day later my internet isn't working anymore. Im currently using my other shitty usb modem. I have reason to believe that he has messed with my modem or something... because i can connect to that internet on other computers. Iv'e done so much research but basically there all saying the same thing.. Here are some picture of my ipconfig and the error thing.

DNS Error

Ipconfig part1/2

Part2/2


Yes and i have virus scanned my computer/resset the router, uninstalled it etc.
Operating system: Windows 7 Home Premium/64 bit

My System SpecsSystem Spec
.

26 Feb 2012   #2

Windows® 8 Pro (64-bit)
 
 



My System SpecsSystem Spec
26 Feb 2012   #3

window 7 home premium 64bit
 
 

Okay i ran the file as an administrator and then it booted back u. Finally connected to the internet but only for about 5 seconds.... then the DNS error kicked back in.
Just a wild guess.. this person could be forcing my internet not to connect to the DNS server somehow? i have virus scanned and nothing has showed up.
My System SpecsSystem Spec
.


26 Feb 2012   #4

Windows 7 Ultimate SP1 64-Bit
 
 

I would be inclined to:
  1. Reset your router to its default settings.
  2. Disable your network adapter then re-enable it.
  3. Check to see if you have a Microsoft Virtual WiFi Miniport Adapter.
  4. If you have, delete it.
My System SpecsSystem Spec
26 Feb 2012   #5

window 7 home premium 64bit
 
 

how do i find the microsoft virtual adapter?
My System SpecsSystem Spec
26 Feb 2012   #6

window 7 home premium 64bit
 
 

Quote   Quote: Originally Posted by seavixen32 View Post
I would be inclined to:
  1. Reset your router to its default settings.
  2. Disable your network adapter then re-enable it.
  3. Check to see if you have a Microsoft Virtual WiFi Miniport Adapter.
  4. If you have, delete it.
Okay i done all of that, however i checked my network connections and i don't have a virtual microsoft adapter.
My System SpecsSystem Spec
26 Feb 2012   #7

window 7 home premium 64bit
 
 

if anyone can give me good information that will fix my problem i will literally pay them $15.. if that's allowed in threads im not sure.
My System SpecsSystem Spec
26 Feb 2012   #8

window 7 home premium 64bit
 
 

I really need my other internet back up for work i do at home, please people.
My System SpecsSystem Spec
26 Feb 2012   #9

W7 Pro SP1 64bit
 
 

Do you know how to set the DNS settings on your Network Interface Card to - say - opendns servers? See here.
My System SpecsSystem Spec
26 Feb 2012   #10

window 7 home premium 64bit
 
 

Thanks for helping, however i just tryed opendns servers, im still getting the same diagnostics message.
My System SpecsSystem Spec
Reply

 Someone hacked/Disabled my internet?





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:01 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33