Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: DNS_C protocol causes lag spikes every 10-20 seconds


04 Mar 2012   #1

win7
 
 
DNS_C protocol causes lag spikes every 10-20 seconds

Guys this is really annoying especially when I am on ts/playing online, I have noticed that svchost.exe is doing this connections every 10-20 seconds, and every 10-20 seconds there is a lag spike that jump the latency up to 1000ms and more.

I want to disabled this periodical connections that windows does...I don't know what Has caused this...I have tried completely disabling svchost.exe access to internet but than no application launched can connect to internet.

The connections are port specific, the remote ip to which it connects to is always 192.168.1.1:53, which for sure is the ip of the dns (redirected by the router) plus the port 53. I have tried completely disabling the access to this remote port for all the local ip and local ports with my firewall, but it just keeps avoiding it. I have used this method with the connections to microsoft with the port 3544 witch are being disabled.

Still I can't find I way to avoid this hateful lag spikes every 10-20seconds, they are really annoying! help, thanks.

My System SpecsSystem Spec
.

04 Mar 2012   #2

win7
 
 

no one?
My System SpecsSystem Spec
05 Mar 2012   #3

win7
 
 

up up up
My System SpecsSystem Spec
.


13 Jun 2014   #4

Win 7 64 bit
 
 

Did you find solution?
My System SpecsSystem Spec
Reply

 DNS_C protocol causes lag spikes every 10-20 seconds




Thread Tools



Similar help and support threads for2: DNS_C protocol causes lag spikes every 10-20 seconds
Thread Forum
Solved 25 average ping spikes to 1600 every few seconds Network & Sharing
IP protocol disappeared Network & Sharing
High ping spikes every ~30 seconds, pics inside Network & Sharing
Startup time from 75 seconds to 165 seconds. What is wrong? Performance & Maintenance
SNA protocol Network & Sharing
FPS lag spikes every 3-4 seconds... Gaming
RC hangs ~every 4 seconds for about 2-3 seconds General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:32 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33