Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Limited Access"


05 Mar 2012   #1

Windows 7 Home Premium
 
 
"Limited Access"

Hi. I have a COMPAQ Presario CQ62-215DX Notebook. This laptop ran very well until the day its internet suddenly failed. When I try to connect to my WiFi connection, it says "The computer currently has limited connectivity to X". I tried troubleshooting, and it said there was a problem with my network adapter. I went to Control Panel > Hardware & Sound> Device Manager. From there, I disabled and enabled all of my adapters, but my internet was still non-functional. The problem isn't my router, because my husband and kids are connected perfectly. Is there a way to solve this issue, or do I have to get an expert to help me out? If there is a way, please state it step-by-step.

EDIT: I saw on a thread that I should try uninstalling and re-installing an updated network adapter, but how am I supposed to do that without internet?

Thank you

My System SpecsSystem Spec
.

05 Mar 2012   #2

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2
 
 

Quote   Quote: Originally Posted by Gabriela View Post
...I saw on a thread that I should try uninstalling and re-installing an updated network adapter, but how am I supposed to do that without internet?...
Use your husband's computer to download the latest driver, then copy it to a thumbdrive or burn it to a CD or DVD. After you uninstall the current adapter you can then reinstall it from the thumbdrive or disc.
My System SpecsSystem Spec
05 Mar 2012   #3

Windows 7 Home Premium
 
 

Oh, of course! Thank you so much :-)
My System SpecsSystem Spec
.


05 Mar 2012   #4

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2
 
 

Let us know how it goes.
My System SpecsSystem Spec
05 Mar 2012   #5

windoows 7 ultimate 64bit
 
 

I have the same problem. like every minute or so after I connected there is a yellow mark on the wifi icon. saying limited access and when i try to troubleshoot it it tells me that wireless adapter or access point problem and sometimes gateway not available. I was looking for a solution in different forums but nothing helped.
My System SpecsSystem Spec
Reply

 "Limited Access"




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33