Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet not working...

22 Aug 2009   #1
Clank

Windows 7 Pro
 
 
Internet not working...

Hey,

I recently installed W7 on two PC's, so I'll start with PC1.

PC1:

Installed, internet worked fine until I downloaded ZoneAlarm and tried to install it. It semi installed but had compatibility issues and wouldn't let me uninstall, so I just deleted the installation folder :/ , so I think that has something to do with it, how can I uninstall it properly?

(Also if anyone knows a good AV that works with W7, could you post.)

PC2:

Installed, (Dual boot w/ XP) Internet never worked and troubleshooting is telling me I need drivers for my network adaptor (Probably really old :/) but I can't find any and can't find what model/make it is anyways.

HEEEEEELP!

Thanks.


My System SpecsSystem Spec
.
22 Aug 2009   #2
kegobeer

Windows 7 Ultimate x64 SP1
 
 

PC1 - have you tried a system restore?

PC2 - Open up the computer and look at the card. Or, since you have XP on it, look at the XP device manager and see what card you have.
My System SpecsSystem Spec
22 Aug 2009   #3
Clank

Windows 7 Pro
 
 

For PC1 I cannot system restore because I didn't make a restore point apparently, is there any way to get around this?

PC2 by the way XP internet works on this one, I found my network adapter but the drivers were old and did nothing :/


EDIT: FOUND OUT WHY INTERNET IS SLOW; I USED ALL MY INTERNET AND NOWS ITS CAPPED, still need help with my problem though.
My System SpecsSystem Spec
.

22 Aug 2009   #4
kegobeer

Windows 7 Ultimate x64 SP1
 
 

PC1 - You can always try installing ZoneAlarm again (make sure you install something that's compatible with Windows 7), then uninstalling it.

PC2 - again, you'll have to tell us what card you have installed so we can help.

The slow speeds - without knowing how you are connected, what router you have, what wifi cards/ethernet cards you have, if these speeds are for internet downloads or network file transfers, and what kind of connection you have (cable, DSL, dial up), I can't even begin to diagnose the problem.

It would also be very helpful to know if these are laptops, desktops, home built machines, etc. Please post specifics on each machine (motherboard, etc).
My System SpecsSystem Spec
22 Aug 2009   #5
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Welcome Clank,

Please help us to help you by filling in your specs

Thanks


" Doc "


Attached Images
  
My System SpecsSystem Spec
22 Aug 2009   #6
Clank

Windows 7 Pro
 
 

I managed to get rid of zonealarm with some uninstaller but no luck :/

Okay, both the computers with problems are Desktops.

One of them is EXTREMELY old, like 5 years or so. (PC2)

PC2:
Intel Pentium III processor
1GB Ram
1.00 GHZ
Network adaptor: 3com Etherlink XL 10/100 for complete PC management NIC (36905C-TX)
------------

PC1:
1GB RAM

Finding out rest now.
My System SpecsSystem Spec
22 Aug 2009   #7
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Quote   Quote: Originally Posted by Clank View Post
I managed to get rid of zonealarm with some uninstaller but no luck :/

Okay, both the computers with problems are Desktops.

One of them is EXTREMELY old, like 5 years or so. (PC2)

PC2:
Intel Pentium III processor
1GB Ram
1.00 GHZ
Network adaptor: 3com Etherlink XL 10/100 for complete PC management NIC (36905C-TX)
------------

PC1:
1GB RAM

Finding out rest now.
3 com driver

3Com Product Downloads - Search Results


I have put 3 com NIC's in "Dinosaurs" & got them connected with Win7

" Doc "
My System SpecsSystem Spec
22 Aug 2009   #8
TGSoldier

 
 

What uninstaller did you use? I would recommend using Revo Uninstaller.

As for drivers...

You can try installing the XP drivers..

http://www.3com.com/products/en_US/r...ku=3C905C-TX-M

Edit.. the doc beat me to the drivers.. >_>
My System SpecsSystem Spec
22 Aug 2009   #9
Clank

Windows 7 Pro
 
 

I used Revo uninstaller ;p

I'll try out both those links and see where it takes me.

TGS your link gives me 404, and Doc, which one too download? I tried the first one, I'll see if it works.

It just self extracted into C:\3com is that it?
My System SpecsSystem Spec
22 Aug 2009   #10
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Quote   Quote: Originally Posted by TGSoldier View Post
Edit.. the doc beat me to the drivers.. >_>

That is because I was reading this post in The Future

" Doc "
My System SpecsSystem Spec
Reply

 Internet not working...




Thread Tools




Similar help and support threads
Thread Forum
Husbands Lenovo PC Won't Connect to the Internet. Internet working.
My husbands lenovo PC won't connect to the internet. The internet is working fine for my PC, his samsung galaxy s3 mini phone, and the PS3s. His PC won't connect, though. Please, can someone help me1 I don't know what the hell is going on with his PC! is it hardware, software? I think a...
Network & Sharing
Internet not working, windows update, ping, DNS, etc. working fine
Hello, I've got a Dell laptop here that isn't functioning properly. I can't get this to work for the life of me! I am currently using this laptop with a different hard drive, it's the install on the SSD that doesn't work. I know that the quick fix would be to simply reload windows, but I don't...
Network & Sharing
Internet wireless not working on my PC, but working on other computers
Hi people, I'm using Windows 7 Home Premium. My wireless connection has been working on and off for a while, but now it just refuses to work. The other computers in the wireless network are working just fine, so it must be definitely something in my laptop. I can detect the network just...
Network & Sharing
Wireless and internet are working but no internet access
Hi there ،، well the problem here that suddenly all my internet explolers ( firefox , IE9(x32) , google Chrome ) can't access to the internet . I checked the connection many times, i tried the system restore, scan for viruses and i couldn't find any help with this. The strange thing that...
Network & Sharing
Windows 7 Internet Working, LAN not working
Umm. Hey there guys. I have posted about this problem earliar too. But there has been very poor response from sevenforums.com . I installed windows 7 and encountered the NETWORK (No internet access) problem. This is what I am connected through. I am using a PPPoE connection which directly...
Network & Sharing
Internet Working/ Lan not- working :(
Hey guys I just reformatted my pc with windows 7 ultimate. I have installed only 2 things yet. 1. Audio driver 2. Onboard Realtek NIC driver for WIn 7 I have a strange problem. I am connected through a wired connection which goes into a switch on the neighboring bldg. I can create a dial up...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App