Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No internet connection... but I do (sort of)

20 Mar 2012   #1

Windows 7x64 Home Premium
 
 
No internet connection... but I do (sort of)

I think it all started when I tried in install Windows Live Essentials. Now I barely have an internet connection (can't see network drives) browser and email work., Icon on taskbar says "no internet connection" I've tried to go back to a restore point and that doesn't work as it says something is blocking like an antivirus program and I get the error 0x80070005 I uninstalled Norton Internet Security 2012 and tried to install Microsoft Security Essentials. Couldn't update virus definitions. I tried setting up and new user account. No go. Still couldn't connect. I'm typing this on my laptop connected to the same router so I don't think that it's the router no modem. I tried to connect the computer directly to the modem and still no go. I'm at my wits end. Any help would be greatly appreciated.

Chuck


My System SpecsSystem Spec
.

20 Mar 2012   #2

Windows 7 Ultimate x64 SP1
 
 

My System SpecsSystem Spec
Reply

 No internet connection... but I do (sort of)




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:35 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33