Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7 Network map tree with "?" between laptop and wireless router

02 Dec 2012   #71
cutedrdave

windows 7 home premium 64bit
 
 

sorry, guys, I take it back!!!

I came into the office today and found the network maps were up to their old tricks again! Question mark appearing between machine and switch, and some machines appearing at the bottom of the window with the caption "the following discovered device cannot be placed on the map".

back to the drawing board!

I still have the theory that somewhere in network land, there is some kind of "data traffic cop" that is manipulating data flow and causing these discrepancies...

Windows does love to keep us guessing!


My System SpecsSystem Spec
.
02 Dec 2012   #72
F5ing

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by cutedrdave View Post
sorry, guys, I take it back!!!
Quite alright. It happens.

Quote   Quote: Originally Posted by cutedrdave View Post
I still have the theory that somewhere in network land, there is some kind of "data traffic cop" that is manipulating data flow and causing these discrepancies...
Maybe so, but why is it that whenever the "?" appears, it's always between the machine being used to view the map and the router/device it's connected to? Seems like, if any "?" was in the map, it would be associated with other machines on the network. Wouldn't that make more sense?
My System SpecsSystem Spec
09 Mar 2015   #73
richardm

Windows & Pro 64bit
 
 

Hi All,
Thanks for the Sevenforums. I have been trying to get my son's laptop to use my printer for about a week.
I have followed the discussion with interest. I have resolved the Homegroup issue, I think. However I am also getting the "?" in the network map. If it doesn't affect the functionality, I will learn to live with it. Thanks again for all the helpful suggestions.
I am unable to tell which one fixed my connectivity / HomeGroup issue, but it looks OK at present
My System SpecsSystem Spec
.

13 Mar 2016   #74
DMB2

Windows 7 Home Premium 64 bit
 
 
How to show full Win 7 network map without big question mark

As to precisely why Win 7 shows an incomplete network map with a big question mark I think, but do not know for certain (someone with greater expertise may tell us all why) when clicking on "see full map" in "View your basic network information and set up connections" my best guess is that Win 7 has loaded incompletely. What I do know for sure is that restarting Win 7 fixes the issue and shows the complete map without the question mark. This must be done each time after each boot up, from the system in Hibernate, which, I think is the likely cause, since my copy of Win 7 Home Premium clearly has the ability to do so after reboot. I'd be curious to see any additional related information that enables us to zero in on the precise underlying cause like whether booting up from other states of Sleep, Hybrid Sleep, or from scratch. Hope this helps.
My System SpecsSystem Spec
Reply

 W7 Network map tree with "?" between laptop and wireless router




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
A Good "Not Expensive" Wireless N Router?
Hello sevenforums! It's been a while since my last post. I'm looking to upgrade my Linksys WRT54G with SpeedBooster (Ver 6). I've been having stability problems with the devices (I believe it's because of the increased amount of devices in my network), such as my laptop with its crappy Centrino...
Hardware & Devices
When I connect to my wireless router it says "linksys 2"
When I connect to my wireless router it says "linksys 2" but the ssid is just "linksys" so where is this 2 coming from and how do i make it go away?
Network & Sharing
my sony laptop won't connect to wireless network--"identifying"
Hello, I am not a computer whiz, but all of a sudden my laptop wont connect to my wireless network---other devices on my network are connecting just fine, checked the router and wireless adapter, both are fine. I have seen some posts about possible fixes, but am wondering if this is easy...
Network & Sharing
Netgear router, some computers stuck in "acquiring network address"
Hi guys! i have purchase two wireless routers (by mistake), one Belkin G Wireless Router F5D7234-4 and one Netgear Rangemax N150 WPN824N. it is amaizing to see that the belking one is about 1/3 the size of the netgear and it performs just AWESOME, so simply and "troublefree". In the other...
Network & Sharing
Installed new wireless router and now getting "Error 651"
I recently switched from dial-up connection to DSL. For about a week I enjoyed it before installing a wireless router so that I could hook up MagicJack Plus. I was able to install the new router (Cisco Linksys WRT1120N) with my DSL modem (D-Link DSL-2320B), but now when I try to create an internet...
Network & Sharing
Laptop losses internet access, but says "connected" to wireless router
I bought a Cisco Valet M10 wireless router a few days ago and I have been having issues where my laptop says that it is connected to network and it shows maximum strength signal, but underneath the network name it says "No internet access". I have already contacted Cisco several times and also HP,...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App