Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC will not connect to the internet all of a sudden

25 Mar 2012   #21
gregrocker

 

I have a problem with a conflicting device on one of my networks which takes my laptop speed way down. But it doesn't drop out completely. Rayda is helping me troubleshoot it and I've asked her to also look at this when she gets back on.


My System SpecsSystem Spec
.
26 Mar 2012   #22
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by martinlest View Post
OMG .. you know what? My laptop lost connection too this morning - the WiFi was connected but there was no connectivity. Then, an hour later, BOTH the laptop AND the PC came back online. Maybe, in spite of the laptop working, this was a fault with the building's WiFi and they've just fixed it (there are no office staff here at weekends, just security). If that is the case I am REALLY sorry to have caused you kind folks to rather waste your time on a wild goose chase like this - although all the information is very useful. The fact that the laptop was fine lead me to believe that the fault was with the PC, not the WiFi system itself. I also did compare the ipconfig results, PC and laptop. The laptop was fine, with all components, DNS etc., as they should be. The PC was, well, as posted.

Well, early days: I have only tried connecting the PC to the internet once, so will report back again later to say whether all is OK. I am going top do a repair ('upgrade') install on the PC anyway, as the boot time is still way too long and red error messages, Event 100, are showing in Event Manager - doing a repair fixed this problem before, (odd though that restoring an image of the C drive made when booting was fine does not fix the problem???).

Will post again later today. Thanks again.

Martin
Kind of looked like that to me also because you weren't getting a thing from the router as it was.
My System SpecsSystem Spec
26 Mar 2012   #23
martinlest

Windows 7 Home Premium SP1 64-bit
 
 

The router was working fine for the laptop - not sure what you mean.

Well, I did a repair install, as if from Vista - and this time it made a bit of a mess of my setup. I would have spent a few hours sorting it out, but the booting was still just as slow, so I gave up and reinstalled my C drive image. So I am back to square one now: I can get online OK, but the booting takes way too long. I don't see why the bootlog gives that long list of drivers that don't load. Is that normal? Will try to get a similar log from another Win7 PC to compare.

Martin
My System SpecsSystem Spec
.

26 Mar 2012   #24
gregrocker

 

Did you follow these basic steps? Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
26 Mar 2012   #25
martinlest

Windows 7 Home Premium SP1 64-bit
 
 

Hi there. No, I dare not do that. I do have the Windows 7 DVD here in Bangkok, but most of my 3rd. party programme installation discs are back in the UK.

Actually, I use the said PC almost exclusively for Microsoft Flight Simulator (for which I also write programmes) and there are a large number of 3rd. party payware addons I have installed with rather complex online verification procedures. A clean install of Windows would create quite a nightmare to be honest, in respect of getting all my programmes authenticated and running again. If there is no other way, I shall just have to live with the lesser annoyance of slow booting.

There must be a way though of fixing this without a clean installation. As I said, the PC booting problem corrected itself a few days back when Firefox & Adobe Flash crashed (possibly coincidental?): if I had known that my internet connection problem came from outside I would have left things as they were. In trying to fix things (reinstating my image file from when all was OK) I have brougfht the slow booting back again. It's quite a mystery to me ...

Martin
My System SpecsSystem Spec
26 Mar 2012   #26
gregrocker

 

Work with Cluberti on gathering your trace. I've never known him not to get to the issue as he's the top expert anywhere on this. He's busy now with the latest SysInternals release but PM him and he'll respond.

Gathering a Startup, Shutdown, Sleep, Hibernate, or Reboot Trace - Windows 7 Forums
My System SpecsSystem Spec
26 Mar 2012   #27
martinlest

Windows 7 Home Premium SP1 64-bit
 
 

Thanks for your replies to both threads - I will do that and report back if I find a solution.

Martin
My System SpecsSystem Spec
26 Mar 2012   #28
martinlest

Windows 7 Home Premium SP1 64-bit
 
 

Followed (as before) the instructions to the letter. Now I get a BSOD every time I boot! I know that the +DRIVERS part of the string may cause this, but I can't now get back into Windows apart from Safe Mode: blue screen every time. Great! Any ideas how to get back to where I was and try the boot trace again, without the +DRIVERS instruction?

Martin

Later: .. Used startup repair to go back to a system restore point. Now I can boot! This is all getting to be a bit of a nightmare!
My System SpecsSystem Spec
27 Mar 2012   #29
martinlest

Windows 7 Home Premium SP1 64-bit
 
 

Removed the mention +DRIVERS and ran again. Right at the end, after the system reboots and the 5' wait for the trace, I just get an error message. Rather than double post, please see here for screenshot:

Gathering a Startup, Shutdown, Sleep, Hibernate, or Reboot Trace

Thanks,

M.
My System SpecsSystem Spec
01 Apr 2012   #30
2xg

Win7 & Win8 64bit
 
 

Martin,

Do you still need assistance on this? Please let us know.

Did you follow the suggestion in Post# 24 by gregrocker?
My System SpecsSystem Spec
Reply

 PC will not connect to the internet all of a sudden




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
internet all of a sudden not connecting
so i just woke my laptop up from sleep and type in my password to find out my internet is not connected this happened to me yesterday when i got home from work to find out it was not connected i had to reset the box yesterday to get it working again and its happening again today our other computers...
Network & Sharing
Wifi issues. It works fine then all of a sudden can't connect.
Hello, I've been having this issue recently. On my laptop, the wifi works fine, and then a little while later, it can't connect at all (it looks like it's connected, then disconnects, and then tries connect again, etc). All the other devices connected to the router is fine, only mine is the...
Network & Sharing
Can't connect to internet "Windows was unable to connect to this netwo
Hello guys, I have just finished my very first computer build and am rather happy with most things. Unfortunately I am having problems connecting to the internet. I have a temporary dongle in place and because it's my only option for about a month I kinda need it to work. When I first...
Network & Sharing
No apps connect to MY internet, but connect fine on my neighbours net?
I am trying to use limewire, couterstrike, bitcomet etc, but nothing apart from firefox/I.E. and windows live messenger can connect to MY internet. everything workd perfectly on my neighbours internet, when accessed from my own laptop. Please help me. Thanks.
Network & Sharing
Sudden Internet Problem.. help please
Hello, I dont know much about computers but this is my problem. I just got a new computer a month ago and came with Windows 7 and everything was working fine. So I shut my computer down one day and when i booted it back up 20mins later the internet stopped working. This is what I tried to do to...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App