Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Unable to access internet

24 Aug 2009   #1

Win 7
 
 
Unable to access internet

I just upgraded from Win Vista Ultimate to Win 7 Enterprise on a Dell Latitude XT. After the upgrade, I can connect to the network wirelessly and in the Network and Sharing center, it shows that I have full connectivity to the internet. However, I can't connect to anything outside of our office. Messenger won't connect, IE won't connect, Twitter sidebar tool won't connect. I have done IPCONFIG /renew, /Flushdns. Also ran IE's network troubleshooting with no identifiable problem.

Live Messenger's troubleshooter says "Key Ports" is the problem but nobody else in an office of 30+ (3 others on win 7) users is having any problems connecting to anything.

Any suggestions? Thanks in advance...
Dan

My System SpecsSystem Spec
.

24 Aug 2009   #2

 
 

Quote   Quote: Originally Posted by dnelson1969 View Post
I just upgraded from Win Vista Ultimate to Win 7 Enterprise on a Dell Latitude XT. After the upgrade, I can connect to the network wirelessly and in the Network and Sharing center, it shows that I have full connectivity to the internet. However, I can't connect to anything outside of our office. Messenger won't connect, IE won't connect, Twitter sidebar tool won't connect. I have done IPCONFIG /renew, /Flushdns. Also ran IE's network troubleshooting with no identifiable problem.

Live Messenger's troubleshooter says "Key Ports" is the problem but nobody else in an office of 30+ (3 others on win 7) users is having any problems connecting to anything.

Any suggestions? Thanks in advance...
Dan
Hi Dan, and welcome to Windows Seven Forums!

I found myself in a similar situation awhile back, very frustrating. When you install 7, you get to choose a Home, Work, or Public network, that is if you are connected during the install. It sounds like your computer believes your office network to be safe, but the Internet to be an unsafe network, and therefore restricted. Please look at your "Local area connection" and the network type in "Network and sharing center" as well as the advanced settings.

This is an excellent tutorial: Internet Troubleshooting Guide

Post back with what you find so we can pursue this further?

Robert
My System SpecsSystem Spec
25 Aug 2009   #3

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by dnelson1969 View Post
I just upgraded from Win Vista Ultimate to Win 7 Enterprise on a Dell Latitude XT. After the upgrade, I can connect to the network wirelessly and in the Network and Sharing center, it shows that I have full connectivity to the internet. However, I can't connect to anything outside of our office. Messenger won't connect, IE won't connect, Twitter sidebar tool won't connect. I have done IPCONFIG /renew, /Flushdns. Also ran IE's network troubleshooting with no identifiable problem.

Live Messenger's troubleshooter says "Key Ports" is the problem but nobody else in an office of 30+ (3 others on win 7) users is having any problems connecting to anything.

Any suggestions? Thanks in advance...
Dan
Tell us about your office network setup

Ken
My System SpecsSystem Spec
.


25 Aug 2009   #4

Win 7
 
 

Thanks for the replies but I didn't find a solution soon enough to make "The Boss" happy so I just did a fresh install. That is the process that the others using Windows 7 used and it seems to work fine in every instance so far.

My conputer is working great now and I am a happy Windows 7 user.
My System SpecsSystem Spec
25 Aug 2009   #5

 
 

I think simply switching the network to 'Private' would have fixed the situation.

Glad you got it working anyway.

What's a conputer? I want one!!
My System SpecsSystem Spec
25 Aug 2009   #6

 
 

Quote   Quote: Originally Posted by TGSoldier View Post
I think simply switching the network to 'Private' would have fixed the situation.

Glad you got it working anyway.

What's a conputer? I want one!!
A conputer is one of those things a kleeboard is connected to so you can type with your finglers. Duh!

Glad you have a solution and thanks for posting back with results!!

Robert
My System SpecsSystem Spec
Reply

 Unable to access internet





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33