Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Random Slow Speeds, and Question about my Router

02 Apr 2012   #11
Zeldafan1993

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by 2xg View Post
You'll have to go to the Manufacturer's site and compare the version of the driver that you're using by going into your computer's Device Manager (click on Start button>right click My Computer>Manage>Device Manager>locate and expand Network Adapters). Right click on the network adapter, go to properties the click on the Driver Tab.
Quote   Quote: Originally Posted by Zeldafan1993 View Post
i believe so, but is there a way to Check?
OK well I believe I have the latest Driver (my Motherboard is a ASUS M4N78 PRO)




Attached Images
Random Slow Speeds, and Question about my Router-network-driver.png 
My System SpecsSystem Spec
.
02 Apr 2012   #12
2xg

Win7 & Win8 64bit
 
 

Did you go to NVIDIA site and locate the most recent driver then compare to what you currently have?
My System SpecsSystem Spec
03 Apr 2012   #13
Zeldafan1993

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by 2xg View Post
Did you go to NVIDIA site and locate the most recent driver then compare to what you currently have?

I did there's no real way of finding the version of the Ethernet driver

any other suggestions??
My System SpecsSystem Spec
.

05 Apr 2012   #14
Zeldafan1993

Windows 7 Ultimate x64
 
 

im still experiencing the problem. any suggestions?
My System SpecsSystem Spec
06 Apr 2012   #15
2xg

Win7 & Win8 64bit
 
 

See if you can replicate your issue in Safe Mode with Networking. Restart your computer, tap F8 and select this option.
My System SpecsSystem Spec
Reply

 Random Slow Speeds, and Question about my Router




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 and Wi-Fi router report different speeds: whom to believe?
With older wi-fi driver Win7 reports 90 Mbps Router reports 72.2 Mbps With newer driver Win7 reports 72.2 Mbps
Network & Sharing
Slow download speeds, Fast upload speeds. Other devices are fine.
My computer has extremely slow download speeds, upload speeds are fine. Ping is always at ~10-20ms. (to Google) The problem has nothing to do with, my ISP, my router, my type of connection. I know this for a fact. http://www.speedtest.net/result/3745496488.png I've tried multiple network...
Network & Sharing
Very slow and random HDD transfer speeds after new install
Hi guys, new here so nice to meet you all and thanks in advance for any help offered. Ok, here goes. I have a Asus K46CB, which i think is a Asian version (bought in Indonesia, Medan) of the A46CB, not entirely sure though. Ok, so it was being a bit slow and crappy and my premier pro cc...
Hardware & Devices
Fast connection to router but slow download speeds?
Don't understand what's going on here. Connection in Windows is fine, speed wise: http://www.sevenforums.com/attachment.php?attachmentid=219657&stc=1&d=1341423890 But on Speedtest I'm getting this: http://www.speedtest.net/result/2045335765.png Usually get around 10mbps like the...
Network & Sharing
Slow Wireless Speeds - Laptop is fine, Desktop is SLOW
Hello all, First off, I have been searching these forums for several days and have seen a number of people reporting slow wireless connections in Windows 7. Which was comforting, knowing I was not alone - but unfortunately I've yet to find the answer in any of the older posts, so I am hoping...
Network & Sharing
New router and Slow download speeds.
Hi, I just purchased a new router the Sweex LW300 And now i only get this from speedtest; http://www.speedtest.net/result/601002087.png My old router got me this; http://www.speedtest.net/result/593332926.png I realise it's a different server but i'd have to plug my old router back in...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App