Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC connects to wireless network, but web pages just won't load...

02 Apr 2012   #1
LuckyGRILLS

Windows 7 Home Premium 32bit
 
 
PC connects to wireless network, but web pages just won't load...

Hello,

I have a desktop PC with Windows 7 and an asus PCI-G31 wireless network adapter. The PC can connect to my wireless network but web pages will not load.

In the very same room, I have a laptop with Windows Vista and Broadcom 802.11b/g WLAN adapter; and it connects to my wireless network fine.

I have updated the driver on the asus adapter and I have restarted the router many times, but this did not help. My router is a 2wire gateway 2701HGV-W

If someone could help me with this it would be much appreciated.

Thank you in advance,

LuckyGRILLS


My System SpecsSystem Spec
.

02 Apr 2012   #2
zigzag3143

Win 8 Release candidate 8400
 
 

What malware and firewall apps are you using??

What browser?
My System SpecsSystem Spec
02 Apr 2012   #3
sabareesh

windows 7 ultimate 32bit
 
 

If the wireless adapter on desktop can detect means its all rite, fine.... Then the problem should be related to os or firewall mis configuration... Check ur firewall and try altering the permissions for accessing internet.. And another problem can be is may be ur desktop ip address is being tracked and the network packets are captured by some one else by sniffing, to confirm that ur network is not being hacked try installing "antisniff" this can detect sniffers who are active in ur network, also run a full virus scan to search for some responsible trojan horse.....
My System SpecsSystem Spec
.


02 Apr 2012   #4
LuckyGRILLS

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
What malware and firewall apps are you using??

What browser?
I have run a scan with malwarebytes anti-malware (and deleted the one malware found).

I have just the standard windows firewall on.

And my browser is Opera, though the problem is with all browsers (Internet Explorer and Firefox)
My System SpecsSystem Spec
02 Apr 2012   #5
LuckyGRILLS

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by sabareesh View Post
If the wireless adapter on desktop can detect means its all rite, fine.... Then the problem should be related to os or firewall mis configuration... Check ur firewall and try altering the permissions for accessing internet.. And another problem can be is may be ur desktop ip address is being tracked and the network packets are captured by some one else by sniffing, to confirm that ur network is not being hacked try installing "antisniff" this can detect sniffers who are active in ur network, also run a full virus scan to search for some responsible trojan horse.....
The problem is still there even when the firewall is turned off.

I will try installing an antisniff and also running a full virus scan and then report back.
My System SpecsSystem Spec
02 Apr 2012   #6
LuckyGRILLS

Windows 7 Home Premium 32bit
 
 

Also, thank you sabareesh and zigzag3143 for your replies
My System SpecsSystem Spec
02 Apr 2012   #7
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Lets try flushing DNS cache and renewing your IP.

Flush the DNS cache and restore MS's Hosts file ...
Copy and paste these lines in Note pad.

@Echo on
pushd\windows\system32\drivers\etc
attrib -h -s -r hosts
echo 127.0.0.1 localhost>HOSTS
attrib +r +h +s hosts
popd
ipconfig /release
ipconfig /renew
ipconfig /flushdns
netsh winsock reset all
netsh int ip reset all
shutdown -r -t 1
del %0

Save as flush.bat to your desktop. Right click on the flush.bat file to run it as Administrator.

Your computer will reboot itself. It may required a second reboot if the problem isn't fixed.
My System SpecsSystem Spec
02 Apr 2012   #8
LuckyGRILLS

Windows 7 Home Premium 32bit
 
 

Thank you chev65, this seemed to do the trick!

Really appreciate the help, I will rep you for sure!
My System SpecsSystem Spec
02 Apr 2012   #9
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Probably just a messed up IP stack.

The work you did with the drivers and the router narrowed it down pretty well for me.
My System SpecsSystem Spec
21 Nov 2013   #10
MrEighty8

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by chev65 View Post
Lets try flushing DNS cache and renewing your IP.

Flush the DNS cache and restore MS's Hosts file ...
Copy and paste these lines in Note pad.

@Echo on
pushd\windows\system32\drivers\etc
attrib -h -s -r hosts
echo 127.0.0.1 localhost>HOSTS
attrib +r +h +s hosts
popd
ipconfig /release
ipconfig /renew
ipconfig /flushdns
netsh winsock reset all
netsh int ip reset all
shutdown -r -t 1
del %0

Save as flush.bat to your desktop. Right click on the flush.bat file to run it as Administrator.

Your computer will reboot itself. It may required a second reboot if the problem isn't fixed.
After days of struggling to get my laptop to run properly this was the solution.

It show I was connected to my wireless router but the browsers wouldn't load anything and my NetGearGenie.exe kept crashing on start up. I ran this batch file, my computer restarted and my computer popped up with a firewall allowing the exe now my internet works.
My System SpecsSystem Spec
Reply

 PC connects to wireless network, but web pages just won't load...




Thread Tools





Similar help and support threads
Thread Forum
laptop connects to wireless router but does not see it to map network
This ACER system used to work just fine. ACER finds the router and goes online. Brother printer connected to router via Ethernet cable. it does not map anything. ACER laptop comes up as nothing found. When I fired up my HP laptop to look for network addresses and such the Acer could see my...
Network & Sharing
Win 7 connects to one wireless (WEP) network, but not another (?)
Hello All - Anyone ever seen a situation where a Dell laptop Inspiron E1505, recently upgraded to Win 7 Home Premium 32 bit, from XP, will connect to one wireless network, but not another, both using WEP and with credentials and WEP key verified correct? I recently upgraded a friend's...
Network & Sharing
Network connected but pages will not load
Hi all, I am running Windows 7 x64. I cannot access web pages through my browsers (Chrome, Firefox, IE). My network connections appears fine in the toolbar, I can ping sites effectively through CMD, and I am able to run fully functional in Ubuntu. I thought the issue would be with the drivers,...
Network & Sharing
System connects to wireless network but not to the internet.
I am new to Windows 7 and to this forum! Howdy! I have a brand new Dell Precision T1650 that I purchased about 2 months ago. It includes Windows 7, 16GB RAM, Intel Core i7 CPU at 3.7GHz, etc. So far I've only installed Lightroom 4 and Photoshop CS6 for processing photographs. I am running...
Network & Sharing
Desktop connects to wireless network, but not to Internet
I have a Dell XPS 8300 (running Windows 7 Home Premium) that has lost Internet access. It was fine until yesterday. It shows that it's connected to my home wireless network, but cannot acces the Internet. All our other computers (desktops, laptops & iPad - all running different OS) are able to...
Network & Sharing
Wireless connects to same network twice
On 2 different laptops, one running professional, the other running Home Media, the computer tries to connect to my home network twice. The most frequent example is when I try to connect wirelessly, in network connections I will see my network named two time. "Connected to Network, Network1" When...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App