Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Intermittent internet disconnection

02 Apr 2012   #1
kimboy

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Intermittent internet disconnection

Hi,

It's been a month since I had this problem and it is really getting on my nerves. I can't youtube or download anything because the internet constantly disconnects.

It says i'm fully connected to the internet when you look at the network information but for split seconds the internet will just wont work. IE9 won't load so I would either have to wait couple of seconds and keep refreshing or when I get no network error I have to disable the adaptor and enable it again.

I thought it was the ISP so I changed the ISP but the problem still persists. I don't think theres a problem with the router because it wasn't like this one month ago and was working fine. Youtube clips stops loading every 30~40 seconds and i have to click on the loading bar for it to keep loading and then it would stop loading again.

I've tried using static ip address and changing cables etc but no luck. this happens with wireless aswell. I have 6 other people using the same internet and they are disconnecting aswell. I want to find the source of this problem. Can someone please help? I'll post any info you guys need.


My System SpecsSystem Spec
.
02 Apr 2012   #2
ibshaw

Windows 7 Home Premium 64-bit
 
 

If this is happening wired and wireless, it has to be the related to the router, specific ISP settings or the wiring from your telephone socket to the router/ micro filter etc.

Different ISPs will use basically the same setup at the exchange so check with them you do not have a line problem (that may have been there before you changed ?).

You have probably thought of all these things, but it always good to share when things go wrong.
My System SpecsSystem Spec
02 Apr 2012   #3
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by kimboy View Post
Hi,

It's been a month since I had this problem and it is really getting on my nerves. I can't youtube or download anything because the internet constantly disconnects.

It says i'm fully connected to the internet when you look at the network information but for split seconds the internet will just wont work. IE9 won't load so I would either have to wait couple of seconds and keep refreshing or when I get no network error I have to disable the adaptor and enable it again.

I thought it was the ISP so I changed the ISP but the problem still persists. I don't think theres a problem with the router because it wasn't like this one month ago and was working fine. Youtube clips stops loading every 30~40 seconds and i have to click on the loading bar for it to keep loading and then it would stop loading again.

I've tried using static ip address and changing cables etc but no luck. this happens with wireless aswell. I have 6 other people using the same internet and they are disconnecting aswell. I want to find the source of this problem. Can someone please help? I'll post any info you guys need.
If you haven't done so already you should definitely reset the router. If that doesn't fix the problem then please post a screen shot of your ipconfig/all here so I can take a look at it.
My System SpecsSystem Spec
.

02 Apr 2012   #4
kimboy

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by ibshaw View Post
If this is happening wired and wireless, it has to be the related to the router, specific ISP settings or the wiring from your telephone socket to the router/ micro filter etc.

Different ISPs will use basically the same setup at the exchange so check with them you do not have a line problem (that may have been there before you changed ?).

You have probably thought of all these things, but it always good to share when things go wrong.
Well we had a professional come and look at the wiring setup at our house and the router when i wasn't home and he played around with the settings but still have the same issue. I might give my ISP a call
My System SpecsSystem Spec
02 Apr 2012   #5
kimboy

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

C:\Windows\system32>ipconfig /all
Windows IP Configuration
Host Name . . . . . . . . . . . . : User-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Ethernet adapter Bluetooth Network Connection 2:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
#2
Physical Address. . . . . . . . . : 00-26-83-2B-CF-DC
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) 82579V Gigabit Network Connectio
n
Physical Address. . . . . . . . . : 14-DA-E9-01-80-93
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::54c6:3b2d:fa37:2f3f%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.111(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 286579433
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-88-F2-46-14-DA-E9-01-80-93
DNS Servers . . . . . . . . . . . : 202.180.64.10
202.180.64.11
NetBIOS over Tcpip. . . . . . . . : Enabled
Tunnel adapter isatap.{A6CFBF3E-91E2-47E6-AE25-0C3A35552138}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Teredo Tunneling Pseudo-Interface:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:1049:19db:9a9d:55e9(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::1049:19db:9a9d:55e9%16(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled
Tunnel adapter isatap.{FCED5535-9208-479B-BEAA-D41DD214E45F}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
My System SpecsSystem Spec
Reply

 Intermittent internet disconnection




Thread Tools




Similar help and support threads
Thread Forum
Internet Disconnection Problems using programs such as Skype
So, I've had my laptop since around March of last year and I haven't really had many problems with it. The main problems I've been experiencing lately is getting randomly disconnected from the internet while on Skype and other miscellaneous programs. For example, if I'm on Skype while on a...
Network & Sharing
Internet Drops out after USB Connection or Disconnection
Hello, I am using a NETGEAR WN111v2 wireless adapter, whenever i connect or disconnect something into a USB port eg. Ipod Touch. It drops out and I then have to reconnect the Wireless adapter. I don't recall this happening on Windows XP
Network & Sharing
Internet disconnection for wireless device
So I've or more specificly my dad have internet problems with hes Laptop running wireless. Sometimes he drops down to 1/5 or 2/5 signal strenght. Hes sitting just undernet it. about 2 meter away. While both me and my mum experiance barley any problems. Don't really know where to begin. So just...
Network & Sharing
Internet Not Connecting After Disconnection
I have a Bsnl EVDO connection. Whenever I plug in the usb modem and connect to internet, it gets connected. But if for some reasons I disconnect the internet and try to reconnect it gives some error like you have to change the network setting. If I restart the computer and then connect to internet,...
Network & Sharing
Internet Disconnection
Hey this has been happening occasionally for me for a while and i thought it was about time to post on here and try and get it figured out.. What will happen is everything will be fine and connected then i will just disconnect and when i choose to troubleshoot the problem it comes up with...
Network & Sharing
Random periodical disconnection from internet.
I installed Windows 7 about 2 months ago, and since about 2-3 weeks ago my internet gets disrupted periodically. Every now and then the internet drops and almost everything is disconnected (MSN, browser, etc) only to get reconnected immediately. This cuts me off almost every internet activity...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App