Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unidentified Network Problem, works fine in safe mode


03 Apr 2012   #1

Windows 7 Professional x64 SP1
 
 
"Unidentified Network" problem, works fine in safe mode

Hey Everyone,

I'm currently trying to get my wireless working on a new Windows 7 install. Since the fresh install I've only installed windows updates, Firefox 11.0, and XBMC. I did all this using an Ethernet cable. I've been trying to get wireless to work, but consistently get Limited or No Connectivity. I tried googling around and tried quite a few steps, but the only progress I made is to find that it works in safe mode with networking. I've tried disabling the firewall, and eliminating all non-microsoft startup programs.

I know the network and adapter are fine as they work on my other Windows 7 computer. Any suggestions on what to try?



Attached Images
 
My System SpecsSystem Spec
.

03 Apr 2012   #2

Windows 7 Professional x64 SP1
 
 

Okay, nevermind. It DOES NOT work in safe mode now. It did the first time, but not since.
My System SpecsSystem Spec
04 Apr 2012   #3

Windows 7 Professional x64 SP1
 
 

Disabling IPV6 Seems to have fixed it.
My System SpecsSystem Spec
.


Reply

 Unidentified Network Problem, works fine in safe mode




Thread Tools



Similar help and support threads for2: Unidentified Network Problem, works fine in safe mode
Thread Forum
BSOD in Normal mode but works fine in Safe mode BSOD Help and Support
BSOD only occurs in normal mode, Works fine on safe mode. BSOD Help and Support
System freezes but works OK in safe mode with network General Discussion
McAfee problem works in safe mode with networking BSOD Help and Support
BSOD upon logging into Windows 7, Safe Mode works fine. BSOD Help and Support
BSOD Stop 50 (once 51) after logging in; Safe mode works fine BSOD Help and Support
WLAN Autoconfig causing laptop to freeze, but works fine in safe mode Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:11 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33