Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't access a network device.... Its more interesting than it sounds.

04 Apr 2012   #1
df0807

WIndows 7 Ultimate 32-Bit
 
 
Can't access a network device.... Its more interesting than it sounds.

I have a projector on my network which has LAN connectivity for the purpose of emailing error messages (ie. lamp due to be changed).

The connection path is as follows:

Using cat5e, I've connected the projector to a 5-Port Linksys SD205 where there are other devices connected. The SD205 is connected to a 24-Port Zyxel via cat5e which is where all network devices meet.

The projector is properly configured with IP information.

I am unable to ping the projector through the network. The port to which it is connected gets a brief, intermittent flash. If I connect the projector directly to the Zyxel switch, I can ping it and access it via IE.

Bad switch, right? I thought the same so I swapped it out with a 8-Port Linksys EZXS88W but still get the same results.

Perhaps it is a quirk with Linksys, so I swap out the switch with a 3com and still the same results.

Why would this device connect when directly connected to the ZyXEL but not when going through the Linksys SD205? What does the intermittent flashing light on the Linksys SD205 mean?

Suggestions?


My System SpecsSystem Spec
.

04 Apr 2012   #2
Ztruker

Windows 8 Core X64
 
 

Are they routers or true switches that do not generate IP addresses (no DHCP)?

What IP address does the projector get?
What IP address do you have?
My System SpecsSystem Spec
04 Apr 2012   #3
kegobeer

Windows 7 Ultimate x64 SP1
 
 

I'd look at the cable you have running from the 5 port to the projector. If you haven't tested that cable, it could be bad. Try a different cable.
My System SpecsSystem Spec
.


05 Apr 2012   #4
df0807

WIndows 7 Ultimate 32-Bit
 
 

All cables were tested when terminated and are working.

When I couple the line from the projector to the 5 port with the line going from the 5 port to the main rack, I can see/access the projector without any problem.

The sd205 is a switch which doesn't require ip information.

All devices are on the same subnet.
My System SpecsSystem Spec
05 Apr 2012   #5
Dave Atkin

Windows 7 Ultimate x64
 
 

Whats the model of the ZyXEL 24-Port Switch? Is it managed?

If you connect to the smaller switch directly can you ping the projector ok? - If not, double check the cable connecting the projector to the small switch as suggested by kegobeer (awesome username btw)

Whats the IP of the projector? Is it outside the scope of DHCP?


Dave
My System SpecsSystem Spec
05 Apr 2012   #6
df0807

WIndows 7 Ultimate 32-Bit
 
 

Quote   Quote: Originally Posted by Dave Atkin View Post
Whats the model of the ZyXEL 24-Port Switch? Is it managed?

If you connect to the smaller switch directly can you ping the projector ok? - If not, double check the cable connecting the projector to the small switch as suggested by kegobeer (awesome username btw)

Whats the IP of the projector? Is it outside the scope of DHCP?


Dave
All cables are fine. I use a static IPs for devices on the network; there is no DHCP. The switch is a GS2200-24:

ZyXEL Enterprise LAN Switches / GS2200-24
My System SpecsSystem Spec
05 Apr 2012   #7
df0807

WIndows 7 Ultimate 32-Bit
 
 

Quote   Quote: Originally Posted by Dave Atkin View Post
Whats the model of the ZyXEL 24-Port Switch? Is it managed?

If you connect to the smaller switch directly can you ping the projector ok? - If not, double check the cable connecting the projector to the small switch as suggested by kegobeer (awesome username btw)

Whats the IP of the projector? Is it outside the scope of DHCP?


Dave
When the projector is connected to the small 5 port switch, the indicator light gives brief, intermittent flashes. Under this circumstance, I'd wouldn't expect to be able to connect when plugged into the small switch with a laptop.
My System SpecsSystem Spec
05 Apr 2012   #8
Dave Atkin

Windows 7 Ultimate x64
 
 

It sounds like a cabling problem between the small switch and the projector. If you cant connect on the local small switch but can directly on the main switch then it does suggest the cable.

The GS2200 is a managed switch. Have you configured it or left it with a blank configuration?


Dave
My System SpecsSystem Spec
06 Apr 2012   #9
df0807

WIndows 7 Ultimate 32-Bit
 
 
Problem solved

Bad NIC... problem was intermittent. This explains why it worked sometimes and didn't other times.

Mfg. replaced NIC. Works perfectly.

Thank you to all who helped!
My System SpecsSystem Spec
08 Apr 2012   #10
Dave Atkin

Windows 7 Ultimate x64
 
 

Well done for resolving (Y)

Dave
My System SpecsSystem Spec
Reply

 Can't access a network device.... Its more interesting than it sounds.




Thread Tools





Similar help and support threads
Thread Forum
No sounds from PC with audio device installed, updated and enabled.
My Lenovo G575, Win7 64, stopped outputting audio today after I plugged in a Jawbone Jambox into it by USB for the first time. A small window popped up stating, something about software or drivers being installed (I don't remember exactly). After the (install) process was complete, I unplugged the...
Sound & Audio
Network Storage Device Setup and Access problems
I have a Cisco/Linksis E4200 Router. It has both wired and wireless access. I have an external storage device attached that will not allow me to create new folders. The device is a 2TB Hard Drive in a Rosewill enclosure connected to the router by USB 2.0. I had to connect directly to the computer...
Network & Sharing
An interesting little device
Little Printer is the analog assistant you didn’t know you wanted | SmartPlanet
Hardware & Devices
No headphone device option under sounds
I am unable to use my headphones with my windows 7 64 bit HP Elitebook 8440 notebook. There is no option to even configure it Any suggestions on how i get headphones to work on this device?
Sound & Audio
Can't access or change System Sounds?
I have an MSI 890GXM motherboard with the Realtek HD Audio onboard, installed all of the latest drivers ... and I have sound, it works great ... but I can't change the "System Sounds" at all. For example when I go into "Personalization" from the desktop, and click on "Sounds" to change it,...
Sound & Audio
Interesting Network Name
Found this wireless network in my area and thought it was funny. Someone has a sense of humor.
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App