Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7 Reports Network Cable not connected - but it is

11 Apr 2012   #11
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Derek66 View Post
I had to replace the onboard LAN card with a standalone unit- appears that was the problem thank you for your advice and assistance -
I guess that something did break the network adaptor part was close to correct then.

Although the few times I've seen this type of onboard LAN going out problem I just needed to clear the cmos and it worked straight away.

It pays to write all the bios setting written down before hand.

I'm glad you have it working either way.


My System SpecsSystem Spec
.

Reply

 W7 Reports Network Cable not connected - but it is




Thread Tools





Similar help and support threads
Thread Forum
Cable connected to modem, ipv6 no internet access ipv4 no network
Hello Guys, I've been searching for the past 2 days a solution, but nothing came up to work. Tried different things, nothing good yet. So I'm directly connected to a modem, cable, and well, my computer takes time to identify and then identifies it first a a public network (i was able to...
Network & Sharing
network system tray icon shows not connected but I am connected
So, this is not a major issue but kind of annoying. Recently I have noticed that the system tray icon for the wireless network always has that little red X and if I open the Network and Sharing Center it says "You are not currently connected to any networks." When I click "See Full Map" it shows...
Network & Sharing
Cable connected, but no network access
Hello, everyone. I have a problem with my new laptop with windows 7 ultimate on it. I tried to connect it to another PC on my workgroup using an existing ethernet switch. The cable is connected normally. I've set the IPv6 address and disabled the IPv6. There's nothing wrong with the ipconfig...
Network & Sharing
Network Cable Unplugged error: cable is plugged in
Hello, Since last night, my LAN connection has been giving me the error "Network cable unplugged." I have tried swapping the cable with another, swapping the ports on the router, restarting the router, power cycling the router, turning off the router and my computer and then turning them back...
Network & Sharing
Windows 7 64-Bit boots slow when network cable is connected
Hi all, I've searched the forums and found similar problems to what I'm experiencing, but nothing quite exact. I have Windows 7 64-Bit installed on a PC with a quad core Intel i7, 4GB/Ram, 128GB SSD, and Marvel Yukon 1Gbit network adapter (built into ASUS P6X58D), which is plugged into our...
Network & Sharing
Network cable unplugged message when using ethernet cable
Hi, I have a brand new Dell Precision Workstation with Windows 7 Professional 64 bit. I have not been able to connect to networks or the internet. It does not recognize that it is plugged into the network/internet via an ethernet cable. The computer has a Broadcom NetLink Gigabit Ethernet adapter...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App