Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7 Reports Network Cable not connected - but it is


08 Apr 2012   #1

windows 7 64 bit
 
 
W7 Reports Network Cable not connected - but it is

I went away for the weekend turned off all computers but the one that we store files and our voip phone system on. I disconnected our wireless router. When I returned home, I powered up the wireles router then noted that the "server" computer had no internet access - I checked and out two other wired network computers have access, and the wireless router is emitting signal ( checked with phone). I have changed the cable from my "Server" to the router, and have connected the cable to different ports on the router, have connected the cable into the ports on the wireless router unit. NOthing works

I did the netsh winsock reset catalog thing, I have done all the ipoconfig flushdns renewdns reset dns , but still I can not get that computer to connect to our network.

Could I please get some help.

My System SpecsSystem Spec
.

08 Apr 2012   #2

Windows 7 Ult, Windows 8.1 Pro,
 
 

Try shutting down the problem machine then remove the power cord and bleed off the power by pushing the start button. Power back up and see if it connects.
My System SpecsSystem Spec
08 Apr 2012   #3

Windows 7 Ultimate x64 SP1
 
 

Have you looked at the device manager to see if the NIC shows up and/or is disabled?
My System SpecsSystem Spec
.


08 Apr 2012   #4

windows 7 64 bit
 
 
What I have done

I have powered off the machine, I have powered of the router, I have left them sitting then repowered, to no avail.

I have swapped the cable over, and tried a different cable, and using it in different ports.

I have tried refreshing and renewing the dns.

I have used the MS Troubleshooter and it constantly reports the ethernet cable is not connected.

I did a ping test that I read about which showed the adapter was ok, I checked in Device Manager no exclamation marks, states all is fine.

I am a bit lost and am getting ready to spend the day reformatting and re-installing out computer
My System SpecsSystem Spec
08 Apr 2012   #5

Windows 7 Ult, Windows 8.1 Pro,
 
 

Maybe resetting the entire TCP/IP stack would help.

Lets try flushing DNS cache and renewing your IP.

Flush the DNS cache and restore MS's Hosts file ...
Copy and paste these lines in Note pad.

@Echo on
pushd\windows\system32\drivers\etc
attrib -h -s -r hosts
echo 127.0.0.1 localhost>HOSTS
attrib +r +h +s hosts
popd
ipconfig /release
ipconfig /renew
ipconfig /flushdns
netsh winsock reset all
netsh int ip reset all
shutdown -r -t 1
del %0

Save as flush.bat to your desktop. Right click on the flush.bat file to run it as Administrator.

Your computer will reboot itself.


If that doesn't work I would try clearing the cmos on the board before I reformatted. Sometimes power surges or other problems can wreck the NIC and it won't function any longer until the cmos is cleared. Reinstalling the driver for this adaptor might also be worth doing.

I may be able to spot other problems if you can post a screen shot of your ipconfig/all.
My System SpecsSystem Spec
08 Apr 2012   #6

windows 7 64 bit
 
 
Thanks

Just posting so that you know I am following you, I have nearly completed a full back up so I have prepared the flush.bat, but am waiting on the B up - having to use thumb drive between comps to follow yr instructions, am appreciative will try an post ipconfig/ all up shortly
My System SpecsSystem Spec
08 Apr 2012   #7

windows 7 64 bit
 
 
my ipconfig/all

This attachment should show my ip config


Attached Images
 
My System SpecsSystem Spec
08 Apr 2012   #8

windows 7 64 bit
 
 
Did the Flush Bat

No Change - am just researching the Cmos clearance and what is required
My System SpecsSystem Spec
09 Apr 2012   #9

Windows 7 Ult, Windows 8.1 Pro,
 
 

No connection at all according to the ipconfig. It looks like something broke the network adaptor or the cable is bad or something. Clearing the cmos isn't a bad idea at this point. If this is a PC there should be a button somewhere on the board for this. No system specs are listed so I can't look that up for you.

A recent system image would come in handy at this point although if it's a board problem that won't help, clearing the cmos might work.
My System SpecsSystem Spec
11 Apr 2012   #10

windows 7 64 bit
 
 
Thanks all for your help - Solved

I had to replace the onboard LAN card with a standalone unit- appears that was the problem thank you for your advice and assistance -
My System SpecsSystem Spec
Reply

 W7 Reports Network Cable not connected - but it is




Thread Tools



Similar help and support threads for2: W7 Reports Network Cable not connected - but it is
Thread Forum
Solved No ethernet cable connected Network & Sharing
computer does not see camera connected by usb cable Hardware & Devices
Solved Cant Print from lap top directly connected by cable? Please Help. General Discussion
Cable connected, but no network access Network & Sharing
Network Cable Unplugged error: cable is plugged in Network & Sharing
Windows 7 64-Bit boots slow when network cable is connected Network & Sharing
Network cable unplugged message when using ethernet cable Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:37 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33