Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Mobile hotspot - "No Internet Access"

12 Apr 2012   #1
CloudS

Windows 7
 
 
Mobile hotspot - "No Internet Access"

I am using my mobile phone as a mobile hotspot. It uses the wifi to share the internet connection of the mobile phone on the Win 7 computer.
When I turn ON the wifi adapter of the laptop, it detects the shared internet connection and connects it. But it shows "No internet access". I have tried turning OFF the anti-virus and firewall.
The other devices like my 2nd mobile phones is connecting and accessing the connection perfectly. Even the same PC got connected and was using the connection but after I disconnected it and then tried again later, its now showing no internet access.

I don't know what's causing this since I was able to use the same connection on the same laptop a few hours ago and I don't remember myself messing up with the settings. So, I don't changed any setting or anything but still cannot connect.


My System SpecsSystem Spec
.
12 Apr 2012   #2
cyclic

Windows 7 home premium x64
 
 

Go to network properties and look at the connections available. Yes I see it's discovered this signal, but that does not mean it's the one it is trying to connect to. I have 3 possibilities on a laptop, one is home network, then BTopen network finally a dongle (just in case). The default connection is the first, when I change and go out side the home network WiFi signal, I will be told there is no connection, I go to the list and select connect to--and choose the one I need and it connects.
My System SpecsSystem Spec
Reply

 Mobile hotspot - "No Internet Access"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"access denied" when using "assoc" and "ftype" from cmdline?
I tried to associate the file extension .txt to a new editor program with the well known cmdline programs ASSOC and FTYPE. No, assigning them through WinExplorer menu does not work. But this is another problem which should not discussed here. When I type now one of the following...
General Discussion
Win7 lenovo ideapad "no internet access" to wifi router
Quick Specs- i-ball baton 150m router my home pc with win xp sp2 Lenovo notebook with Windows 7 ultimate Okay.....I am simply trying to connect my Win7 notebook to the wireless router, but i JUST don't know which network settings are misconfigured and i have tried everything and anything to...
Network & Sharing
Settings changed? No IPv4 internet access & "Default Gateway N/A"
Hello! I have a Dell laptop, running Windows 7. Yesterday my cat walked across the keyboard and literally that very moment, my internet lost connection. It wasn't a case where she disabled the wireless capability by pressing the combination of fn and F2. The wireless is turned on, and is in...
Network & Sharing
Help! Internet wireless connection "connects" but no internet access
Hi all! I was installing a software on my other laptop (it had SQL software with it) and I ran into some trouble as I got error problems that the installation of the software had failed and now whatever I do, I can't access the web! Sure enough, my wireless connection connects successfully and it...
Network & Sharing
Frequent internet access dropping - "Limited Internet Access"
First things first, these are my computer specs. Operating system: Windows 7 Ultimate 64 bit System Manufacturer: Gigabyte Technology System model: GA-770TA-UD3 BIOS: Award Modular BIOS v6.00PG Processor: AMD Phenom II X4 955 Processor...
Network & Sharing
Frequent internet access dropping - "Limited Internet Access"
First things first, these are my computer specs. Operating system: Windows 7 Ultimate 64 bit System Manufacturer: Gigabyte Technology System model: GA-770TA-UD3 BIOS: Award Modular BIOS v6.00PG Processor: AMD Phenom II X4 955 Processor ~3.2GHz Memory: 4096MB RAM Display: ATI Radeon HD...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App