Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless working, LAN is limited


12 Apr 2012   #1

Windows 7 Home Premium 64 Bit
 
 
Wireless working, LAN is limited

I recently bought a new D-Link DIR-835 router because my old one was a piece of junk. My Wii, PS3, and 2 laptops are connecting fine wirelessly, but my PC (hard wired LAN connection) is barely working, it will load webpages sometimes but won't load videos past 5 or 6 seconds. I did a diagnostic test on it and nothing came up. Did an ipconfig and this is what I got:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Derrick>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Derrick-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : ed.shawcable.net

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : ed.shawcable.net
Description . . . . . . . . . . . : Intel(R) 82578DC Gigabit Network Connecti
on
Physical Address. . . . . . . . . : 90-FB-A6-2D-98-8D
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c8de:8cc5:2b48:96a5%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.100(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : April-11-12 4:52:05 PM
Lease Expires . . . . . . . . . . : April-13-12 3:14:13 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 244382630
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-57-97-8A-90-FB-A6-2D-98-8D

DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.ed.shawcable.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : ed.shawcable.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:3055:23a0:51fc:489f(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::3055:23a0:51fc:489f%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Any help would be appreciated, please let me know if there is any information I left out. Thanks!


My System SpecsSystem Spec
.

12 Apr 2012   #2
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Welcome to Seven Forums,

Have you tried a Power Cycle?

If Power cycle didn't help, trying moving the network cable to the next LAN or ethernet port of your router. Also, if you have a spare network cable, you might want to give it try also.
My System SpecsSystem Spec
13 Apr 2012   #3

Windows 7 Home Premium 64 Bit
 
 

I have tried power cycling everything and to no avail. It is weird because I am posting this right now from my pc with no problems but as soon as I try to load a page with more on it, it just doesn't load.
My System SpecsSystem Spec
.


13 Apr 2012   #4

Windows 7 Ult, Windows 8.1 Pro,
 
 

The ipconfig looks fine, maybe resetting the network stack will help, hard to say for sure but I have seen them partially corrupted many times, this means that it may go online but won't do certain things like it should.

Flush the DNS cache and restore MS's Hosts file ...
Copy and paste these lines in Note pad.

@Echo on
pushd\windows\system32\drivers\etc
attrib -h -s -r hosts
echo 127.0.0.1 localhost>HOSTS
attrib +r +h +s hosts
popd
ipconfig /release
ipconfig /renew
ipconfig /flushdns
netsh winsock reset all
netsh int ip reset all
shutdown -r -t 1
del %0

Save as flush.bat to your desktop. Right click on the flush.bat file to run it as Administrator.

Your computer will reboot itself.
My System SpecsSystem Spec
13 Apr 2012   #5

Windows 7 Home Premium 64 Bit
 
 

C:\Users\Derrick\Documents>ipconfig /release

Windows IP Configuration


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::c8de:8cc5:2b48:96a5%10
Default Gateway . . . . . . . . . :

Tunnel adapter isatap.ed.shawcable.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:108c:303b:51fc:489f
Link-local IPv6 Address . . . . . : fe80::108c:303b:51fc:489f%12
Default Gateway . . . . . . . . . : ::

C:\Users\Derrick\Documents>pause
Press any key to continue . . .

C:\Users\Derrick\Documents>ipconfig /renew

Windows IP Configuration


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : ed.shawcable.net
Link-local IPv6 Address . . . . . : fe80::c8de:8cc5:2b48:96a5%10
IPv4 Address. . . . . . . . . . . : 192.168.0.100
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:108c:303b:51fc:489f
Link-local IPv6 Address . . . . . : fe80::108c:303b:51fc:489f%12
Default Gateway . . . . . . . . . : ::

Tunnel adapter isatap.ed.shawcable.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : ed.shawcable.net

C:\Users\Derrick\Documents>pause
Press any key to continue . . .

C:\Users\Derrick\Documents>netsh winsock reset catalog
The requested operation requires elevation (Run as administrator).


C:\Users\Derrick\Documents>pause
Press any key to continue . . .

C:\Users\Derrick\Documents>netsh int ip reset reset.log
Reseting Interface, failed.
The requested operation requires elevation (Run as administrator).
There's no user specified settings to be reset.


C:\Users\Derrick\Documents>pause
Press any key to continue . . .
My System SpecsSystem Spec
13 Apr 2012   #6

Windows 7 Home Premium 64 Bit
 
 

Also ran the flush file, but it hasn't worked.
My System SpecsSystem Spec
13 Apr 2012   #7

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Resirek View Post
Also ran the flush file, but it hasn't worked.
Reposting the ipconfig/all would be more helpful. You should also reboot your machine if you haven't done that yet. Also try running the flush.bat file instead this time because it will reboot your system automatically.


It seems like your router isn't handling the wired connection very well for some reason but perhaps you can reset the router if you haven't done so yet?

If resetting the router doesn't work it may help to update the firmware on the router although it's version specific so you would need to know the version number of your router.
http://www.dlink.com/products/?tab=3...v=DIR-825_revB

Or you can try looking for an updated version of the driver for the wired connection.
My System SpecsSystem Spec
13 Apr 2012   #8

Windows 7 Home Premium 64 Bit
 
 

Ran the flush.bat file again, here is the ipconfig I just pulled up

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Derrick>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Derrick-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : ed.shawcable.net

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : ed.shawcable.net
Description . . . . . . . . . . . : Intel(R) 82578DC Gigabit Network Connecti
on
Physical Address. . . . . . . . . : 90-FB-A6-2D-98-8D
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c8de:8cc5:2b48:96a5%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.100(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : April-13-12 6:30:24 PM
Lease Expires . . . . . . . . . . : April-14-12 6:30:24 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 244382630
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-57-97-8A-90-FB-A6-2D-98-8D

DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.ed.shawcable.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : ed.shawcable.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:108c:303b:51fc:489f(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::108c:303b:51fc:489f%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Derrick>

I have reinstalled the router twice, as well as power cycled everything, modem router and computer. I am checking now on new drivers for both the router and network adapter.
My System SpecsSystem Spec
13 Apr 2012   #9
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Resirek - If updating the driver to the latest didn't help, can you see if you can replicate your issue if you are logged on as a different User? Create one if needed.

Also, restart your computer tap F8 and select Safe Mode with Networking. Test your connection here.


What type of Security software are you using?
My System SpecsSystem Spec
13 Apr 2012   #10

Windows 7 Home Premium 64 Bit
 
 

Drivers were already up to date, tried the alternate user, as well as safe mode. I am using McAfee AV Plus
My System SpecsSystem Spec
Reply

 Wireless working, LAN is limited




Thread Tools



Similar help and support threads for2: Wireless working, LAN is limited
Thread Forum
Wireless connection Limited connectivity Network & Sharing
Solved Wireless getting limited connectivity Network & Sharing
Solved Limited access on wireless network Network & Sharing
Solved Limited access wireless internet Network & Sharing
wireless limited access Network & Sharing
limited access - wireless network Network & Sharing
Wireless Limited Connectivity Issues Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:14 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33