Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Need help getting back my once great but now LOST internet! asap

14 Apr 2012   #31
F5ing

Windows 7 Ultimate x64
 
 

Link speed shows 1 mb/s in task manager... not good.


My System SpecsSystem Spec
.
14 Apr 2012   #32
F5ing

Windows 7 Ultimate x64
 
 

Is it true that these two machines have historically had great access?

Was this a sudden drop after an update of some type?

I would go to Device Manager, right click on the apprpriate interface, select properties, and check the Advanced tab to see if there is anything there that can be changed relating to link speed. If you do find something and change it, you may have to reboot to take effect.

If still no good, in Device Manager, I'd uninstall the interface, reboot, then reinstall (have driver handy).
My System SpecsSystem Spec
14 Apr 2012   #33
Noe766

Windows 7 Professional 64bit
 
 

Alright so get comfy while you read this quick back story...

First off I have had my laptop for a year and the internet has had great range as well as great connectivity. The network had only ever dropped because of the router being temp. down or something like that.

Second is that my desktop (sick computer) started off with a USB WiFi stick with horrible range. So I upgraded to a network card (the one im using right now) that has been doing fantastic. Preety decent range and always 4-5 bars not to mention that it has had great connectivity almost all the time except of coarse when 2 people were on it. So what has recently happened since my internet got screwed up for my desktop. It was wedensday and I had just gotten my shipment of my new monitor and my create bamboo tablet. So I hooked up my new monitor (no big deal) and installed my tablet with all of it's drivers. Whether it be a coincidence or not when I used my tablet with photoshop I felt as if my internet slowed down or even DC'd. I am almost certain it was coincidence but up until then my WiFi had been fine.

Oh and BTW which "interface" do you want me to check? under network adapters or human interface devices? or something else?
My System SpecsSystem Spec
.

14 Apr 2012   #34
F5ing

Windows 7 Ultimate x64
 
 

Didn't you say previously that you had done a system restore? If so, did you restore to a date/time prior to that bamboo install?
My System SpecsSystem Spec
14 Apr 2012   #35
Noe766

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by sibbil View Post
Didn't you say previously that you had done a system restore? If so, did you restore to a date/time prior to that bamboo install?
YES! erm... yes I actually restored to 2 days before wedensday and bamboo install if I went any further back it would be a bit over kill to restore to the system image. :P but what was that interface you were talking about???

OH and i believe there might have been a windows update sooooooo... hmmm possibly a recent windows update could have messed things up. but thats just a thought.
My System SpecsSystem Spec
14 Apr 2012   #36
F5ing

Windows 7 Ultimate x64
 
 

Hang on a sec before doing device mgr.

So did you reinstall bamboo after the restore?
My System SpecsSystem Spec
14 Apr 2012   #37
Noe766

Windows 7 Professional 64bit
 
 

Nope not yet. oh and when i was frustrated with this whole internet thing i remember I changed some rules in windows firewall but i set them back to default so does that have anything to do with my problem you think? (outbound rules)
My System SpecsSystem Spec
14 Apr 2012   #38
F5ing

Windows 7 Ultimate x64
 
 

So the restore was truly successful and the it appears as though the bamboo install never took place, right?
My System SpecsSystem Spec
14 Apr 2012   #39
F5ing

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Noe766 View Post
Quote   Quote: Originally Posted by 2xg View Post
Noe766 - I can't find anywhere in your Thread if it has been suggested to change the Wireless Mode from your router, usually it is default to a Mixed mode, you are using an N router, does your router supports N?
Try changing the Mode to an N/G or G, see then test your wireless connection again.
It is in fact on mixed mode *Mixed 802.11n, 802.11g and 802.11b* but um... what do all of these numbers mean?
Basically the oldest/slowest to newest/fastest versions of wireless protocols: "b" -> "g" -> "n". If all wireless devices you ever intend to connect to the router are 802.11n capable then you can select 802.11n only. This way the router can maintain maximum throughput without dividing its time trying to accomodate the other protocols.

So what 2xg is recommending is a way for you to optimize your router settings to allow for maximum throughput.
My System SpecsSystem Spec
14 Apr 2012   #40
Noe766

Windows 7 Professional 64bit
 
 

I'm very sorry for the inconvienience... I fell asleep, it was quite late. Any who YES at this moment bamboo is NOT installed by any means. and the restore WAS successful in removing that.

Also I can change my wireless mode on the computer from b ---> b & g -----> b & g & n but I can not select only N?


With B selected = a very stable 11mbps connection

With B & G selected = a very stable 36mbps connection

With B & G & N selected (regular mixed) = Fluctuatiing 1,6.5,26,56,65 not stable at all
My System SpecsSystem Spec
Reply

 Need help getting back my once great but now LOST internet! asap




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Paragon back up lost
I backed up my laptop with the free edition of paragon, im having major issues with laptop and thought i couldn't just reload the back up. Cant find it anywhere , any idea where this would be and what kind of file it would be , dont want to have to reload windows but looks like I will have to. Im...
Backup and Restore
Lost my superbar, how do I get it back?
I was using a program called Hide Super Bar (can't even find it online anymore) to hide my superbar when I was using rainmeter as my desktop environment. But now that I want to go back to default, I cannot get get my superbar back. There was only one .exe in the HSB folder and I clicked that and...
Customization
how to get my lost partition back?
for reasons i did not know, one partition in my win7 was lost. how to get it back? help plz. i know little about recovery.
General Discussion
Any great games that doesn't require great hardware?
I have HP G60 Laptop as a gift last Christmas, very happy got my wish :D anyway, i'm looking for good games that doesn't require such high specs. My Specs: Games I currently have:
Gaming
set back to an image and lost activation
My system had developed a list of little annoying snags that I was too lazy to chase. So I decided to set back to an earlier Macrium image ( dating from Nov. 09 ). The restore went perfectly well except I was reading in the bottom right corner that my Win7 was not genuine. Called the friendly...
Windows Updates & Activation
lost back key
Hi all, For no apparent reason my blue buttons on the top left of screen for forward/backward are greyed out and not usable. Anybody have ideas? Thanks
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App