Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Need help getting back my once great but now LOST internet! asap


13 Apr 2012   #1

Windows 7 Professional 64bit
 
 
Need help getting back my once great but now LOST internet! asap

Recently I was browsing on my desktop that I have had for a good month now (built it myself) and my wifi starts to slow down. I check the network and someone else was using it who I knew so since we were both using the bandwidth I figured it would be slow for a while. Out of nowhere when I start buffering a video my internet cuts out. This happens sometimes so I let it be and waited for it to come back, but it didn't.

I am using a "Rosewill Wireless N PCI-e adapter RNX-N250PCe"

It has been working fine and it still is but my internet just won't work. I have also tried almost everything and I am this close to throwing my desktop out my window... I have tried disabling firewall, entering ip settings manually, setting back defaults, restoring and so much more but no matter what I do it always goes back to "Wireless adapter does not have a valid ip address" or "could not obtain ip address" or "unidentified network (no internet access)". sometimes it finally does work but only for a couple seconds and then I'm back to no internet connection again. *NOTE* The internet problem I am having is only for this one desktop in my household. every other computer can connect to the router just fine such as the computer i'm writing this thread on so it is not the routers fault *NOTE* If you have any assistance you can give me anything will be appreciated. and if you need more info from me DO NOT hesitate to ask and I will get right on it to reply to you. ***I really need my wifi back as soon as possible, thanks in advance***



My System SpecsSystem Spec
.

13 Apr 2012   #2

Windows 7 Ultimate x64
 
 

Can you post your ipconfig/all output?
My System SpecsSystem Spec
13 Apr 2012   #3

Windows 7 Professional 64bit
 
 

There You Go!


Attached Thumbnails
Need help getting back my once great but now LOST internet! asap-cmd-report.png  
My System SpecsSystem Spec
.


13 Apr 2012   #4

Windows 7 Ultimate x64
 
 

It looks like you're set to establish and IP address automatically from your router, but you're not getting one (that 169.254.x.x indicates you're not getting a usable one).

Go to Control Panel -> All Control Panel Items -> Network and Sharing Center and click on "Change Adapter Settings". Right click on "Wireless Network Connection" and select properties. Left click "Internet Protocol Version 4 (TCP/IPv4)" and click properties. Are the two radio buttons "Obtain ... automatically" selected? Both should be, unless you're trying to do something special for this one machine, different from your others. Also do the same for "Internet Protocol Version 6 (TCP/IPv6)".
My System SpecsSystem Spec
13 Apr 2012   #5

Windows 7 Ultimate x64
 
 

Also, is it safe to assume you have a strong wireless signal for this desktop?
My System SpecsSystem Spec
13 Apr 2012   #6

Windows 7 Professional 64bit
 
 

Ok so yes I do have a 5 bar (and ocassional 3 bar) WiFi connection. Now I only just left my computer on for a while and now my internet works... yeah it works alright. At 1mbps (with the quick sudden jumps up to 16 and 26mbps) No one else is connected to the network except me so any ideas on how to get my internet to go faster? (on this laptop i get 130 mbps) ***I repeat MY INTERNET IS FUNCTIONING FOR THE TIME BEING*** So any thoughts on why I would get 130mbps on my laptop and 1 mbps on my desktop? ***Both computers have 5 bar connections*** anyways just hope the internet here to stay. *crosses fingers*
My System SpecsSystem Spec
13 Apr 2012   #7

Windows 7 Ultimate x64
 
 

Post your ipconfig/all again. It had to have changed, because you shouldn't have an internet connection with the ip addresses you had when you posted it previously.

Then try this:

Copy and paste these lines in Notepad:

@Echo on
pushd\windows\system32\drivers\etc
attrib -h -s -r hosts
echo 127.0.0.1 localhost>HOSTS
attrib +r +h +s hosts
popd
ipconfig /release
ipconfig /renew
ipconfig /flushdns
netsh winsock reset all
netsh int ip reset all
shutdown -r -t 1
del %0

Save as flush.bat to your desktop. Right click on the flush.bat file to run it as Administrator.

Your computer will reboot itself.
My System SpecsSystem Spec
13 Apr 2012   #8

Windows 7 Professional 64bit
 
 

Theres one extra line I couldnt fit in the pic... "Windows ip configuration DNS suffix search list : va.shawcable.net" and that wasnt there before. anyways please tell me if you know what my problem was or what is different.


Attached Thumbnails
Need help getting back my once great but now LOST internet! asap-cmd-2.png  
My System SpecsSystem Spec
13 Apr 2012   #9

Windows 7 Professional 64bit
 
 

I just used the flush.bat you suggested and everything is still as it was along with the horrible speeds. any other suggestions? Is it possible that this could be a failure of the network card? because my Wifi still works great on my laptop but still not on my desktop...
My System SpecsSystem Spec
13 Apr 2012   #10
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Hello,

In addition to the previous recommendations, please try the following:


Try a system restore. Restore it to a point where you were things were playing nice.
System Restore

If System Restore didn't help, run the Network Troubleshooter.

What type of AV or Security Software are you using?
My System SpecsSystem Spec
Reply

 Need help getting back my once great but now LOST internet! asap




Thread Tools



Similar help and support threads for2: Need help getting back my once great but now LOST internet! asap
Thread Forum
Lost my superbar, how do I get it back? Customization
Solved how to get my lost partition back? General Discussion
Any great games that doesn't require great hardware? Gaming
set back to an image and lost activation Windows Updates & Activation
lost back key BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33