Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connectify Keeps Changing System IP

17 Apr 2012   #1
S3P3HR

Windows 7 Ultimate 64-bit (6.1, Build 7600)
 
 
Connectify Keeps Changing System IP

Hey Guys .

Over the times I had 3 installations of windows 7 and at first Connectify would assign an ip out of system . ie ( System IP : 192.168.1.50 - Android IP : 192.168.101.1 ) .

The second install of my windows 7 was good . for example ( System IP : 192.168.1.50 - Laptop IP : 192.168.1.51 - Galaxy s2 : 192.168.1.54 ) . I believed everything worked because they were on the same network .

Now I reinstalled all again and they get : ( System : 192.168.1.50 - Laptop : 192.168.114.50 )

Problem is this :When you go to network you cannot see other computers on the network . And android cannot browse shared files in windows 7 via es file explorer . and nothing networkish on it works except internet sharing . I believe they are not set to be in the same network can anyone help ?

I am using win7 64-bit , wired DSL modem that goes into main PC's Lan and a dlink usb adapter for wireless to other devices .

Here Is what you get from cmd>ipconfig :

Quote:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\SEPEHR>ipconfig

Windows IP Configuration


Wireless LAN adapter Wireless Network Connection 2:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::a502:85b6:faac:60c3%16
IPv4 Address. . . . . . . . . . . : 192.168.114.1
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::cdc9:9e4e:6e8d:74ef%10
IPv4 Address. . . . . . . . . . . : 192.168.1.50
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

Tunnel adapter isatap.{20303EA0-FEA8-4806-8DD3-3A94E5A17EC6}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Local Area Connection* 11:

Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:1894:1961:3f57:fecd
Link-local IPv6 Address . . . . . : fe80::1894:1961:3f57:fecd%12
Default Gateway . . . . . . . . . : ::

Tunnel adapter isatap.{599072FC-D745-4AB7-9D22-4965CA4E3715}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{42C20CC6-9E6F-425C-B95E-A2FFFAD8DB48}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

C:\Users\SEPEHR>



My System SpecsSystem Spec
.
17 Apr 2012   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by S3P3HR View Post
Hey Guys .

Over the times I had 3 installations of windows 7 and at first Connectify would assign an ip out of system . ie ( System IP : 192.168.1.50 - Android IP : 192.168.101.1 ) .

The second install of my windows 7 was good . for example ( System IP : 192.168.1.50 - Laptop IP : 192.168.1.51 - Galaxy s2 : 192.168.1.54 ) . I believed everything worked because they were on the same network .

Now I reinstalled all again and they get : ( System : 192.168.1.50 - Laptop : 192.168.114.50 )

Problem is this :When you go to network you cannot see other computers on the network . And android cannot browse shared files in windows 7 via es file explorer . and nothing networkish on it works except internet sharing . I believe they are not set to be in the same network can anyone help ?

I am using win7 64-bit , wired DSL modem that goes into main PC's Lan and a dlink usb adapter for wireless to other devices .

Here Is what you get from cmd>ipconfig :

Quote:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\SEPEHR>ipconfig

Windows IP Configuration


Wireless LAN adapter Wireless Network Connection 2:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::a502:85b6:faac:60c3%16
IPv4 Address. . . . . . . . . . . : 192.168.114.1
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::cdc9:9e4e:6e8d:74ef%10
IPv4 Address. . . . . . . . . . . : 192.168.1.50
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

Tunnel adapter isatap.{20303EA0-FEA8-4806-8DD3-3A94E5A17EC6}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Local Area Connection* 11:

Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:1894:1961:3f57:fecd
Link-local IPv6 Address . . . . . : fe80::1894:1961:3f57:fecd%12
Default Gateway . . . . . . . . . : ::

Tunnel adapter isatap.{599072FC-D745-4AB7-9D22-4965CA4E3715}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{42C20CC6-9E6F-425C-B95E-A2FFFAD8DB48}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

C:\Users\SEPEHR>
From what I'm seeing in the ipconfig the network connection 2 isn't getting the default gateway which explains why you can't see the other machines although I'm not sure how to fix that as it's supposed to be automatic.

You might try using the manual method to set up the WIFI hot spot, link for this below.
Windows 7 Tip of the Week: Use Wireless Hosted Networking to Share An Internet Connection Wirelessly
My System SpecsSystem Spec
02 May 2012   #3
S3P3HR

Windows 7 Ultimate 64-bit (6.1, Build 7600)
 
 

Tnx Problem Solved . Did as the link said and forgot about connectify ...
My System SpecsSystem Spec
.

02 May 2012   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by S3P3HR View Post
Tnx Problem Solved . Did as the link said and forgot about connectify ...
There is a setting in connectify that allows you to choose another subnet which would keep the client machine from accessing your files. Maybe that setting wasn't correct?

Looks like the manual method works though, glad you sorted it out.
My System SpecsSystem Spec
Reply

 Connectify Keeps Changing System IP




Thread Tools




Similar help and support threads
Thread Forum
Connectify
Hi everyone. Just for the people that don't know, you can download the Connectify beta and turn any Windows 7 laptop into a wireless hot-spot. I'm having trouble connecting my PSP to it. It says that the security is not supported. Is there anything I can do about it?
Software
Changing system fonts
Idea is that I wan to change all my fonts to century gothic but i also want to keep the aero theme and not go to the 95' theme... I did it in xp But can't do it here
Customization
Changing system language
hi all, While installing windows, I chose by mistake English (UK), instead of (US), I want to go back to US, is it possible? I have the install CD if its needed http://i43.tinypic.com/2s85l5d.png The one marked in red not just the keyboard language.
General Discussion
Odd Connectify Issues: Connectify update the issue?
I've been searching my brains out with no luck. I use my blackberry USB tether for internet and use Connectify to broadcast it as WIFI. All of the sudden I go out of town and come back and everything is messed up. I cannot seem to send data at anything better then .10kbs. I have reformatted my...
Network & Sharing
Changing system partition
Hello! I have two disks C: - Windows XP D: - Windows 7 I want to format XP so I can use only partition with 7 on it. I can't do it 'cause C: is system partition. Can I do something about it? Note that this is all on a netbook so i run installation from another partition (E:)
General Discussion
Changing the system drive.
Please view the attachment. I have 3 hard drives on my laptop, i have vista on one, seven on the other and one with no OS on. After buying and installing seven today on a clear hard drive, and transfering everything of vista's hard drive onto my seven one, it was time to format vista. ...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App