Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connecting to Network Drive NAS 110 SeaGate

18 Apr 2012   #1
blueSKY2013

Windows 7 Ultimate 64bit
 
 
Connecting to Network Drive NAS 110 SeaGate

I have windows 7 home 64bit. I have Seagate NAS 110. every time i'm trying to connect to share drive/folders it keep telling me Logon failure: unknow user name or bad password. What is the Next Step that i can do.




Attached Thumbnails
-net1.png  
My System SpecsSystem Spec
.

19 Apr 2012   #2
ibshaw

Windows 7 Home Premium 64-bit
 
 

Has this worked previously and now it doesn't ? i.e. you are using the same login and password as you used to but is now not giving you access ?
My System SpecsSystem Spec
19 Apr 2012   #3
blueSKY2013

Windows 7 Ultimate 64bit
 
 

@ibshaw: How you doing? Yes, It worked previously but now it doesn't? It some time work and some time doesn't!! The login name and password is same as before:
My System SpecsSystem Spec
.


19 Apr 2012   #4
ibshaw

Windows 7 Home Premium 64-bit
 
 

This sounds more like a network problem rather than a rights issue - how are you connecting to the NAS ?
My System SpecsSystem Spec
20 Apr 2012   #5
blueSKY2013

Windows 7 Ultimate 64bit
 
 

all its missing is my seagate Netwok Storage becasue it off right now


Attached Thumbnails
-my-network-chart.png  
My System SpecsSystem Spec
20 Apr 2012   #6
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by blueSKY2013 View Post
all its missing is my seagate Netwok Storage becasue it off right now

What is the Cisco 27545 hardware?

Is the internet gateway that is showing up there actually a router?
My System SpecsSystem Spec
20 Apr 2012   #7
blueSKY2013

Windows 7 Ultimate 64bit
 
 

yes its cisco 4200 router
My System SpecsSystem Spec
20 Apr 2012   #8
blueSKY2013

Windows 7 Ultimate 64bit
 
 

here is my HOME Network is Set Up by Numbers


Attached Thumbnails
-my-network-chart.png  
My System SpecsSystem Spec
21 Apr 2012   #9
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

I can't really say if this concerns the log in failure though it may be a contributing factor, but I would try setting this network up differently.

With the DHCP router going through an access point first then into another router this may not be a very reliable network even with DHCP disabled in the second router. As it stands you are using the Cisco router as a switch anyway and routers have firewalls and other types of port blocking built in, unlike a regular switch.

I would think about replacing the Cisco router with a regular switch then plug the A/P and the other two switches into the first switch instead.

Do a reset on the DHCP router then check the A/P to make sure it picked up an IP.

At that point the network should be plug and play and it should be possible to access your NAS.
My System SpecsSystem Spec
21 Apr 2012   #10
blueSKY2013

Windows 7 Ultimate 64bit
 
 

@chev65: Thanks Buddy I will try to move my network setup like you said! I was thinking the same think.
Some Time its work and some time the windows ask me again and again to enter my user name and
Password. ???? Some time if I reboot my Computer Twice than everything works (sometime).
I never had this problem before. After Clean Install of windows 7 64bit, Everything Works great but after some updates (SP1 after) its start to screw with problems?????
My System SpecsSystem Spec
Reply

 Connecting to Network Drive NAS 110 SeaGate




Thread Tools





Similar help and support threads
Thread Forum
How do I restore the Seagate Drive Icon for my External Backup Drive?
Hi, When I switched my Laptop on yesterday the nice Seagate Icon for my external backup hard drive had vanished but has been replaced by a dull looking generic Windows page icon ? This external backup drive is the K:\ drive on my system. I surfed google yesterday trying to find some advice...
Customization
User problem connecting to Network drive.
Hope someone can help. spent a few hour now scratching my head with this. We have a NAS at my place of work that some people can connect to and some can't. even though I have full network admin rights I can not connect to it but most users can. I have tried changing the security setting to...
Hardware & Devices
Network Sharing Problem. Connecting Desktop to home network
So i'm having an issue connecting my desktop to my home network for file sharing. My Desktop is connected to the internet like so: Desktop ->(Ethernet cable)-> Uverse 2wire router -> Internet. I have no issues with my internet connection, and in fact I am posting this from my desktop now. ...
Network & Sharing
Horrible Seagate Goflex_Home Network Drive.
My experience with this 1TB network drive is about the worst in 25 years of assembling my own PCs. I bought the drive as a solution to back up three PCs on a home wireless network. The one drive would always be available for back up. The drive is bundled with Memeo back up software which...
Hardware & Devices
Seagate external hard drive not accessible as a drive
I'm having trouble getting Windows 7 x86 RC Build 7100 to recognize my Seagate 3.5" External Hard Drive 500GB (Model ST305004EXA101-RK). It is connected through a USB 2.0 port on my Asus K8V SE Motherboard - running an AMD Athlon 64 3000+ (2.0 GHz) and 1 GB of RAM. Currently, this hard drive...
Hardware & Devices
Network Drive not Connecting on boot
Hello all. I have several network drives from my nas mapped to my pc. When ever I start my pc I get a message saying could not connect to all network drives. If I open My computer the drives have a big red X on them, if I select one of the drives I can access it straight away without...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App