Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No network acesss, ipv4 and ipv6 not connected

25 Apr 2012   #41
silverdee

Windows 7
 
 

I only see 2. The ones in the image, I found through clicking the option "View hidden items" I found it through watching this video about tunnel adapters. Windows 7 tunnel adapter issue - YouTube I haven't done what he suggested yet because I wanted to get a second opinion from you guys.

So I disconnected the router and connected my laptop directly to the modem. But the orange light from my modem disappeared and I didn't get a connection.


My System SpecsSystem Spec
.
25 Apr 2012   #42
F5ing

Windows 7 Ultimate x64
 
 

When I posted this:

Quote:
You could try uninstalling the IPv6 TCP/IP protocol from the network adapter. I see you still have IPv6 addresses listed in ipconfig as well as the tunnel adapters.
You said you tried but it wouldn't let you. Did you leave it unchecked and click okay? If not, go ahead and do so and reboot.

As far as that video is concerned, that's basically what that "remove6to4" file you ran does. Although you still seem to have two extra adapters in you ipconfig. Try what I mentioned above and we'll see if they go away.
My System SpecsSystem Spec
25 Apr 2012   #43
silverdee

Windows 7
 
 

I unchecked it, rebooted the machine, but still nothing.
My System SpecsSystem Spec
.

25 Apr 2012   #44
F5ing

Windows 7 Ultimate x64
 
 

Okay, post another ipconfig/all. I hope to see some changes from disabling IPv6.

And did that ethernet cable get yanked from the laptop, or was it properly disconnected?
My System SpecsSystem Spec
25 Apr 2012   #45
silverdee

Windows 7
 
 

Code:
Windows IP Configuration

   Host Name . . . . . . . . . . . . : charm-HP
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
   Physical Address. . . . . . . . . : 44-1E-A1-D4-6A-CF
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Autoconfiguration IPv4 Address. . : 169.254.194.53(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.0.0
   Default Gateway . . . . . . . . . :
   NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Realtek RTL8188CE 802.11b/g/n WiFi Adapte
r
   Physical Address. . . . . . . . . : AC-81-12-AD-85-C5
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{9D0A9DDA-25C2-462C-B6AD-09A0E9BDC5C4}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft 6to4 Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{2B0AF32E-368F-4CE3-845D-F7FEC4427044}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
I just took out the cable when I was moving my laptop. But it wasn't forcefully.
My System SpecsSystem Spec
25 Apr 2012   #46
F5ing

Windows 7 Ultimate x64
 
 

Try this ping: 192.168.254.1
My System SpecsSystem Spec
25 Apr 2012   #47
silverdee

Windows 7
 
 

Code:
Pinging 192.168.254.1 with 32 bytes of data:
PING: transmit failed. General failure.
PING: transmit failed. General failure.
PING: transmit failed. General failure.
PING: transmit failed. General failure.

Ping statistics for 192.168.254.1:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
My System SpecsSystem Spec
25 Apr 2012   #48
F5ing

Windows 7 Ultimate x64
 
 

That ping was while connected to router, right?
My System SpecsSystem Spec
25 Apr 2012   #49
silverdee

Windows 7
 
 

Yes. My computer was still looking for a network while I pinged the ip. Should I have waited until the status showed me the cautionary sign?
My System SpecsSystem Spec
25 Apr 2012   #50
F5ing

Windows 7 Ultimate x64
 
 

Yes. Wait for that sign and try again.
My System SpecsSystem Spec
Reply

 No network acesss, ipv4 and ipv6 not connected




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Help! IPV4 IPV6 no network access
Hi. I hope I am posting in the correct place, I am a new member. When I connect to the internet I keep getting the message "no network access" And when I click properties I see the following: IPV4 no network access IPV6 no network access
Network & Sharing
Cable connected to modem, ipv6 no internet access ipv4 no network
Hello Guys, I've been searching for the past 2 days a solution, but nothing came up to work. Tried different things, nothing good yet. So I'm directly connected to a modem, cable, and well, my computer takes time to identify and then identifies it first a a public network (i was able to...
Network & Sharing
Ipv4 and Ipv6 not connected no more internet access!!
Hello everyone. I recently had a sound problem on the internet in google chrome ( no sound at all although the system sound worked fine) I contacted tech guru to solve that problem. The guy installed shockewave and reinstall chrome on my pc and reboot my pc all remotly. At this stage my problem...
Network & Sharing
Windows 7 - No network acesss, ipv4 and ipv6 not connected
Hi, I am on an aspire one netbook and can no longer connect to the internet via wireless or a wired connection. I typed ipconfig/all in command prompt and all i got was..: Host name . . . . . . . .. . . . .: Primary Dns Suffix . . . . . . . : Node Type. . . . . . . . . . . . .: Broadcast IP...
Network & Sharing
LAN Connection Problems ( Ipv4 and Ipv6: No Internet/Network Access)
Hello, today I woke up and there was no Internet on my computer. I have had this happen to me before so I did the usual, restart and reboot but it didn't work. So I have been researching on my phone for 3 hours now and nothing has helped me fix this. It will switch from " No network access" and "no...
Network & Sharing
IPV4 an IPV6 No Network Access
Hi all, I've been browsing the forum for a solution to this. I've tried uninstalling my network driver and installing again, i've no bonjour services and even tried uninstalling adobe cs5 but none worked.My wireless have internet connection on IPV4 if my Ethernet Adapter is connected to my...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App