Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Marvell TOPDOG PCI-Express wireless not working


16 Jan 2009   #1

Windows 7
 
 
Marvell TOPDOG PCI-Express wireless not working

I installed Windows 7 yesterday. I upgraded from Vista 32 bit. My internet connection worked all the way through the installation. Neither my LAN card or wireless card (Marvell TOPDOG (TM) PCI-Express 802.11n Wireless (EC85)) is able to connect to the internet. I can see wireless networks and connect to them but I cannot get on the internet.

Please let me know if you have any ideas...


My System SpecsSystem Spec
.

17 Jan 2009   #2

Windows 7
 
 
Installed the latest update

I installed the latest update and the internet connectivity is no longer an issue. However IE8 is not working?
My System SpecsSystem Spec
Reply

 Marvell TOPDOG PCI-Express wireless not working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:08 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33