Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wired internet not working in Normal or Safe modes on a new W7 laptop

05 May 2012   #1
Viktor1

Window 7 Home Premium 64-bit
 
 
Wired internet not working in Normal or Safe modes on a new W7 laptop

Hi all,

I have recently purchased a new laptop: Samsung 700Z5A-S05 running Windows 7 Home Premium 64-bit. This is the first time I am using a machine running an operating system other than XP.
We use wired internet in our flat, with no problems on other machines, including my older laptop running XP.

I had issues with the internet straight away after switching the laptop on. It would connect for 30s or so and then dissapear. I disabled Internet Protocol 6, hoping that would help. However, the problem persisted. Problem did not dissapear when running the laptop in Safe mode with networking.

I thought the problem might be caused by some of the software installed by Samsung. So I reinstalled Windows and installed all the drivers from Samsung's support website. However, this hasn't solved the problem. I don't seem to be able to connect to the internet in normal mode at all and can only connect for a couple of minutes in Safe mode.

I would be grateful if someone could please advise on potential reasons behind the issue and any solutions.

Many thanks,

Viktor


My System SpecsSystem Spec
.

05 May 2012   #2
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Hi Viktor, welcome toSeven Forums.

Try deleting ALL network adapters in Device Manager, reboot and use Windows Update including Microsoft.

Name:  Capture.PNG
Views: 6
Size:  17.2 KB


My System SpecsSystem Spec
07 May 2012   #3
Viktor1

Window 7 Home Premium 64-bit
 
 

Hi Roderunner,

Thanks for your reply. I have disabled all network adapters except Realtek PCIe GBE Family Controller, as without it, my laptop would not recognise pluged in internet wire. After I have disabled all but one network adapter, internet seems to be working fine in Safe Mode, but not in Normal mode.

However, I don't think I can run Windows Update in Safe Mode. And since I have no internet access in Normal Mode I was unable to run the software update.

Would be great if someone could advise on any further steps I could take to resolve this internet problem.
My System SpecsSystem Spec
.


07 May 2012   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Viktor1 View Post
Hi Roderunner,

Thanks for your reply. I have disabled all network adapters except Realtek PCIe GBE Family Controller, as without it, my laptop would not recognise pluged in internet wire. After I have disabled all but one network adapter, internet seems to be working fine in Safe Mode, but not in Normal mode.

However, I don't think I can run Windows Update in Safe Mode. And since I have no internet access in Normal Mode I was unable to run the software update.

Would be great if someone could advise on any further steps I could take to resolve this internet problem.
I'd have to look at a screen shot of your ipconfig/all before I could tell what's going on here. If it's not working in normal mode most likely it's an installed program or A/V software that is causing the problem.
My System SpecsSystem Spec
07 May 2012   #5
Viktor1

Window 7 Home Premium 64-bit
 
 

chev65,

Printscreens attached below (top Normal Mode, bottom Safe Mode):

-ipconfig-nm.jpg

-ipconfig-sm.jpg


My System SpecsSystem Spec
07 May 2012   #6
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

The ipconfig looks good. If it's working in safe mode then an installed program or A/V software is most likely causing the problem or it's not the correct LAN driver. I couldn't even find your model number listed at the Samsung site for some reason.

Can you enable the wireless adaptor and use that to update the system?
My System SpecsSystem Spec
07 May 2012   #7
Viktor1

Window 7 Home Premium 64-bit
 
 

Here is the link to support page for my laptop on Samsung's website: Support for NP700Z5AH

Will have a look if I can update the system over Wifi.
My System SpecsSystem Spec
07 May 2012   #8
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

You might try installing the wireless driver and the chipset drivers as well. Thumb drives come in handy about now.
My System SpecsSystem Spec
Reply

 Wired internet not working in Normal or Safe modes on a new W7 laptop




Thread Tools





Similar help and support threads
Thread Forum
System freezing during start-up in both normal and safe modes
I have been spending the last 12 hours reviewing threads in this forum for solution to my issue with no luck. Start-up Repair has been run-all routines successful. System restore cannot locate any restore points, I have been unable to open explorer to download malwarebytes. sfc scannow completed...
General Discussion
Internet working in safe mode but not normal mode
I have tried the following: No proxy server is being used (box is unchecked) All of the drivers appear to be working fine I have run Hitman, Superantispyware and Malwarebytes (in safe mode). They each detected different problems. Any other ideas before I take this to the computer shop?
Network & Sharing
Windows 7 repair install-Normal boot not working-Safe mode accessible
Hello guys.I have been using this installation for like 3 years or so and it used to work like a champ until recently i got a load of issues which ultimately lead to corrupt windows installation. Well my laptop restarted during PREPARING to CONFIGURE WINDOWS UPDATES DO NoT TURN OFF YE COMPUTER...
General Discussion
normal mode acting like safe mode and now internet not working
Hi all, my laptop has been acting crazy the past couple of days. First of all, I was watching a movie on it and it just shut down. when I tried restarting it in normal mode i would get to the welcome symbol after what seemed an eternity of loading, but then the screen just went black. when I...
General Discussion
Can't connect to internet. Wired or Wireless. Even in safe mode.
I'm trying to fix someones laptop. The wired and wireless internet won't work. The wireless card can see my home network, but after a about 30 seconds after trying to connect it says that the connection has been unsuccessful. Since it didn't even work in safe mode I thought maybe it was...
Network & Sharing
Internet Fail in normal, fine in safe mode with networking
Hey people, I hope you can lend me a hand. As the title suggest, I've got a problem with the internet. I found a similar thread in which the problem was found to be Norton, so I followed the steps and removed it using the remover tool but it was to no avail. I have also looked at the...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App