Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless Works, Wired Lan does not


29 Aug 2009   #1

Windows 7
 
 
Wireless Works, Wired Lan does not

Hi.
I have a problem for which none of the tenths of solutions I've found work.

I have a router configured as an access point for both wireless and wired connection. Wireless works OK. Wired LAN does not, at the moment. I have no idea why this might be, as I've tried different checks to make sure everything is set up properly.

First of all in Network and sharing center I can see that I am connected to a network that is connected to Internet, my IP, gateway, dns are all exactly what they should be. Windows knows there is a connection to the Internet but I can't access it with LAN.
I also have windows XP and linux installed and both work perfectly.
I have this router for about 2 years now and the only OS's that gave me any trouble were Vista and 7 (though I didn't keep vista to long).

I have to mention that most of the time Lan in windows 7 works, just not these couple of days.

I've reset my router a couple of times, changed the order of the cables, took a look at the firewall but nothing works.

I've inserted the main Internet wire cable directly into the computer and it works.
After installing the system all works OK, and without any other changes it stops.
Sometimes it just works, sometimes it does not. I think that it usually stops after I take out the lan cable for a few hours while the computer is running, restart and after that no business.

As I said before windows detects everything to be in perfect working order. Even the troubleshooter find's no problem.

Any ideas? I'm open to suggestions, short of reinstalling my system.


My System SpecsSystem Spec
.

30 Aug 2009   #2

Windows 7
 
 

Welcome..to the Forum...Have you checked internet adapter setting, i mean its ip address and all...I think those should be according to the router settings...may be blank i.e. automatically acquire or set what u have given in router...you can access these settings at: Open Network and sharing center > Change adapter settings > select desired adapter > right click 2 open properties > select ipV4 and its properties...to see the ip address configuration in LAN
My System SpecsSystem Spec
30 Aug 2009   #3

Windows 7
 
 

Yes, I verified that all the settings are OK, and they always are. I use dhcp and I can access my router and it is working properly and other computers can access the Internet at the same time I can't.

As I said, sometimes it works, like now. What I did was stop the Wireless connection, pull out the LAN cable, shut down the computer, inserted the wire and, at the moment, it works.

Unfortunately I have no idea if this will work again if it stops, so any further fixes are welcome.
My System SpecsSystem Spec
.


15 Oct 2009   #4

Build 7000
 
 
same problem

I have exactly the same problem. Every time I need to restart my system, I end up having to reboot numerous times because the internet over ethernet cable usually doesn't work. And then on the 4th or 5th reboot it will work. This only happens with a Linksys router. Wired directly to the dsl modem, or wired to a d-link router, the system gets online every time. Very troublesome.
My System SpecsSystem Spec
25 Nov 2009   #5

 
 

Did you resolve it? i am having the same issue - connecting to my SMC router via hard wire, i can not get on. pc does not recognize the ethernet cable being plugged in.....i use a USB WIFI card and it works fine, i plug ethernet directly to modem and it works fine!

any ideas?? thanks so much!
My System SpecsSystem Spec
Reply

 Wireless Works, Wired Lan does not




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:30 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33