Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "The dependency service or group failed to start" after sys restore

14 May 2012   #1
NixySixx

Windows 7 Ultimate 64bit
 
 
"The dependency service or group failed to start" after sys restore

So I installed SP1 on my netbook (Windows 7, 32bit) but it made my notification icons disappear, and the options to re-enable them was greyed out (aka here) so I did a roll back to before I installed SP1 and for some reason, after reinstalling my Custopack (this one if yer curious) - which I've NEVER had a problem with in the past on the netbook nor the PC - but suddenly, my internet is non-existent on my netbook. I get the error:
The dependency service or group failed to start
And hovering over the wireless icon gives me my wifi, but 'Limited Access' beside it. I tried running this .bat from another thread here but it did nothing. Any help would be appreciated - would like to save reinstalling.


PS; I've moderate computer knowledge, if that matters.

PPS; Screenshots—

IPConfig - 000.png
Wireless from the task bar - 001.png
Network connections - 002.png
Device Manager showing wonkiness under Network Adapters - 003.png




Attached Thumbnails
-001.png   -002.png   -003.png   -000.png  
My System SpecsSystem Spec
.
16 May 2012   #2
2xg

Win7 & Win8 64bit
 
 

Welcome to Seven Forums,

I'd suggest following all the recommendations suggested from this Thread.

An update will be nice.
My System SpecsSystem Spec
04 Aug 2012   #3
NixySixx

Windows 7 Ultimate 64bit
 
 

I feel so bad I never replied! I actually wiped and re-installed Windows (went to 64bit) since I had Hackintoshed and then later, after wanting to try a new Ubuntu version, I broke my boot loader but deleting the OS X install ;D

Marking this as solved, thank you though!
My System SpecsSystem Spec
.

05 Aug 2012   #4
2xg

Win7 & Win8 64bit
 
 

No worries....appreciate the update and glad that your issue has been resolved.
Quote   Quote: Originally Posted by NixySixx View Post
I feel so bad I never replied! I actually wiped and re-installed Windows (went to 64bit) since I had Hackintoshed and then later, after wanting to try a new Ubuntu version, I broke my boot loader but deleting the OS X install ;D

Marking this as solved, thank you though!
My System SpecsSystem Spec
Reply

 "The dependency service or group failed to start" after sys restore




Thread Tools




Similar help and support threads
Thread Forum
the dependency service or group failed to start
Hi, i am facing this problem for a couple of weeks :confused:. when i try to connect to the internet using wi-fi, it says limited access. on opening network and sharing center, under the "View your basic network information and set up connections" heading, it says "unknown", where it used to show...
Network & Sharing
The dependency service or group failed to start
I'm going to start off by apologizing for typos and sloppy grammar because I'm on a phone so I just cannot be bothered. yesterday my computer blue screened. nothing out of the ordinary. a month ago I reinstalled my os because my laptop would crash every few hours. reinstall foxed the provlem but...
Network & Sharing
Dependency service or group failed to start??HELP
Hi I have a HP Pavilion g6 laptop and last night, after restarting it when the screen froze, it claimed that "no connections are available" when it was connected only minutes ago. I opened the Network and Sharing Center and where the Network Map should be, it says 'unknown' with the words "the...
Network & Sharing
The Dependency service or group failed to start!
Well, I'm currently on another computer trying to fix my laptop. I can't use system restore to solve the problem because it won't complete. I've run system scans and there's no corrupt system files as far as windows can tell. So the network and sharing center (basic network and set up...
Network & Sharing
The Dependency service or group failed to start.
I am having this problem and it started one day when I booted up my PC. I tried resetting the router, modem, a new cable, using netsh winsock reset catalog (reset winsock entries), netsh int ip reset reset.log hit (reset TCP/IP stack) and none of it has helped. I have updated all the drivers for...
Network & Sharing
"Can not start the dependency service or group"
I need help, because I can´t run anyone application Once time that I try to run any application, the system become in slow performance and few minutes later appear the fallowing dialog box: "Can not start the dependency service or group" This occur with all kind of application that I try to...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App