Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network to my NAS

20 May 2012   #1
Noddy

Windows Pro 64
 
 
Network to my NAS

I think I have tried all I know.
I have a network with wireless, switch, NAS, brother printer and the new win 7 Pro computer
The house Laptop can see all of these, but can't open files on Fast( the new computer), which I understand, as it is on a different workgroup.
Whatever I do I'm not able to SEE the NAS, yet I can with a web browser, using its IP.

Yes I probably have made TOO many changes, which need to be cleaned up.
Any help would be very muck appreciated.


My System SpecsSystem Spec
.
20 May 2012   #2
2xg

Win7 & Win8 64bit
 
 

Hi Noddy,

Did you create the same User Name and Password that you are using in your computer?

Have you tried accessing the NAS's shared folder by using this method?
Click on the Start button then type \\NASIPAddress\FolderName the IP Address may also be replace by the NAS's name.
My System SpecsSystem Spec
20 May 2012   #3
Noddy

Windows Pro 64
 
 

"Windows cannot access \\Diskstation.
I can't even see the diskstation on the network, eventhough i can see the laptop( witch is on a different workgroup)
My System SpecsSystem Spec
.

20 May 2012   #4
2xg

Win7 & Win8 64bit
 
 

The NAS IP and entire subnet will have be the same from the computer that you're trying to access. You have 2 different Workgroup? Are they both on the same Subnet?
Quote:
eventhough i can see the laptop( witch is on a different workgroup)
Can you post a simple diagram of your network and include the IP Addresses of each machine including the NAS?
My System SpecsSystem Spec
21 May 2012   #5
Noddy

Windows Pro 64
 
 

This will be long!

From the Win 7 Pro(Fast) workgroup: WORKGROUP
can see 1. laptop - workgroup: BLOMSHOME
2. Media Devices - a. Fast b. Laptop
3. Thomson TG 585 - Wireless
4. Thomson TG 585 - Router/Gateway 192.168.1.254
5. Kies Sync Server 127.0.0.1 ??????????????
6 Brother Printer

From the Router/ Gateway
Wireless - Annes (Laptop)
- AnneCellPhone
- GlennCellPhone

Ethernet - Ethport 1 - Tower (old Win XP)
- Diskstation
- Laser (brother Printer)
- Fast (win 7 Pro)
All via a 8 port switch

Tower - static - 192.168.1.68
Diskstation(always use same address-YES) 192.168.1.70
Laseralways use same address-YES) 192.168.1.64
Fast (always use same address- NO) 192.168.1.65

From the Laptop
1. Annes (laptop)
2. Fast
3. Diskstation
4. Brother( Laser Printer)
5. Thomson TG 585 -Wireless
6. Thomson TG 585 - Router/Gateway
7. Fast- Kies Sync Server
8. Media Device - Fast
9. Media Device - Laptop


DISKSTATION
Set to use manual configuration
DNS Server 192.168.1.254
Default Gatway192.168.1.254

IP Address 192.168.1.70
Subnet mask 255.255.255.0

Tonight "Fast" would not connect. I had to change the Router from " always use same address - Yes"
to "NO", and then it connected ??????????????


PS The Diskstation is a Synology DS710+
My System SpecsSystem Spec
01 Jun 2012   #6
Noddy

Windows Pro 64
 
 
solved

1. SSDP Discovery was set to Manual - set Auto
2. Computer Browser was set to Manual - set to Auto
3. TCP/IP NetBIOS Helper was disabled - set to Auto
My System SpecsSystem Spec
02 Jun 2012   #7
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Noddy View Post
1. SSDP Discovery was set to Manual - set Auto
2. Computer Browser was set to Manual - set to Auto
3. TCP/IP NetBIOS Helper was disabled - set to Auto
SSDP is set to manual by default

Computer browser is also set to manual by default but TCP/IP should have been set to auto by default.

I wonder why TCP/IP was disabled because it's used for just about everything related to networking.

Maybe these NAS devices work better with the automatic settings for SSDP and Computer Browser service.

Thanks for letting us know what works for your NAS Noddy. I've seen similar complaints about NAS devices so maybe this is a solution.
My System SpecsSystem Spec
Reply

 Network to my NAS




Thread Tools




Similar help and support threads
Thread Forum
Will adding a 2nd network card improve local network transfer speed
This sounds really noobie of me but is it possible to improve local network transfer speed by adding a 2nd network card. I was planning to connect one exclusively for lan transfers and another one hooked to a separate wireless router. Right now only a maximum of 3 users can stream SD videos off...
Network & Sharing
Problems with wireless network adapter and network connection driver
Hi, So recently I have removed a nasty zeroaccess rootkit virus(es) from my laptop. My Windows Firewall, Defender and Updates would not work (still won't), my browser kept redirecting to unrelated websites, and I was just overall having a TON of irritating issues. I installed MalwareBytes and...
Network & Sharing
Correct Network Tray Icon - Requires Network and Sharing Center Open??
I have a peculiar issue where I would need to have "Network and Sharing Center" open to be able to see that my my laptop's wireless connection. I would see the signal bar and also see the dreaded red x. Even when I have it open, I can see it refreshing each second; like its losing connection and...
Network & Sharing
Unable to see home network computers in Windows Explorer Network scree
Unable to see home network computers in Windows Explorer Network screen. I have a home network with 2 laptops and 1 desktop. The desktop I use as a "file server" in that all work done on the laptops is stored to the desktop. The desktop computer name is HAL. One laptop is fine and sees the...
Network & Sharing
Network card name reporting incorrectly in wireless network list area
My rig uses a Centrino Advanced-N 6230 wireless mini half-card. It reports the correct name except within the wireless network list. Instead of 6230 it reports 6320. I searched the registry to see if I could find the error, but nothing found. It's only a nuisance, and a minor one at that. ...
Network & Sharing
windows 7 client and 2003 server: network Slow in very big Network !!
hello engineers, how r yo all? Guys i need your help. My problem is windows 7 hangs and freeze when access 2003 server Enterprise edition . This is not a small network, one of the biggest network. i have doubt on individual users...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App