Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network drive mapping for DNS-320 media server and error 0x80070035

27 May 2012   #11
robdude79

Windows 7 Ultimate 32 bit
 
 

Thanks I have done the test, please see the results below:

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Rob-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCI GBE Family Controller
Physical Address. . . . . . . . . : 00-17-3F-D0-63-5C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::841:5544:debc:902%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 27 May 2012 18:23:41
Lease Expires . . . . . . . . . . : 28 May 2012 18:23:41
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 234886975
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-52-60-0B-00-19-DB-F4-50-57

DNS Servers . . . . . . . . . . . : 208.67.222.222
208.67.220.220
194.168.4.100
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8056 PCI-E Gigabit Ether
net Controller
Physical Address. . . . . . . . . : 00-19-DB-F4-50-57
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{07BD43BC-F4AE-4D70-96A3-222326D3823D}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{FE54873A-5AEB-41AC-B8CD-EF33516CE574}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fb:24cf:11fa:affb:3dfe(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::24cf:11fa:affb:3dfe%11(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Windows\system32>


My System SpecsSystem Spec
.
27 May 2012   #12
robdude79

Windows 7 Ultimate 32 bit
 
 

Sorry the last one was without the NAS being active, so here is another test with it switched on and recognized by the network map:

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Rob-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCI GBE Family Controller
Physical Address. . . . . . . . . : 00-17-3F-D0-63-5C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::841:5544:debc:902%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 27 May 2012 18:23:41
Lease Expires . . . . . . . . . . : 28 May 2012 18:23:41
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 234886975
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-52-60-0B-00-19-DB-F4-50-57

DNS Servers . . . . . . . . . . . : 208.67.222.222
208.67.220.220
194.168.4.100
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8056 PCI-E Gigabit Ether
net Controller
Physical Address. . . . . . . . . : 00-19-DB-F4-50-57
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{07BD43BC-F4AE-4D70-96A3-222326D3823D}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{FE54873A-5AEB-41AC-B8CD-EF33516CE574}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fb:24cf:11fa:affb:3dfe(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::24cf:11fa:affb:3dfe%11(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Windows\system32>
My System SpecsSystem Spec
28 May 2012   #13
2xg

Win7 & Win8 64bit
 
 

Thanks for the ipconfig /all output from your computer. Can you please compare the IPs of the NAS with your computer?
My System SpecsSystem Spec
.

28 May 2012   #14
robdude79

Windows 7 Ultimate 32 bit
 
 

The LAN information for my NAS is below:

IP Address192.168.1.160
Subnet Mask255.255.255.0
Gateway IP Address192.168.1.1
Mac Address28:10:7B:44:94:B8
DNS1208.67.222.222
DNS2208.67.220.220

Seems to match fine to me.
My System SpecsSystem Spec
28 May 2012   #15
2xg

Win7 & Win8 64bit
 
 

You are right, but can you change the second DNS on your NAS and replace it with this one 194.168.4.100?
My System SpecsSystem Spec
29 May 2012   #16
robdude79

Windows 7 Ultimate 32 bit
 
 

Strangely I used a Windows 7 repair disc as there was a slight issue with another OS I installed causing a conflict on my boot screen. Crazily enough it solved my network issue as I can see the NAS on the network and was able to map the drives successfully.

So all seems to be fine now, thanks for all your help.
My System SpecsSystem Spec
29 May 2012   #17
2xg

Win7 & Win8 64bit
 
 

Great news. Thanks for the update.
Quote   Quote: Originally Posted by robdude79 View Post
Strangely I used a Windows 7 repair disc as there was a slight issue with another OS I installed causing a conflict on my boot screen. Crazily enough it solved my network issue as I can see the NAS on the network and was able to map the drives successfully.

So all seems to be fine now, thanks for all your help.
You're Welcome.
My System SpecsSystem Spec
Reply

 Network drive mapping for DNS-320 media server and error 0x80070035




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
It's not the printer, it's the network (Error code 0x80070035)
I'm moving http://www.sevenforums.com/network-sharing/209320-laptop-can-no-longer-access-shared-printer-files-home-network.html here, simply because the issue is not printer related; it's network-related, and I wanted to get the problem updated under a better title. In a nutshell: Win7...
Network & Sharing
Network Path Not Found Error 0x80070035
Hello. I am new to this forum so please bear with me if I make a few mistakes. I have a problem that I have researched extensively online, but all the posts are quite old, so I will start a new one. Basically, the situation is this: I have three computers on a Private home network one Toshiba...
Network & Sharing
Network access to a Thecus NAS error: 0x80070035
Im trying to connect a recently 'upgrade repaired' 64bit ULT to my Thecus NAS but windows throws an error "Windows cannot access \\NAS Check the spelling of the name otherwise, there might be a problem with your network, to try to identify and resolve network problems, click diagnose ...
Network & Sharing
Network Error 0x80070035 - In only one PC
In a network with 10 computers, the PC-2 can access everyone but the PC-5. All other computers can access each other and PC-5 can also access everyone else. Where is the bug? The PC-2 has the bug right? Any tips where to start? Why is it only one PC that the PC-2 cannot access? Basic...
Network & Sharing
Network path not found error 0x80070035
I have three systems on a home network: one running XP, one running Win 7 32-bit, and the other running Win 7 64-bit. From the XP system, I can see the 32-bit Win 7 system and vice versa. But neither one can see the Win 7 64-bit system. On XP, I get the error: \\Win764System is not accessible....
Network & Sharing
keep dropping network path error 0x80070035
HEy guys So i just added a new server to my home network,and i get insane good speed, however, i keep losing the connection with error 0x80070035 network path not found even though i was just working there. I have to reboot the pcs to make it work again. Sometimes if i wait,connection...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App