Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ethernet port dead after full windows 7 install

30 May 2012   #1
funcrew

Windows 7 Home Premium 64 bit
 
 
ethernet port dead after full windows 7 install

On a Dell desktop with pre-installed W7, due to a bad HD, I bought and installed a full retail version of W7. Now the ethernet port is dead. Any advice on how to introduce the operating system and the ethernet port?

Many thanks - Tim


My System SpecsSystem Spec
31 May 2012   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Have you gone to support.dell.com and downloaded the most recent lan driver?
My System SpecsSystem Spec
31 May 2012   #3
Katanyavich

Windows 7 Home Premium 64-bit
 
 

Yes, that's where I'd start.....
My System SpecsSystem Spec
31 May 2012   #4
shmO

x64 Windows 7 Home
 
 

They are right, I had just ran a fresh install of windows on my laptop last night the ethernet port didnt work so I just downloaded the drivers to a USB thumb drive and installed them didnt have any issues from there. Hope it helps? If not let us know?
My System SpecsSystem Spec
31 May 2012   #5
funcrew

Windows 7 Home Premium 64 bit
 
 

Good information - thanks for the replies. I'm getting an error though when downloading the files:

Dell Driver Download Manager: Server unavailable, please try again later.

Any ideas?
My System SpecsSystem Spec
31 May 2012   #6
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Don't use the download manager - just download each file separately.
My System SpecsSystem Spec
31 May 2012   #7
funcrew

Windows 7 Home Premium 64 bit
 
 

Beautiful, the port works now. Nice to not have to use wireless two feet away.

Many thanks to all for your guidance!
My System SpecsSystem Spec
01 Jun 2012   #8
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

You might want to run Windows Update several times to make sure it gets all the latest updates
My System SpecsSystem Spec
01 Jun 2012   #9
shmO

x64 Windows 7 Home
 
 

Quote   Quote: Originally Posted by DocBrown View Post
You might want to run Windows Update several times to make sure it gets all the latest updates

^^^ Make sure you update windows like he had mentioned. I had to install 90 updates after a fresh install of windows on my laptop. Glad everything worked out for you mate. Thanks for the update.
My System SpecsSystem Spec
Reply

 ethernet port dead after full windows 7 install




Thread Tools





Similar help and support threads
Thread Forum
Ethernet port keeps disconnecting please help
I have tried another router port and still the problem is there... I have used the same port on the router and it works on my laptop but it wont on my pc when the i get the problem it cuts off for 3-5 secs then its back on and so on.... I have ran cmd ping google.co.uk and when it...
Network & Sharing
Ethernet port in wall not working
Firstly i know this isnt specifically a windows 7 issue. i am trying to connect via LAN to the router through the ethernet port in my room however no connection at all is achieved. What can i do?
Network & Sharing
Ethernet Port Not Working
Hi, I have one of these motherboards GA-890FXA-UD5 in my main PC. And one of the Ethernet ports will no longer connect to the router. It was working fine the other day so I'm not sure what’s happened. The port that will not connect to the router is still flashing orange and...
Network & Sharing
Port 80 goes dead out of nowhere
Hi, I have a very bizarre problem. I'm on Windows 7 - 64. Router - DLink 6740U Network - 2 Sat receivers, HTPC, Desktop, Laptop. All but the last wired. Laptop on wireless. Lately, once in a day, I'm unable to browse the internet. Skype, IRC and all the other traffic still go, but for no...
Network & Sharing
Ethernet port not working
I just turned on my computer and windows is telling me that my Ethernet port is un plugged. Reinstalling the drivers for it didnt help. When i try and plug it in, the orange and green lights flash in this pattern: O . . . O G G G . . . and repeats. On other Ethernet ports the green on stays on and...
Hardware & Devices
Dead USB port
I have my two front ports that won't recognize an external Toshiba 320 gig hard drives. It will recognize other items, i.e. thumbdrive, cables, Blackberry, Ipod. The Toshiba works in a USB port on my old XP system. What was the fix? Thanks, Murf
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App