Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Websites refuse to load

04 Jun 2012   #1
niiiro

Windows 7 x64 Ultimate (6.1.7600 Build 16385)
 
 
Websites refuse to load

Hello all, I'm having some weird problem - probably caused by a virus or something. Anyway, I have scanned my computer, with 2 different Anti-Trojan applications, both found many infected items and removed it. now everything seems to be cleaned. Thing is, while trying to load google.com or bing.com - both sites wont load - it just hangs. I tried from 3 various browsers. When I put both sites IP addresses in the host file - it works! How can I get rid of this hassle??? Thanks in advanced. Nir.


My System SpecsSystem Spec
.
04 Jun 2012   #2
Petey7

Windows 7 Professional SP1 64-bit
 
 

It might be a DNS cache error. Copy the following into Notepad, and save to the desktop as "Flush.bat" minus the quotation marks.

Quote:
@Echo on
pushd\windows\system32\drivers\etc
attrib -h -s -r hosts
echo 127.0.0.1 localhost>HOSTS
attrib +r +h +s hosts
popd
ipconfig /release
ipconfig /renew
ipconfig /flushdns
netsh winsock reset all
netsh int ip reset all
shutdown -r -t 1
del %0
Right-click the bat file and select "Run as Administrator". Your computer should automatically restart. If not, restart it.

Never hurts to check to be sure that no viruses remain. If yuu have not done so already, download, install, update and run Malwarebytes Antimalware.
My System SpecsSystem Spec
06 Jun 2012   #3
niiiro

Windows 7 x64 Ultimate (6.1.7600 Build 16385)
 
 

Thanks for your reply Petey7.

Unfurtuently, it didn't seem to solve the problem.

Any other ideas?
My System SpecsSystem Spec
.

06 Jun 2012   #4
niiiro

Windows 7 x64 Ultimate (6.1.7600 Build 16385)
 
 

one more thing, I tried defining a static IP, while adding additional DNS server - Google's - and it works. Meaning, it's a pure DNS problem. Hope that helps in something..
My System SpecsSystem Spec
06 Jun 2012   #5
Petey7

Windows 7 Professional SP1 64-bit
 
 

Can you please confirm that you successfully created and ran the bat file I instructed you to? I ask because your reply was very unspecific.

Also, open command prompt. Type "ipconfig /all" without the quotation marks. Copy what you see and paste into you next reply. I may ask someone a little more knowledgable in networking to step in if I can't spot the problem.
My System SpecsSystem Spec
10 Jun 2012   #6
niiiro

Windows 7 x64 Ultimate (6.1.7600 Build 16385)
 
 

Yes, I ran the batch file, it completed successfully and again, it didn't help.

Ipconfig:

Code:
Windows IP Configuration

   Host Name . . . . . . . . . . . . : NSITZIKW-LT
   Primary Dns Suffix  . . . . . . . : Novelspe.local
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : Novelspe.local

Ethernet adapter Local Area Connection* 16:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Juniper Network Connect Virtual Adapter
   Physical Address. . . . . . . . . : 00-FF-98-EC-7B-89
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection* 9:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Check Point Virtual Network Adapter For SecureClient
   Physical Address. . . . . . . . . : 54-75-5B-B6-50-0D
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

   Connection-specific DNS Suffix  . : siemens
   Description . . . . . . . . . . . : Intel(R) Centrino(R) Advanced-N 6200 AGN
   Physical Address. . . . . . . . . : 00-23-14-AD-D8-F4
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::9db:e76:1ed7:215e%12(Preferred) 
   IPv4 Address. . . . . . . . . . . : 10.11.11.110(Preferred) 
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Sunday, June 10, 2012 4:48:24 PM
   Lease Expires . . . . . . . . . . : Monday, June 11, 2012 4:48:25 PM
   Default Gateway . . . . . . . . . : 10.11.11.254
   DHCP Server . . . . . . . . . . . : 10.11.11.254
   DHCPv6 IAID . . . . . . . . . . . : 301998868
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-41-01-66-5C-FF-35-0C-5F-58
   DNS Servers . . . . . . . . . . . : 10.11.11.254
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . : Novelspe.local
   Description . . . . . . . . . . . : Intel(R) 82577LM Gigabit Network Connection
   Physical Address. . . . . . . . . : 5C-FF-35-0C-5F-58
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::6967:f7aa:54db:920c%11(Preferred) 
   IPv4 Address. . . . . . . . . . . : 172.26.7.35(Preferred) 
   Subnet Mask . . . . . . . . . . . : 255.255.0.0
   Lease Obtained. . . . . . . . . . : Sunday, June 10, 2012 4:48:12 PM
   Lease Expires . . . . . . . . . . : Monday, June 18, 2012 4:48:13 PM
   Default Gateway . . . . . . . . . : 172.26.255.254
   DHCP Server . . . . . . . . . . . : 172.26.1.1
   DHCPv6 IAID . . . . . . . . . . . : 240975669
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-41-01-66-5C-FF-35-0C-5F-58
   DNS Servers . . . . . . . . . . . : 172.26.1.1
                                       172.26.1.5
                                       8.8.8.8
                                       8.8.4.4
   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.Novelspe.local:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : Novelspe.local
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
btw, I defined the DNS records manually, in order to temporary overcome this problem. but whenever I switch it back to automatically, problem returns.
My System SpecsSystem Spec
Reply

 Websites refuse to load




Thread Tools




Similar help and support threads
Thread Forum
Can't load HTTPS websites
I'm unable to open any HTTPS website. This morning my router died and I replaced it with a new one. I called my ISP to verify I have correct DNS servers. I can't think of anything that would restrict https in the router.. When I try to load https I get a connection timed out, as if the...
Network & Sharing
Some websites won't load in windows 7
Hi everyone! I know there are loads of topics similar to this one but none of them was of any help :( Here is my problem: I am running windows 7 64 bit (freshly installed only a few weeks ago), today I've noticed that some websites won't load or won't load properly in all my browsers (I have...
Network & Sharing
Certain Websites Won't Load
So I have a bit of a hobby I guess you could call it. I do little graphics for people online for roleplaying style sites (no nothing adult lol). But the graphics I make do require me to venture out to find websites with a large collection of photos of the person or people the requester is using for...
Browsers & Mail
When loading games - they refuse to load saying I need admin priv
I'm sure this subject has been done to death, but I have a fairly new laptop running windows 7 home edition and when I try to load a game from a disc - admittedly fairly old games, but they both worked on vista, it loads up but when I try to play a dialogue box comes up and says error you need...
General Discussion
Can't Load Certain Websites
Hey guys. I have had my new computer for 2 weeks and already have run into a problem. Certain websites all of a sudden will not load in any browser. Some websites work fine, and my computer still seems to be very fast, however other sites will not load. Also certain photos in facebook and other...
General Discussion
Some Drivers refuse to Load?
Some drivers are not signed and Window 7 will refuse to load them. What to do? Turn on test signing which allows Windows 7 to load unsigned drivers. To enable this you have to open a command prompt as administrator and type the following command: C:\>bcdedit -SET TESTSIGN NO Norm
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App