Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Netgear N300 Wireless Adapter Default Gateway is not Available

10 Jun 2012   #21
Chimpvanzee

Windows 7 Home Premium 64bit
 
 

I uninstalled, reinstalled, and added the latest driver and I got the same results from the ping. Do I do the winwsock clearing in regular mode?


My System SpecsSystem Spec
.
10 Jun 2012   #22
2xg

Win7 & Win8 64bit
 
 

Yes, please log back on in the Normal Mode.
My System SpecsSystem Spec
10 Jun 2012   #23
Chimpvanzee

Windows 7 Home Premium 64bit
 
 

I used all three commands in administrative mode on the command prompt, no luck. I am currently running the sfc /scannow command.
My System SpecsSystem Spec
.

10 Jun 2012   #24
2xg

Win7 & Win8 64bit
 
 

It won't hurt to verify if all your Network Services are Started from Control Panel and its Dependencies.
Click on the Start button and type services.msc press enter.
COM+ Event System (for WZC issues)
Computer Browser
DHCP Client
DNS Client
Network Connections
Network Location Awareness
Remote Procedure Call (RPC)
Server
TCP/IP Netbios helper
WLAN AutoConfig (needs to be Started if you're not using any wireless utility manager)
Workstation

Perhaps next thing to do is to try a different Wi-Fi adapter, borrow one if possible.

We'll pause here for now and resume tomorrow.
My System SpecsSystem Spec
10 Jun 2012   #25
Chimpvanzee

Windows 7 Home Premium 64bit
 
 

No integrity violations were found with the scan.
My System SpecsSystem Spec
10 Jun 2012   #26
Chimpvanzee

Windows 7 Home Premium 64bit
 
 

Alright, I need some sleep pretty badly, heh.
My System SpecsSystem Spec
10 Jun 2012   #27
raideruk

Windows 7 Ultimate 64-Bit
 
 

Have you tried uninstalling just the netgear utility only, and just using windows wireless utility? I had a problem once where nothing was wrong with the actual device but the manufacturer software was the thing causing the issue.
My System SpecsSystem Spec
10 Jun 2012   #28
Chimpvanzee

Windows 7 Home Premium 64bit
 
 

I removed the connection genie and connected without it and I still disconnect with any medium amount of activity.

I also borrowed my brother's dual band netgear wireless adapter and I still had the same problem, even though it had worked flawlessly on my brother's computer also running Windows 7.

Could it be a problem with my other hardware? I installed all of the latest driver for just about everything.
My System SpecsSystem Spec
10 Jun 2012   #29
raideruk

Windows 7 Ultimate 64-Bit
 
 

It might be a corrupt windows install, did you say you installed it recently? A) have you installed every update? B) if that is the case and it still isn't working I would reformat and try again to rule out the windows option. If it is a new install what have you got to lose?
My System SpecsSystem Spec
10 Jun 2012   #30
Chimpvanzee

Windows 7 Home Premium 64bit
 
 

I haven't been able to get all of the updates, but I'd rather not format my hard drive if possible, I have all my music and I sold a friend my previous computer.
My System SpecsSystem Spec
Reply

 Netgear N300 Wireless Adapter Default Gateway is not Available




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Trying to setup ICS using Netgear WN111 Wireless USB adapter
Hi, I am trying to share my internet via the rangemax wireless adapter. I've read through a couple of guides but stumble at the same hurdle everytime... I do the following: Open "Network Connections" and right click on LAN connection. Then I select "Properties". In "Sharing" tab I click...
Network & Sharing
Issue with Netgear N300 wireless and dropping connection
Hi there, Recently bought an N300 wireless adapter for my PC. I have a normal router which I usually connect to the internet using an ethernet. But sometimes I go wireless. Initially it all worked wonderfully, without the ethernet my PC was able to pick up the wifi and I could browse,...
Network & Sharing
NetGear Wireless Adapter will not detect?
Greetings lads... I recently bypassed my previous BSOD issue by simply replacing my HDD with a SSD and doing a fresh install of Windows 7 64bit Pro. Where the computer is currently located, I need to run wireless internet. To do this, I have used a NetGear wireless adapter "WNDA3100v2". It's...
Hardware & Devices
Netgear Wireless-G USB Network Adapter
Hello, Having an issue getting this adapter to run smoothly in Windows 7 Ultimate x64. I have installed the driver from the site and it runs ok to a point: WG111 - NETGEAR.com - The install comes with Netgear wireless software that scans for the hotspot and I am able to connect to my home...
Installation & Setup
Netgear WG111 wireless adapter won't work with W7
I have read a number of other posts (here and elsewhere) about getting a WG111 to work with W7 on my new computer and haven't had any success. Can someone help by providing click-by-click directions? I'm not a complete novice but clearly not clever enough to follow the directions previously...
Drivers
Netgear WNDA3100 wireless adapter
I have just purchased a Windows 7 Home Premium PC and want to use the Netgear WNDA3100 wireless adapter to access my dual band n wireless network. Netgear doesn't have the drivers yet and can't tell me when they will have them. Anyone know of a dual band adapter that will work? :confused:
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App