Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Crazy Router/Computer Issue

13 Jun 2012   #1
Warewasher

Windows XP/ Vista/ 7
 
 
Crazy Router/Computer Issue

This one is making me nuts.

My Netgear WGR614 Router stopped working on wireless the other day. Still worked fine....just lost the wireless signal.

Ok so I bought a new Netgear WNR3500L yesterday. Set up was easy and I thought all was well. My computer for some reason called it a new network and named it network 3.

The crazy thing is some internet sites will not load. My Hotmail which I access through Windows live mail will not load.( but my normal email works fine). nor will it load going straight to Hotmail ....any site that I have to logo onto will not go any further that the log in page. It's like something is blocking certain sites. Yes, I turned off the fire wall and my anti virus and still the same. My laptop however connected by wireless to the new router, will work perfectly which tells me the router is fine.

I reset up the old router(which now the wireless works) and all is well. My computer calls and did call before all of this just plain network!

Any thoughts? Some setting in the network that I'm missing?


My System SpecsSystem Spec
.

13 Jun 2012   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

I would have mentioned that resetting the first router would most likely fix the wireless connection problem.

For the second router, it sounds like there may have been a DNS server problem which you should be able to fix by changing the DNS servers in the routers set up page.
My System SpecsSystem Spec
13 Jun 2012   #3
Warewasher

Windows XP/ Vista/ 7
 
 

Tried that already. Infact I reset the router 3 times and still have the same issue.
My System SpecsSystem Spec
.


Reply

 Crazy Router/Computer Issue




Thread Tools





Similar help and support threads
Thread Forum
Fan runs crazy, track-pad crazy, browser hangs, slow & unresponsive
Hi All, I hope someone here can help me as I can't go on with this crazy machine any longer... My machine is a 2012 Sony Vaio, I've just updated my system specs. What happens is the following: The fan runs for no apparent reason. It just takes off, loud and blowing out hot air even though the...
General Discussion
Bsod and crazy screen freeze issue
I'm getting this crazy screen freeze issue. My screen will go into a crazy plaid type pattern for a few then just freeze. also random blue screens of death. i've reinstalled windows from scratch. if anybody can help it would be appreciated.
BSOD Help and Support
Same problem and my crazy computer
all remeber my problem and i said i solved with my self ,but my Computer was fooled me. after solved proplem ifound proplem at CD at setup and i I set up new windows xp while i will buy new windows 7 after i bought it and put it in cd i have the same problem again and i put the old cd...
Installation & Setup
After doing a Windows Update, my computer is going crazy.
I didn't install anything, all I did was a legitimate Windows update, at first I had to shut down and turn on 3 times, then I realized my keyboard says it' plugged in, but won't work at ALL. My mouse works fine, same with my printer, headphones, joystick, and speakers. Can somebody help me?
General Discussion
Another Crazy Mouse Issue
Ok, my brand new Dell latitude was delivered today with Windows 7. My mouse (I have tried both a wired one and a wireless one) is switching from the standard pointer to up and down (and sometimes sideways) arrows, and then out of no where, a magnifying glass shows up. The screen starts jumping,...
Hardware & Devices
BSOD and Computer Locks up, I'm going crazy!
I had a computer built for me at a local store. The day I took it home though I was getting constant BSOD. This was back in November. I did what I could, checking the event log, ran the memtest that is built into Windows and came back with nothing. I took it back to the boys at the store and...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App