Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Can't access routers webpage / control page anymore.

16 Jun 2012   #1

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Can't access routers webpage / control page anymore.

Hello,
I noticed a few days ago that I cant access my router anymore "http://192.168.1.1/"
I had some network problems so I uninstalled hamachi.

Ethernet 24mbps connection crashes every 10mins~

There's the thread I made, and all of the changes I did I posted there. So if you read the thread. When I got back home and after few days I noticed that I can't connect to the router anymore. ipconfig just displays some random "85.157.0.1" which doesn't work.

Thanks in advance.

My System SpecsSystem Spec
.

16 Jun 2012   #2

Windows 7 Ultimate 64 bit
 
 

Try resetting the router to factory defaults. There should be a hole or reset button on back of router and follow manufacturers instructions on how to reset router to factory defaults. This should allow you to access your routers web based page again and then re-setup router again.
My System SpecsSystem Spec
16 Jun 2012   #3

Windows 8.1 Pro RTM x64
 
 

A quick tip here, should you find yourself in the same (or similar) situation again. This should work for all routers. See your router manual for full instructions.

Once you have got the router set up and configured, save all the settings to a file on your computer. There is generally a page/tab within the router settings that allow you to save all settings to a file, which you can reload later in order to restore/reset the router configuration. This comes in useful if you ever upgrade the router firmware, as this will return the router to factory condition.
My System SpecsSystem Spec
.


16 Jun 2012   #4

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Ive reset it but I noticed no change. I'll check with the manual.
My System SpecsSystem Spec
16 Jun 2012   #5

Windows 8.1 Pro RTM x64
 
 

See if the following batch file helps:

@Echo on
pushd\windows\system32\drivers\etc
attrib -h -s -r hosts

echo 127.0.0.1 localhost>HOSTS
attrib +r +h +s hosts
popd
ipconfig /release
ipconfig /renew
ipconfig /flushdns
netsh winsock reset all
netsh int ip reset all
shutdown -r -t 1
del %0

Copy and paste the above in to Notepad and save it as Flush.bat to the desktop. Close all running applications and then right-click on the file and choose to run as an administrator, providing the necessary credentials when prompted. Your computer will automatically restart itself.
My System SpecsSystem Spec
19 Jun 2012   #6

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Ok, so I run that but nothing happened. Same info on the ipconfig.
I tried on my laptop and it can access the router, any more suggestions?
My System SpecsSystem Spec
19 Jun 2012   #7

Microsoft Community Contributor Award Recipient

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Danko View Post
Ok, so I run that but nothing happened. Same info on the ipconfig.
I tried on my laptop and it can access the router, any more suggestions?
I'd like to see a screen shot of the ipconfig/all.
My System SpecsSystem Spec
19 Jun 2012   #8

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

https://dl.dropbox.com/u/54712772/iconfig.jpg

It's in finnish. Kyllä = Yes
No = Ei
My System SpecsSystem Spec
19 Jun 2012   #9

Microsoft Community Contributor Award Recipient

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Danko View Post
https://dl.dropbox.com/u/54712772/iconfig.jpg

It's in finnish. Kyllä = Yes
No = Ei
Well your a long ways from your original default gateway. I'm not sure where these IP's are coming from but it sure doesn't look right to me.

I'd reset the router completely at this point, I remember you now. I guess uninstalling Hamachi didn't fix the problem yet? It looks like those IP's are stuck in your Nvidia adaptor for some reason.

Have you tried reinstalling the Nvidia driver?

You should also try putting the DNS servers into the routers settings instead of static DNS. I'm not sure where those DNS servers came from but something seems strange there. I'm trying to figure out where the heck all those 85. IP's are coming from.

Make sure the IPv4 properties doesn't have anything input into it other than DHCP enabled.

The router should work with a complete reset, holding in reset button for 30 seconds, then unplug router while still holding down button for 30 more seconds, then plug back in and hold for 30 more seconds and finally release button.

I still can't figure out where those 80. IP's are coming from, maybe your modem because the router doesn't appear to be doing anything at this point.
My System SpecsSystem Spec
19 Jun 2012   #10

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I have reset it twice now. Nothing happens.
My System SpecsSystem Spec
Reply

 Can't access routers webpage / control page anymore.





Thread Tools



Similar help and support threads for2: Can't access routers webpage / control page anymore.
Thread Forum
Can't access routers control page anymore Network & Sharing
Windows 7 will not let me access my 3TB external HDD anymore :( Hardware & Devices
IE9 Message from webpage:"Please wait for the page to load..." Browsers & Mail
webpage access denied Browsers & Mail
shortcut to control panel page Sound & Audio
Suddenly no internet access anymore Network & Sharing
Delete Win XP partition, cant access Win 7 anymore Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:35 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33