Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unidentified network on win7


16 Jun 2012   #1

Windows 7 Ultimate x32
 
 
Unidentified network on win7

Hi all for a couple of days I cant connect my other computer to internet it allways said unidentified network.I have two computers one laptop ( working internet ) and desktop pc ( not working).I have google it and try many solution but I cant fix the problem.

This is my ip config all

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Dragan-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Bluetooth Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network) #2
Physical Address. . . . . . . . . : 00-1F-81-00-01-00
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : D-Link DFE-530TX PCI Fast Ethernet Adapter (rev.C)
Physical Address. . . . . . . . . : DE-DD-0F-FD-00-00
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::80dd:cb00:c0b9:a227%17(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.162.39(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 299818255
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-6F-0F-E2-00-0D-88-72-5E-53
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
Physical Address. . . . . . . . . : 00-0F-20-2C-DD-81
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{7159123A-0FC1-47AD-9AFE-A2140940B420}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{2729861A-207B-4447-B19D-13E53F6E0DA9}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{D5987267-7EBE-4D01-9188-B42E6DA789A1}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Windows\system32>

if you need any other info I will gladly give

P.S My internet was working on both computers for a half a year then after some internet provider monthly work it stoped

My System SpecsSystem Spec
.

17 Jun 2012   #2

Windows 7 Home Pre
 
 

OK so your wired to the router,

The 169 number on your connection is widows way of saying nothing coming back ie: DHCP not being assigned.

have you another Lan cable that you can use, try using the other Gig Lan that you have. If all fails,

have your laptop next to your desktop and plug the Lan into your laptop and the desktop share your connection on the laptop and see if the laptop gives the desktop a ip.
My System SpecsSystem Spec
17 Jun 2012   #3

Windows 8.1 Pro RTM x64
 
 

See if the following batch file helps:

@Echo on
pushd\windows\system32\drivers\etc
attrib -h -s -r hosts

echo 127.0.0.1 localhost>HOSTS
attrib +r +h +s hosts
popd
ipconfig /release
ipconfig /renew
ipconfig /flushdns
netsh winsock reset all
netsh int ip reset all
shutdown -r -t 1
del %0

Copy and paste the above in to Notepad and save it as Flush.bat to the desktop. Close all running applications and then right-click on the file and choose to run as an administrator, providing the necessary credentials when prompted. Your computer will automatically restart itself.
My System SpecsSystem Spec
.


17 Jun 2012   #4

Windows 7 Ultimate x32
 
 

no luck I have tried both things but still not working
My System SpecsSystem Spec
17 Jun 2012   #5

Windows 7 Ult, Windows 8.1 Pro,
 
 

Seems to me that the laptop is probably using wireless connection while the desktop was using a wired connection.

Laptop works, desktop doesn't pick up anything from the router which means the wired connection from the router is out of service. The ISP doing work probably created the problem in the first place.

Resetting the router should be done in order to get the wired connection working again.
My System SpecsSystem Spec
17 Jun 2012   #6

Windows 7 Ultimate x32
 
 

when I reset the router everything turned up first my connection on laptop was saying no interent access but I fixed that going on my web browser and put 192.168.1.1 and fix that but on my desktop there is still unidentified network

P.S I put the wrong Thread name it is unidentified network not undefined
My System SpecsSystem Spec
17 Jun 2012   #7

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by DraganR View Post
when I reset the router everything turned up first my connection on laptop was saying no interent access but I fixed that going on my web browser and put 192.168.1.1 and fix that but on my desktop there is still unidentified network

P.S I put the wrong Thread name it is unidentified network not undefined
Yes I figured it actually said unidentified as this is a common problem.

Well it seems like your ISP somehow caused the problem since it stopped working after they worked on the network.

Unless maybe you have iTunes installed on your desktop? Uninstalling the Bonjour program in services would fix the problem in that case.

The other possibility is that your machine isn't picking up the default gateway from the router in which case typing the default gateway into your IPv4 properties would fix the problem, the link below explains the process.
http://pocketpccentral.net/blog/2009...blem-resolved/
My System SpecsSystem Spec
17 Jun 2012   #8

Windows 7 Ultimate x32
 
 

I have just reinstalled win 7 so I dont have itunes bonjour and will try this other thing
My System SpecsSystem Spec
17 Jun 2012   #9

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by DraganR View Post
I have just reinstalled win 7 so I dont have itunes bonjour and will try this other thing
If you are still having problems then repost the ipconfig/all and I'll see what might be causing this problem.
My System SpecsSystem Spec
17 Jun 2012   #10

Windows 7 Ultimate x32
 
 

first thing I have try this http://pocketpccentral.net/blog/2009...blem-resolved/ but it did not work.First I have enter ipconfig on my desktop command prompt but on defaul gateway was nothing listed,so i have tryed ipconfig on my workin net laptop found gateway use that number and put on my not working desktop pc and still nothing.So this is my new ipconfig all

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Dragan>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Dragan-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : D-Link DFE-530TX PCI Fast Ethernet Adapter (rev.C)
Physical Address. . . . . . . . . : 00-0D-88-72-5E-53
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IPv4 Address. . : 169.254.113.193(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
Physical Address. . . . . . . . . : 00-0F-20-2C-DD-81
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 00-1F-81-00-01-00
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{7159123A-0FC1-47AD-9AFE-A2140940B420}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{2729861A-207B-4447-B19D-13E53F6E0DA9}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{F2C98C39-7D4E-4C82-95A8-E951ECA89291}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Dragan>
My System SpecsSystem Spec
Reply

 Unidentified network on win7




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:22 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33