Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SinMax WIFI USB Adapter stopped working suddenly

19 Jun 2012   #1
malicemizeruno

windows 7 64
 
 
SinMax WIFI USB Adapter stopped working suddenly

hello everyone so i have this USB adapter its a Sinmax dual antenna .... when i first got it worked fine and it was a great "plug n play" got great signal...also used it on moms laptop to get a better signle ( signal is great with dual) but now i took it home and all of a sudden it wont find any wifi networks...there r many open ones around here and i usually just connect to different ones...

In network connections > adapter settings its showing both of my usb's and the one not working has a red X but it shows it there..also near the clock when i plug it in it will show a few wifi connections then a few seconds later it flashes to an X and i cant do anything....so it looks like it works then something happends and it disables it or somthing....

my other usb wifi works fine im using it now but signal is weak



-----i have tried with the non working one

*tried disable/enable
*going to device manager ( no yellow or red icons) its installed fine..but i uninstalled it and replugged it back in ...also searched for driver online with the auto look thing

i removed all preivous wifi connecteds and cleared it out...

i tried different usb cords...

ive tried safe mode with network....tried restarting

it seems nothing it wrong ..its definatly the usb adapter or some option somewere i cant seem to come across....my other usb's work fine so trying to find out whats wrong

ive been looking for hours but cant really find anything

thanx alot guys i will also post a ipconfig thing cause alot of people seem to be doing this with problems


Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Dolly>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Dolly-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : hsd1.ca.comcast.net.

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 802.11n USB Wireless LAN Card #2
Physical Address. . . . . . . . . : 00-0F-12-01-00-D0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : hsd1.ca.comcast.net.
Description . . . . . . . . . . . : 802.11 USB Wireless LAN Card
Physical Address. . . . . . . . . : 00-0D-09-41-76-D3
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::e1f0:93b7:5959:f57e%12(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.183(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, June 19, 2012 2:11:42 PM
Lease Expires . . . . . . . . . . : Tuesday, July 31, 2012 6:17:18 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 301993225
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-D6-D1-47-E0-CB-4E-66-38-01

DNS Servers . . . . . . . . . . . : 75.75.75.75
192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.hsd1.ca.comcast.net.:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : hsd1.ca.comcast.net.
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:3c19:3ed1:3f57:fe48(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::3c19:3ed1:3f57:fe48%17(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{E80525A4-30B9-4E6D-A7BF-7903C3A20714}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Dolly>


My System SpecsSystem Spec
.
20 Jun 2012   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Are we talking about the wireless N adaptor connection #2 that doesn't show as having a connection? For the drivers it's best to go to the manufacture's web site for the latest drivers.

You should also go into your routers setting and make sure that wireless N is enabled and that you are using WPA2 security with AES encryption?

If you can go into the network and sharing center and make sure that the wireless profile for this connection is filled out correctly.

On the working connection it looks like you have a static DNS entered there in your IPv4 properties, it might be best to remove those entries and type your DNS servers into the routers set up page instead.
My System SpecsSystem Spec
20 Jun 2012   #3
malicemizeruno

windows 7 64
 
 

there are over 5 open networks here i dont have any access to routers..what options should i change in networkl n sharing
My System SpecsSystem Spec
.

20 Jun 2012   #4
malicemizeruno

windows 7 64
 
 

the connection 2 wifi usb is not working..it wont even show ANY wifi connected theres only a big X
My System SpecsSystem Spec
20 Jun 2012   #5
malicemizeruno

windows 7 64
 
 

the routers have nothing to do with it tis the actual USB...ecause my other usb connects find and every other one i have..its just this one wont even work...it works in my moms computer though
My System SpecsSystem Spec
Reply

 SinMax WIFI USB Adapter stopped working suddenly




Thread Tools




Similar help and support threads
Thread Forum
Suddenly all USB ports stopped working on win 7
That day suddenly my PC's USB ports stopped working. I tried all USB ports with deferent kinds of drives(pendirve, mobile, modem) but computer is not responding. I tried reinstalling my windows 7 but remains same. I also tried Ubuntu, Mint, Hirens Boot CD etc but no OS finds my any kind of USB...
Hardware & Devices
Microphone Suddenly Stopped Working
Hey all, My microphone suddenly stopped working last night. I am a gamer and use it for voice chat. I have a Dell XPS L702X (Laptop) with Windows 7 Home Premium 64-bit OS. It has an Intel(R) Core(TM) i5-2430M CPU @ 2.40 GHz. When I run a diagnostic it detects no errors and it says all...
Sound & Audio
Right channel suddenly stopped working
Hi all, I'm pretty sure this is a Win 7 issue as someone else I've spoken to at work has had pretty much the identical issue as I'm having now. I had an issue with a USB printer, I kept getting a USB Device Not Recognised error, this was on my main pc, and also 2 different laptops, I was...
Sound & Audio
Aero just suddenly stopped working.
Hi guys, I'm hoping somebody can help me out here... The first thing I do after installing win 7 is apply the uxtheme patch. I've been running custom themes for a while, but yesterday decided to change the look of things. I applied a os x leopard type theme, it didn't work and now I've lost all...
General Discussion
IE 32 bit suddenly stopped working
My wife has Win7 on her laptop. Last night IE 32 bit was working fine. Now when she clicks on the IE icon it does nothing. If i go into the start<all programs<IE 64 bit....then IE 64 bit works. What has happened and what should I do to fix it.
Browsers & Mail
Gadgets suddenly stopped working!
Just tonight, when I start Windows 7, as soon as the gadgets start to load, I get a popup containing the following: dnserrordiagoff_webOC, referencing ieframe.dll I Googled this and it said that this was related to a gadget that was no longer working. Advice was to disable all the gadgets...
Gadgets


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App