Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sony Vaio Laptop "stopped" connecting to WiFi connection " Limited acc


23 Jun 2012   #1

Windows 7 x64 Home Premium Edition Service Pack 1
 
 
Sony Vaio Laptop "stopped" connecting to WiFi connection " Limited acc

Hi,
I am hoping you can help me with my problem.
My main laptop (Sony Vaio VPCCB15FG) in the last week just stopped accessing the internet via WiFi.
It says it has Limited Acess but I have no idea how to fix it.

The other 3 computers in the house (Custom desktop, Toshiba Net book, Samsung Laptop) can all access the internet as normal.

It is only the Sony that is being problomatic.
It is also running rather slow for the spec so that may be related.

Please help! I am not super computer savy so please give simple instructions.

Cheers

GTNeil

My System SpecsSystem Spec
.

23 Jun 2012   #2

64 bit
 
 

Hi,

My name is Riyaz and I work for the Social Media and Community Team at Dell.

I May be able to provide you with a Resolution. Please post the Specifications of this computer. Mainly the Wireless Card and the Type of Operating System your using.

Regards
Riyaz
My System SpecsSystem Spec
24 Jun 2012   #3

Windows 7 x64 Home Premium Edition Service Pack 1
 
 

Hi Riyaz,
Really appreciate your offer of help.

Laptop is an i5 2410 with 4gb ram
OS is Win 7 x64 Home edition

Device manager - Network Adapters has the following items listed
Atheros AR8151 PCI-E Gigabit Ethernet Controller
Atheros AR9285 Wireless Network Adapter
Microsoft Virtual WiFi Miniport Adapter #2

I hope this helps.

Cheers Neil
My System SpecsSystem Spec
.


24 Jun 2012   #4

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by GTNeil View Post
Hi Riyaz,
Really appreciate your offer of help.

Laptop is an i5 2410 with 4gb ram
OS is Win 7 x64 Home edition

Device manager - Network Adapters has the following items listed
Atheros AR8151 PCI-E Gigabit Ethernet Controller
Atheros AR9285 Wireless Network Adapter
Microsoft Virtual WiFi Miniport Adapter #2

I hope this helps.

Cheers Neil
If you can go into your Device Manager then to Network adaptors, expand Network adaptors then disable the Microsoft Virtual WiFi Miniport Adaptor it should make your connection work again.

This Virtual adaptor has been causing many connection problems lately and usually just disabling it will get the connection working again. This isn't something the guy from Dell would know about and I've fixed this same issue many times.

Let me know how it works out for you.
My System SpecsSystem Spec
24 Jun 2012   #5

Windows 7 Home Premium 64bit SP-1
 
 

If you can go into your Device Manager then to Network adaptors, expand Network adaptors then disable the Microsoft Virtual WiFi Miniport Adaptor it should make your connection work again.

chev65, no hijack intended, but can you expand on your comment?
Why so many wireless adapters on a laptop? 4 0n mine.
My System SpecsSystem Spec
25 Jun 2012   #6

Windows 7 x64 Home Premium Edition Service Pack 1
 
 

Hi Chev65,

Just tried disabling the Microsift Virtual WiFi miniport and no luck. Restarted the Sony incase that helped and still no luck.....

ANy other idea's
My System SpecsSystem Spec
25 Jun 2012   #7

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by GTNeil View Post
Hi Chev65,

Just tried disabling the Microsift Virtual WiFi miniport and no luck. Restarted the Sony incase that helped and still no luck.....

ANy other idea's
Lets try resetting the IP and flushing the DNS, this will fix any problems related to the network stack so as to narrow down what the problem might be.

Save the file below, unzip and run the file, let it run until your machine reboots then check to see if you can get online.


Attached Files
File Type: zip IPResetALL.zip (33.6 KB, 413 views)
My System SpecsSystem Spec
26 Jun 2012   #8

Windows 7 x64 Home Premium Edition Service Pack 1
 
 

Hi,

I ran the file but no noticeable change to my wifi connection.

Any idea where to next?

Cheers
My System SpecsSystem Spec
26 Jun 2012   #9

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by GTNeil View Post
Hi,

I ran the file but no noticeable change to my wifi connection.

Any idea where to next?

Cheers

If you can post a screen shot of your ipconfig/all it would be helpful.

Also if you can post a screen shot of the read out from Xirrus WiFi inspector it would also help.

Option #2 shows you how to obtain the ipconfig/all.
IP Address - Locate and Find for Your Computer

Wi-Fi Inspector | Xirrus

If you are using AVG you should uninstall it completely as it causes wireless connection problems, also if you have iTunes installed the Bonjour "service" would need to be uninstalled.
My System SpecsSystem Spec
23 Jul 2013   #10

Windows 7
 
 
Solution!

Hi everyone, just though I'd let you know that doing a System Restore can fix this problem.
I've had the same wireless not working issue for the last week but today I did a System Restore today and all is back to normal!
My System SpecsSystem Spec
Reply

 Sony Vaio Laptop "stopped" connecting to WiFi connection " Limited acc




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:11 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33