Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 Can't access IPV4 settings, start firewall service, and more...


23 Jun 2012   #1

Windows 7 Ultimate x64
 
 
Win7 Can't access IPV4 settings, start firewall service, and more...

Hi!

I'm having some problems with Windows 7 x64 and I searched a lot on Google but I can't find any solution. I hope someone here will be able to help me!
Some weeks ago, I had no internet connection. I checked my other computer and everything was working fine so after a while I tried to set a static IP via the TCP/IP properties and Internet was back.


Since then, the connection status icon in the taskbar always shows that: Click here to see the picture but the Internet connection works well.


Today I decided to investigate to check what was the problem.
I first tried to go in my network card TCP/IP settings but....


Problem #1 : the TCP/IPv4 window doesn't open! I see it for a second and it closes. (Click here to see the picture - when I double click on the selection in blue, the TCP/IP window appear for a second and then disappear...)
So I went on google and tried to understand what is happening. I then tried the Network Troubleshooting (or something like that - my Windows is in french)
But then, I got this problem:


Problem #2 : Diagnostic policy service does not start
What the...?
I Googled again, tried some FixIt stuff that was talking about the Firewall. I checked my firewall service and it was off. I tried to start it and...


Problem #3 : error 1068 the dependency service or group failed to start
I think that this is a major permission problem.

Could someone help me? I don't want to reinstall all my stuff...


If you need more information tell me!


Thanks A LOT.

My System SpecsSystem Spec
.

11 Nov 2013   #2

Windows 7 Professional x64
 
 

I'm having the same issue.. I don't know when it has started to happen, but I had to go there after re-installing VirtualBox and the internet had gone crazy right after resetting the network settings.. GRRR
My System SpecsSystem Spec
Reply

 Win7 Can't access IPV4 settings, start firewall service, and more...




Thread Tools



Similar help and support threads for2: Win7 Can't access IPV4 settings, start firewall service, and more...
Thread Forum
Solved Windows Firewall service will not start, Error Code 5: Access Denied System Security
Can't start Windows Firewall service. System Security
Solved Windows Firewall service won't start System Security
Solved Windows 7 firewall service will not start. Event ID 7024 Network & Sharing
Windows Firewall Service wont start error 1068 win secur svc missing System Security
Cannot start windows firewall service System Security
Settings changed? No IPv4 internet access & "Default Gateway N/A" Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33