Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connection problem to domain


24 Jun 2012   #1

Windows 7 Professional 32-bit, Windows 7 Ultimate 32-bit
 
 
Connection problem to domain

I have a problem to add new PC with Windows 7 Ultimate in domain with server Windows 2008 SBS.
In System Properties Computer Name I not have possibility in Change... menu to select Domain dot. I can select only Workgroup.
Domain in Computer Name/Domain Changes is always grayed and not possible to select, the same is with button Network ID... in Computer Name, is always greyed.

Internet connection work fine, local registration on PC work fine, connection to domain server not work.
I try to connect to server http://connect/, connect normaly, start connection program, set all settings, domain, user name, password, and when program start to connecting to the server, they stop on second stage Connection to Network.

I try:
- to disconect PC from network (unplug cable), Network ID... and Domain is always greyed.
- change Computer name, name change normally but Network ID... and Domain is always greyed.
- change Workgroup name, name change normally but Network ID... and Domain is always greyed.
- Client for Microsoft Networks is installed and selected in Windows 7 (Control Panel -> Internet Options -> Connections -> Settings -> Properties -> Networking)
- Workstation service is started

How can I connect to domain server?
Please help.


My System SpecsSystem Spec
.

25 Jun 2012   #2
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Welcome to Seven Forums,

Are you logging on as an Administrator? Are you the Network Admin?

If you are an Admin and you can't change Workgroup to a Domain, then there's a Group Policy Object (GPO) applied in your network that's preventing you to do this action, and only your Network Admin can change this policy.
My System SpecsSystem Spec
25 Jun 2012   #3

Windows 7 Professional 32-bit, Windows 7 Ultimate 32-bit
 
 

Thanks for welcome. Yes I have admin password local and on server, but I not have this problem with other computers with Win XP and Win 7. What GPO I need to change? I work with computers many years but I'm new in network administration.
My System SpecsSystem Spec
.


24 Jul 2012   #4

Windows 7 Professional 32-bit, Windows 7 Ultimate 32-bit
 
 

I try many things from some forums, but only works with new instalation without updates. I need first to add PC in domain and then install updates. If I install first updates then I not be able to add PC in domain. I don't know becouse in this way work for me.
My System SpecsSystem Spec
24 Jul 2012   #5
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Updates are very important, if this works out for you I don't see anything wrong with doing this before joining a computer to a domain, it's just logical.
Quote   Quote: Originally Posted by elvisc View Post
I try many things from some forums, but only works with new instalation without updates. I need first to add PC in domain and then install updates. If I install first updates then I not be able to add PC in domain. I don't know becouse in this way work for me.
My System SpecsSystem Spec
27 Jul 2012   #6

Windows 7 Professional 32-bit, Windows 7 Ultimate 32-bit
 
 

I know that updates are very important but I not know becouse after updates I not be able to put the computer in domain. There is no problem if computer is new, but if I need to put in domain an working computer with installed many other software and containing many data I need to copy all and reinstall. Thats not good.
My System SpecsSystem Spec
06 Aug 2013   #7

Windows 7 Professional 32-bit, Windows 7 Ultimate 32-bit
 
 

I reinstal windows, put it in domain and then make updates, now work without problems.
My System SpecsSystem Spec
06 Aug 2013   #8
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Quote   Quote: Originally Posted by elvisc View Post
I reinstal windows, put it in domain and then make updates, now work without problems.
Glad to hear that all is well now, thanks for posting back.
My System SpecsSystem Spec
Reply

 Connection problem to domain




Thread Tools



Similar help and support threads for2: Connection problem to domain
Thread Forum
problem in joining to a domain Network & Sharing
Establish Remote Desktop Connection using Domain Name, rather than IP? Network & Sharing
2 domain in 1 ETH connection Network & Sharing
Remote Desktop Connection, credentials did not work, non domain Network & Sharing
Strange Problem with seven and xp in domain Network & Sharing
Multiple IP & Domain Problem. Network & Sharing
Windows 7 Keeps losing domain connection Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:53 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33