Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless Network Connected but No Internet Access

30 Jun 2012   #11
Stflinch1

Windows 7 Home Premium 64 bit
 
 

Well I'm connected to my friend's network at school, so I know it's not a problem with just my computer. I'll be back home tomorrow to try again on my network.

Quote   Quote: Originally Posted by Ztruker View Post
Maybe the passphrase changed? Try removing the existing wireless network:

Type networks at the Start menu, and select "Manage wireless networks."
Here you can change the search & connect order for wireless networks (top-most is 1st priority), as well as delete a network.

Now click on the Wireless Network icon in the System area of the Taskbar and connect to the wireless network again. See if that helps.
I've tried that, to no avail
Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by Stflinch1 View Post
Sorry, I can't really copy and paste because I'm on my phone. I'll have to post a screen shot. Give me a few

If you can go into Device Manager and open up Network connections, then disable the Microsoft virtual WiFi mini port adaptor. After that see if your connection works again, it may require a reboot.

This virtual adaptor causes connection problems all the time.
ok thanks, I'll try tomorrow
Quote   Quote: Originally Posted by TheCyberMan View Post
Please post a screenshot from xirrus link below:
Wi-Fi Inspector | Xirrus
which function of xirrus do I use? is there a scan or something that you can run?


My System SpecsSystem Spec
.

30 Jun 2012   #12
TheCyberMan

Windows 7 Ultimate x64
 
 

Just open it up and paste the screenshot please.
My System SpecsSystem Spec
01 Jul 2012   #13
Stflinch1

Windows 7 Home Premium 64 bit
 
 

here you are, remember this is not the network in question, but a network at school. I'll be back home tonight

My System SpecsSystem Spec
.


01 Jul 2012   #14
TheCyberMan

Windows 7 Ultimate x64
 
 

Your signal looks fine i would change the channels from 1 and 5 to 4 and 8 on the router see if connectivity improves.

Also disable the microsoft virtual adapter as chev65 has advised.
My System SpecsSystem Spec
01 Jul 2012   #15
Stflinch1

Windows 7 Home Premium 64 bit
 
 

Disabled and uninstalled the virtual adapter, no luck. I'll try changing channels tomorrow
My System SpecsSystem Spec
02 Jul 2012   #16
TheCyberMan

Windows 7 Ultimate x64
 
 

The xirrus needs to be from the apartment as it is there you are reporting the issues that is right?
My System SpecsSystem Spec
02 Jul 2012   #17
Stflinch1

Windows 7 Home Premium 64 bit
 
 



This is the network in question
My System SpecsSystem Spec
02 Jul 2012   #18
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Stflinch1 View Post


This is the network in question
Channel overlap looks to be a problem here.

You will want to change the channel in your router's settings to something other than 11, 6 or 1, either way there will be some channel overlap because all the best channels are already being used but you should at least be using a channel that is different than the ones your neighbors are using.

It may take some experimenting to find the best possible channel.
My System SpecsSystem Spec
02 Jul 2012   #19
Stflinch1

Windows 7 Home Premium 64 bit
 
 

I need to change the channel the router is using or the one my computer is using?

edit: answered my own question. Changed the channel to 2 after restoring ye router to factory default settings. No luck
My System SpecsSystem Spec
03 Jul 2012   #20
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Stflinch1 View Post
I need to change the channel the router is using or the one my computer is using?

edit: answered my own question. Changed the channel to 2 after restoring ye router to factory default settings. No luck
Do you have AVG or iTunes installed on this system?
My System SpecsSystem Spec
Reply

 Wireless Network Connected but No Internet Access




Thread Tools





Similar help and support threads
Thread Forum
connected to the network but NO internet access
i have hp laptop with win7 64bit and i get the access to the internet through a tp-link router 2 days ago i connected the pc to the router by wirless network it connected but no internet access i tried the LAN cable also no internet access and i don't think that the problem is from the router...
Network & Sharing
LAN and Wireless connected but no internet access
Hi, my Dell dekstop is having problem to access to the internet. Dekstop connection show that LAN and wireless are connected and somehow no internet access. Tried to ping the router 192.168.0.1 but it seem that the link was broken. Renewed IP address, update NIC driver and also tried to use laptop...
Network & Sharing
Connected to wireless but can't access the internet
Hey there! I'm connected on friend internet but I have problem to access to the internet. I've done only this( ipconfig /all; ping 8.8.8.8 ), so you can take a look at it, here are results: http://imageshack.us/a/img14/9873/nointernetaccess.jpg Btw skip this Host name: UNKNOWN-PC that's how I...
Network & Sharing
Connected to network, but no internet access
Hi, about a week ago I started getting the problem where my laptop would connect to the network but there would be no internet access. I tried many of the suggestions that I found online, like flushing the dns and resetting the tcp/ip but none of them seemed to work. The only thing that I have been...
Network & Sharing
Connected to Wireless Network, But No Internet Access
Hi, As said, I am connected to my Wireless Network but have no Internet access. So far I have looked through the forums and done the following: - unticked the ipv6 box - pulled any Firewalls down - disabled and re-enabled my network adaptors - tried the ipconfig/release and renew - left...
Network & Sharing
connected to network but no internet access
my one month old laptop (windows 7) suddenly lost touch with my home network. one minute it was fine the next it wasn't. message says it's connected with no internet access, butwhen I try to print I get nothing. I suspect it's just not connected at all.
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App