Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless Network Connected but No Internet Access

03 Jul 2012   #21
Stflinch1

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by Stflinch1 View Post
I need to change the channel the router is using or the one my computer is using?

edit: answered my own question. Changed the channel to 2 after restoring ye router to factory default settings. No luck
Do you have AVG or iTunes installed on this system?
I used to have AVG, now I have avast. Also have itunes


My System SpecsSystem Spec
.
03 Jul 2012   #22
TheCyberMan

Windows 7 Ultimate x64
 
 

I would try channel 3 personally.

Also what firewall are you using?

You may try a firmware update to the router as well.
My System SpecsSystem Spec
09 Jul 2012   #23
Stflinch1

Windows 7 Home Premium 64 bit
 
 

I'm using Windows firewall, I tried disabling it and it did not help.
My System SpecsSystem Spec
.

09 Jul 2012   #24
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Stflinch1 View Post
Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by Stflinch1 View Post
I need to change the channel the router is using or the one my computer is using?

edit: answered my own question. Changed the channel to 2 after restoring ye router to factory default settings. No luck
Do you have AVG or iTunes installed on this system?
I used to have AVG, now I have avast. Also have itunes
If you have iTunes you will want to go into Windows services and disable the one called Bonjour which installs with iTunes. The Bonjour service causes connection problems on Windows machines quite frequently.
My System SpecsSystem Spec
10 Jul 2012   #25
TheCyberMan

Windows 7 Ultimate x64
 
 

Did you try the firmware update also?
My System SpecsSystem Spec
25 Jul 2012   #26
Stflinch1

Windows 7 Home Premium 64 bit
 
 

Hey guys, the problem is back. No bueno. I had Comcast come to check out the situation because it had to be a problem with the modem/router. Well I shit you not, my computer connected the very first time I turned it on when he was here. And it was working fine for about 2 weeks.

Then for some unknown reason my roommate renamed the network because he was having difficulty with it. Aaaand now I'm back at square one.

Any ideas of the cause?
My System SpecsSystem Spec
26 Jul 2012   #27
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Stflinch1 View Post
Hey guys, the problem is back. No bueno. I had Comcast come to check out the situation because it had to be a problem with the modem/router. Well I shit you not, my computer connected the very first time I turned it on when he was here. And it was working fine for about 2 weeks.

Then for some unknown reason my roommate renamed the network because he was having difficulty with it. Aaaand now I'm back at square one.

Any ideas of the cause?
What problem is back? You never even let us know if it was working or not.

So did you disable the bonjour service or not? If not you need too.

You will also want to disable the Msoft virtual adaptor by going into Device Manager and disable it as it causes connection problems all the time, as does the bonjour service.
My System SpecsSystem Spec
26 Jul 2012   #28
Stflinch1

Windows 7 Home Premium 64 bit
 
 

The 'no Internet access' is back.

I did disable Bonjour right before it started working, so I thought that solved the problem. But now it's bak and Bonjour is still disabled
My System SpecsSystem Spec
26 Jul 2012   #29
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Stflinch1 View Post
The 'no Internet access' is back.

I did disable Bonjour right before it started working, so I thought that solved the problem. But now it's bak and Bonjour is still disabled
Yes you didn't let me know you did anything about bonjour or that it fixed the problem. It really helps to report this back in here as these threads can be accessed from the internet and they help many people fix problems before they come here.

You will want to disable the Msoft virtual adaptor as it too can cause issues.

Also if your roommate changed the name of the wireless network you will need to either change it back or make adjustment in the wireless profile in Windows and change the SSID there.

After that if you can post the ipconfig/all here again it would be helpful.
My System SpecsSystem Spec
26 Jul 2012   #30
Stflinch1

Windows 7 Home Premium 64 bit
 
 

Sure thing, I apologize for not reporting back but life is pretty crazy right now haha

I'll disable the virtual adapter and post a Xirrus screenshot with ipconfig and everything later tonight.

Thanks for your help!
My System SpecsSystem Spec
Reply

 Wireless Network Connected but No Internet Access




Thread Tools




Similar help and support threads
Thread Forum
connected to the network but NO internet access
i have hp laptop with win7 64bit and i get the access to the internet through a tp-link router 2 days ago i connected the pc to the router by wirless network it connected but no internet access i tried the LAN cable also no internet access and i don't think that the problem is from the router...
Network & Sharing
LAN and Wireless connected but no internet access
Hi, my Dell dekstop is having problem to access to the internet. Dekstop connection show that LAN and wireless are connected and somehow no internet access. Tried to ping the router 192.168.0.1 but it seem that the link was broken. Renewed IP address, update NIC driver and also tried to use laptop...
Network & Sharing
Connected to wireless but can't access the internet
Hey there! I'm connected on friend internet but I have problem to access to the internet. I've done only this( ipconfig /all; ping 8.8.8.8 ), so you can take a look at it, here are results: http://imageshack.us/a/img14/9873/nointernetaccess.jpg Btw skip this Host name: UNKNOWN-PC that's how I...
Network & Sharing
Connected to network, but no internet access
Hi, about a week ago I started getting the problem where my laptop would connect to the network but there would be no internet access. I tried many of the suggestions that I found online, like flushing the dns and resetting the tcp/ip but none of them seemed to work. The only thing that I have been...
Network & Sharing
Connected to Wireless Network, But No Internet Access
Hi, As said, I am connected to my Wireless Network but have no Internet access. So far I have looked through the forums and done the following: - unticked the ipv6 box - pulled any Firewalls down - disabled and re-enabled my network adaptors - tried the ipconfig/release and renew - left...
Network & Sharing
connected to network but no internet access
my one month old laptop (windows 7) suddenly lost touch with my home network. one minute it was fine the next it wasn't. message says it's connected with no internet access, butwhen I try to print I get nothing. I suspect it's just not connected at all.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App