Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7 Homegroup works, for a while

29 Jun 2012   #1

W7 Professional
 
 
W7 Homegroup works, for a while

I have Windows 7 Home Premium on both a laptop and desktop that are linked wirelessly to my homegroup; neither is hardwired to my router. I sync folders on both using Windows Live Mesh and sync Outlook 2007 on both using Sync 2. On booting both machines the syncing works fine but after both have been on for 10 minutes or so the syncing ceases and the machines are invisible to each other - that is unless I manually keep syncing every few minutes to keep it 'live'. To re-establish the link I need to reboot both machines.
I would appreciate ideas on why the link drops and how to keep it maintained automatically. I should add that dropping of the homegroup connection isn't linked to hibernation of either machine. I have MacAfee on one computer and F-Secure on the other but that doesn't seem to affect initial or continuing connection where I periodically prompt syncing.


My System SpecsSystem Spec
.

Reply

 W7 Homegroup works, for a while




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:54 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33